Hesap devre dışı bırakılmıştır veya parola değiştirildikten sonra EAS cihazları hala eşitlir
Özgün KB numarası: 2612821
Belirtiler
EAS cihazları, hesapları devre dışı bırakılmıştır ve eşitlenmeye devam eder. Ayrıca, parola değiştirildikten sonra cihazlar eski bir parola kullanarak da bağlanabilirsiniz.
Neden
Bir EAS cihazı, öğeleri geldiğinde eşitlemek üzere ayarlanmışsa (Doğrudan İtir) Active Directory'de kullanıcının hesabında yapılan tüm değişiklikler, cihazın bu değişiklikleri tanıması için 8 - 24 saat kadar sürebilir.
Doğrudan İtme kullanılırken, cihazlar sunucuyla açık bir bağlantı sürdürür. Bağlantı kurulduktan sonra yapılan hiçbir değişiklik hemen yürürlüğe girecektir.
Çözüm 1 - Posta Internet Information Services (IIS) sıfırlama
- Cihazın bağlandığı İstemci Erişimi Sunucularına, Başlat'ı seçin, Çalıştır'ı seçin, CMD yazın ve ENTER tuşuna basın.
- iisreset yazın ve ENTER tuşuna basın.
Bu, IIS hizmetlerini yeniden başlatacak. Ayrıca, Services.msc ek bileşenini kullanarak IIS Yönetici hizmetini el ile yeniden başlatabilirsiniz.
Çözüm 2 - ActiveSync tarafından kullanılan Uygulama Havuzunu Geri Dönüşüm
- Başlat 'ı seçin, Yönetimsel Araçlar 'ı seçin, Internet Information Services Yöneticisi'ni seçin.
- Sunucu adını genişletin.
- Uygulama Havuzlarını seçin.
- MSExchangeSyncAppPool'a sağ tıklayın ve Geri Dönüşüm öğesini seçin.
Not
EAS Exchange 2003'te, EAS aynı Uygulama Havuzunu Outlook sahiptir.
Çözüm 3 - Cihazı el ile eşitleme modunu kullanmak üzere yapılandırma
Cihaz türüne bağlı olarak, eşitleme ayarlarını değiştirerek el ile eşitlemeyi kullanın ve sonra bağlantının sıfır olması için birkaç dakika bekleyin. Bir sonraki el ile eşitleme denemesi için yeni bir bağlantı kurulur.
Çözünürlük 4 - Cihazı kapatın
Cihazı kapatın ve birkaç dakika bekleyin, ardından yeniden açın.
Daha fazla bilgi
Bu senaryoda etki edilen diğer hizmetler de dahil olmak üzere daha fazla bilgi için bkz Exchange Güvenilmeyenposta kutuları için en iyi yöntemler .