(Uzak Sunucu 550 5.2.0 RESOLVER'i verdi. ADR. Bir kullanıcı dış bir Exchange Online posta gönderdiği zaman BadPrimary) hatası

Özgün KB numarası:   3076419

Sorun

Dış Exchange Online bir kullanıcı e-posta iletileri göndermeyi çalıştığında, iletiler teslim edilir ve kullanıcı aşağıdakine benzer bir hata iletisi alır:

Şu alıcılara ve gruplara teslim edilemedi:

<Recipient email address>

Alıcının posta kutusuyla ilgili bir sorun var. Lütfen iletiyi yeniden göndermeyi deneyin. Sorun devam ederse lütfen e-posta yöneticinize ulaşın.

Uzak Sunucu '550 5.2.0 RESOLVER'i verdi. ADR. BadPrimary; alıcı birincil SMTP adresi eksik veya geçersiz'

Neden

Aşağıdaki koşullardan biri doğruysa bu sorun oluşabilir:

  • Birincil SMTP adresi dış kişinin ara sunucu adresine eklenmedi.
  • Dış kişinin proxy adresine eski bir proxy adresi belirtilmiştir.

Çözüm

Bu sorunu çözmek için şu adımları izleyin:

  1. Kullanıcı posta göndermek için Microsoft Outlook kullanıyorsa, Otomatik Tamamlama listesinde dış Outlook temizleme. Bunun nasıl olduğu hakkında daha fazla bilgi için bkz. Otomatik Tamamlama listesinden ad silme.

    Bu işlem sorunu çözmezse veya kullanıcı E-posta hesabı kullanıyorsa Outlook Web App 2. adıma gidin.

  2. Proxy adresinin Bu Adres Defteri'ne doğru şekilde Office 365. Bunu yapmak için şu adımları uygulayın:

    1. E-posta Office 365 açın ve Exchange açın.
    2. Kişi'ye tıklayın, dış alıcıyı seçin, Düzenle ( ) seçeneğine tıklayın ve sonra da genel 'e tıklayın.
    3. Dış e-posta adresi kutusunda, e-posta adresinin var olduğundan, doğru olduğundan ve doğru biçimlendirilmiş olduğundan emin olun.

    Örneğin, SMTP:adam@contoso.com doğru biçimlendirilmiş bir dış e-posta adresidir.

  3. Karma bir dağıtımınız Exchange Active Directory posta kişi nesnesinin ara sunucu adresinin doğru e-posta adresine ayarlanmış olduğundan emin olun. Doğru değilse, SMTP değerini güncelleştirin ve ardından dizin eşitlemesini çalıştırın.

Daha fazla bilgi

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.