Office 365 'de e-posta özellikli ortak klasörlere e-posta gönderirken hata oluştu: 554 5.2.2 postakutusu Full

Belirtiler

Posta özellikli bir ortak klasöre e-posta gönderirken 554 5.2.2 hata koduyla teslim edilemedi raporu (NDR) döndürülüyor:

Alıcının posta kutusu dolu ve şimdi mesaj kabul edemiyor. Lütfen bu mesajı daha sonra yeniden göndermeyi deneyin veya doğrudan alıcıya ulaşın.

Yöneticiler için tanılama bilgileri
Uzak sunucu ' 554 5.2.2 posta kutusunu tam döndürdü;
STOREDRV. Teslim et. Exception: Kotaexceededexception. Mapıexceptionquotaaşıldı '

Neden

Bu sorun, bu koşullardan herhangi biri karşılandığında oluşur:

  • Kuruluşun varsayılan ortak klasör kotasını ( DefaultPublicFolderProhibitPostQuota ) gönderme yapıldı.
  • Genel klasör kotasından () gönderme PublicFolderProhibitPostQuota yapıldı.
  • Posta etkinleştirilmiş ortak klasörü barındıran Içerik ortak klasörü posta kutusu kotasına ulaştı.

Çözüm

Hangi kotaya ulaşılana ve düzeltme adımlarını nasıl tanımlayabileceğinizi aşağıda bulabilirsiniz:

Adım 1: genel klasör kotasını tek tek denetleme

  1. Exchange Online PowerShell 'e bağlanın.

  2. TotalItemSizePostanın etkin olduğu ortak klasörün değerini denetleyin:

    Get-PublicFolderStatistics \pfname | FL TotalItemSize
    
  3. Değerinin değerine TotalItemSize ulaşıldığını veya değerini aştığını denetleyin ProhibitPostQuota .

    Get-PublicFolder \pfname | FL *quota*
    

    Bu durumda, ProhibitPostQuota posta etkin genel klasörünün değerini veya sınırsız olarak ayarlayın.

    Not

    Varsayılan değer prohibitpostquota sınırsız olarak ayarlanmışsa, kuruluş düzeyinde yapılandırılmış olan değer DefaultPublicFolderProhibitPostQuota uygulanır. PublicFolderProhibitPostQuotaDeğer ortak klasörde yapılandırılmışsa, bu değer kuruluş düzeyindeki değer kümesinden daha önceliklidir.

    Daha fazla bilgi için modern ortak klasör kotalarınıokuyun.

  4. Değerinin değerinin TotalItemSize değerini aşması gerektiğini denetleyin DefaultPublicFolderProhibitPostQuota :

    Get-OrganizationConfig | FL *quota*
    

    TotalItemSizeDaha büyük DefaultPublicFolderProhibitPostQuota olan posta etkin genel klasörlerin yeni e-postaları kabul etmesini engeller.

Bu sorunu çözmenin iki yolu şunlardır:

  1. ProhibitPostQuotaYalnızca birkaç etkilenmiş ortak klasör varsa, Kullanıcı düzeyinde ortak klasörün boyutunu arttırın.

    Set-PublicFolder \pfname -ProhibitPostQuota 5GB -IssueWarningQuota 4GB
    
  2. DefaultPublicFolderProhibitPostQuotaKuruluş düzeyindeki tüm ortak klasörler için.

    Set-OrganizationConfig -DefaultPublicFolderProhibitPostQuota 5GB -DefaultPublicFolderIssueWarningQuota 4GB
    

Not

Tek tek ortak klasör büyütmekten kaçının Prohibitpostquota . Bu değeri çok yüksek olarak ayarlamak, otomatik bölme işlemini olumsuz yönde etkiler.

Bu kota aşılmamışsa, sonraki adıma geçin.

Adım 2: içerik genel klasörünün posta kutusu kotasını denetleme

Adım 1 ' de gösterildiği gibi ortak klasör bireysel veya kuruluş kotasını aşmamışsa, ortak klasör içeriğini barındıran ortak klasör posta kutusunun kotasını aştığını denetleyin.

  1. Exchange Online PowerShell 'e bağlanın.

  2. Posta etkin genel klasörünün posta kutusunun adını bulun:

    Get-PublicFolder \pfname |FL name, *content*
    
  3. TotalItemSizeİçerik genel klasörü posta kutusunun değerini denetleyin:

    Get-MailboxStatistics pfmbx | FL TotalItemSize
    
  4. Değerinin değerinin TotalItemSize değerini aşması gerektiğini denetleyin ProhibitSendRecieveQuota :

    Get-Mailbox -PublicFolder pfmbx | FL *quota*
    

Kotaya ulaşıldığında, otomatik bölme işlemi yeni bir ortak klasör posta kutusu oluşturup bu içeriğin bir bölümünü yeni oluşturulmuş otomatik bölünmüş bir posta kutusuna taşır. Bunu denetlemek için şu komutu deneyin:

Get-PublicFolder \pfname |Ft name, *content*

Daha fazla bilgi için bu Blog makalesiniokuyun.

Otomatik bölme işlemi yeni bir posta kutusu oluşturamadı, lütfen daha fazla yardım için Microsoft destek 'e bir destek isteği gönderin.