Office 365'ta postanın etkin olduğu ortak klasörlere e-posta gönderme hatası: 554 5.2.2 posta kutusu dolu

Belirtiler

Posta etkin ortak klasöre e-posta gönderirken, teslim edilemedi raporu (NDR) hata kodu 554 5.2.2 ile döndürülür:

Alıcının posta kutusu dolu ve şu anda iletileri kabul etmiyor. Lütfen bu iletiyi daha sonra yeniden göndermeyi deneyin veya doğrudan alıcıyla iletişime geçin.

Yöneticiler için tanılama bilgileri
Uzak Sunucu '554 5.2.2 posta kutusu dolu olarak geri döndü;
STOREDRV. Deliver.Exception:QuotaExceedEdException.MapiExceptionQuotaExceeded'

Neden

Bu sorun, bu koşullardan herhangi biri karşı karşılaştığında ortaya çıkar:

  • Kuruluşun varsayılan ortak klasör gönderi kotasına ( DefaultPublicFolderProhibitPostQuota ) ulaşıldı.
  • Tek tek ortak klasör gönderi kotasına ( PublicFolderProhibitPostQuota ) ulaşıldı.
  • Posta özellikli ortak klasörü barındıran İçerik Ortak Klasör posta kutusu kotasına ulaştı.

Çözüm

Hangi kotaya ulaşılanı belirleme ve düzeltme adımlarını şu şekilde uygulayın:

1. Adım: Tek tek ortak klasör kotasını denetleme

  1. Bağlan'Exchange Online PowerShell'e Exchange Online.

  2. Etkilenen posta özelliği etkin TotalItemSize ortak klasörün değerini denetleme:

    Get-PublicFolderStatistics \pfname | FL TotalItemSize
    
  3. değerinin değerine TotalItemSize ulaşarak veya değerini aşıp aşmamış olduğunu kontrol ProhibitPostQuota edin.

    Get-PublicFolder \pfname | FL *quota*
    

    Böyle bir durumda, posta özellikli ortak klasörün değerini artırın ProhibitPostQuota veya klasörü Sınırsız olarak ayarlayın.

    Not

    Varsayılan değeri Sınırsız prohibitpostquota olarak ayarlanırsa, kuruluş düzeyinde yapılandırılmış DefaultPublicFolderProhibitPostQuota olan değer geçerlidir. Değer ortak klasörde yapılandırılmışsa, bu değer kuruluş düzeyinde ayarlanmış PublicFolderProhibitPostQuota değerden daha öncelikli olur.

    Daha fazla bilgi için modern ortak klasör kotalarını anlama makalesi okuyun.

  4. Değerinin aşağıdaki TotalItemSize değerini aşıp aşmadıy kutusunu kontrol DefaultPublicFolderProhibitPostQuota edin:

    Get-OrganizationConfig | FL *quota*
    

    Büyüktür, TotalItemSize posta özelliği etkin ortak DefaultPublicFolderProhibitPostQuota klasörlerin yeni e-postaları kabul etmelerini önlemeyi sağlar.

Bu sorunu çözmenin iki yolu vardır:

  1. Etkilenen ProhibitPostQuota birkaç ortak klasör varsa, ortak klasörün kullanıcı düzeyindeki düzeyini artırma.

    Set-PublicFolder \pfname -ProhibitPostQuota 5GB -IssueWarningQuota 4GB
    
  2. Tüm DefaultPublicFolderProhibitPostQuota ortak klasörlerin kuruluş düzeyinde düzeyini artırma.

    Set-OrganizationConfig -DefaultPublicFolderProhibitPostQuota 5GB -DefaultPublicFolderIssueWarningQuota 4GB
    

Not

Tek tek ortak klasörde büyük bir artışa neden olmaktan Prohibitpostquota kaçının. Bu değerin çok yüksek olması otomatik bölme işlemini olumsuz etkiler.

Bu kota aşılırsa, sonraki adıma geçin.

2. Adım: İçerik ortak klasör posta kutusu kotasını denetleme

Ortak klasör 1. Adımda gösterildiği gibi tek tek veya kuruluş kotasını aşmamışsa, ortak klasör içeriğini barındıran ortak klasör posta kutusunun kotasını aşıp aşmamış olduğunu kontrol edin.

  1. Bağlan'Exchange Online PowerShell'e Exchange Online.

  2. Posta özelliği etkin ortak klasör için ortak klasör posta kutusunun içeriğini bulma:

    Get-PublicFolder \pfname |FL name, *content*
    
  3. İçerik ortak klasör posta TotalItemSize kutusunun değerini denetleme:

    Get-MailboxStatistics pfmbx | FL TotalItemSize
    
  4. Değerinin aşağıdaki TotalItemSize değerini aşıp aşmadıy kutusunu kontrol ProhibitSendRecieveQuota edin:

    Get-Mailbox -PublicFolder pfmbx | FL *quota*
    

Kotaya ulaşıldıktan sonra, otomatik bölme işlemi yeni bir ortak klasör posta kutusu oluşturmalı ve bu içeriğin bir adımını yeni oluşturulan otomatik bölünmüş posta kutusuna taşımalı. Bunu kontrol etmek için şu komutu çalıştırın:

Get-PublicFolder \pfname |Ft name, *content*

Daha fazla bilgi için aşağıdaki Blog makalelerini okuyun:

Otomatik bölme işlemi yeni bir posta kutusu oluşturamadı ise daha fazla yardım için lütfen Microsoft Desteği'ne bir destek isteği gönderin.