Merkezileştirilmiş posta denetimi kullanan Exchange karma dağıtımlarında e-posta iletileri yanlış karantinaya alındı

Özgün KB numarası:   3079142

Not

Microsoft Exchange Server 2010 ' de Exchange Yönetim konsoluna dahil olan karma Yapılandırma Sihirbazı artık desteklenmemektedir. Bu nedenle, eski karma Yapılandırma sihirbazını kullanamazsınız. Bunun yerine, Office 365 karma Yapılandırma Sihirbazı'nı kullanın. Daha fazla bilgi için, Exchange 2010 Için Office 365 karma Yapılandırma Sihirbazı'na bakın.

Sorun

Office 365 ' te şirket içi Exchange Server ve Exchange Online için karma dağıtımınız vardır. Bu dağıtımda, merkezi posta denetimini kullanırsınız. Bu, iletileri Exchange Online posta kutularına teslim edilmeden önce şirket içi posta sunucusuna yönlendirmeye zorlar. Bu senaryoda, aşağıdaki belirtilerden bir veya daha fazlasına karşılaşabilirsiniz:

  • Kullanıcılara karantinaya alınan istenmeyen bildirimler.
  • Izin verilenler listesindeki e-posta iletileri karantinaya alındı.
  • Karantinaya alınan e-posta iletileri requarantined.
  • Gönderen Ilke çerçevesi (SPF) ikinci geçişte başarısız oluyor.

Neden

Bu sorun, Exchange Online kuruluşu veya şirket içi kuruluş e-posta üstbilgilerini çapraz şirket olarak (yani Exchange Online 'dan şirket içi sunucusuna Office 365) yükseltmeye yönelik olarak ayarlanmamışsa oluşur.

Çözüm

  1. Merkezi posta denetiminin etkinleştirildiğini ve Office 365 'de üst bilgileri yükseltmek için ayarlandığını doğrulayın. Bunu yapmak için şu adımları uygulayın:

    1. Uzak Windows PowerShell oturumu kullanarak Exchange Online 'a bağlanın. Daha fazla bilgi için, uzak PowerShell kullanarak Exchange Online 'A bağlanın.

    2. Exchange Online kuruluşundaki karma giden bağlayıcısının yapılandırma bilgilerini görüntüleyin. Bunu yapmak için aşağıdaki komutu çalıştırın:

      Get-OutboundConnector "Contoso Outbound Connector" | Format-List
      

      RouteAllMessagesViaOnPremisesÖzelliğin değerinin $true olarak ayarlandığını doğrulayın.

    3. Exchange Online kuruluşundaki karma gelen bağlayıcısının yapılandırma bilgilerini görüntüleyin. Bunu yapmak için aşağıdaki komutu çalıştırın:

      Get-InboundConnector "Contoso Inbound Connector" | Format-List
      

      CloudServicesMailEnabledÖzelliğin değerinin $true olarak ayarlandığını doğrulayın.

    4. Üst bilgilerde aşağıdaki satırı bulun:

      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: <Office 365 Server Name>

      Örneğin, Server.contoso.com.

      Not

      RouteAllMessagesViaOnPremisesÖzellik ve CloudServicesMailEnabled özellik $false olarak ayarlanmışsa ve X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: <Office 365 Server Name> üst bilgi bulunmazsa, bu çözüm kuruluşunuzun yapılandırmasına uygulanmaz.

  2. İletiyi şirket içi sunucu aracılığıyla dolaştırarak, Exchange Online posta kutusuna gelen sınama iletisi gönderin. İleti üst bilgilerinde aşağıdaki X-üst bilgi satırlarını bulun. Bu, iletinin taşımada iki kez tarandığını gösterir.

    • X-Forefront-Antispam-Report-Untrusted: Bu ilk geçişdir. İleti Office 365 ' de ilk kez alındığında gerçekleşir. Bu satırdaki bağlanılan IP adresi (CıP) bir Internet IP adresi olacaktır.
    • X-Forefront-Antispam-Report: Bu ikinci geçişdir. İleti şirket içi sunucu tarafından döndürüldüğünde ve Office 365 'de ikinci kez alındığında gerçekleşir. Bağlanılan IP adresi kuruluşunuzun şirket içi sunucu IP adresidir.

    Not

    Yalnızca bir X-Forefront üstbilgisi varsa bu çözüm kuruluşunuzun yapılandırmasına uygulanmaz.

  3. Şirket içi ortamdaki üst bilgileri Office 365 'e yükseltmek için şu adımları izleyin:

    1. Üstbilgilerin yükseltilmediğini doğrulayın. Bunu yapmak için, üst bilgilerde aşağıdaki satırın eksik olup olmadığını denetleyin:

      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: <On-premises Server Name>

      Örneğin şirket içi sunucu adı contoso_on_premises. contoso. com' dır.

    2. X-OriginatorOrgÜst bilgilerden bulun. Contoso.onmicrosoft.com biçiminde olacaktır.

    3. Exchange 2013 veya Exchange 2010 ' de Exchange Yönetim Kabuğu 'nu açın ve aşağıdaki komutları uygulayın:

      • New-RemoteDomain -Name 'Hybrid Domain - contoso.onmicrosoft.com' -DomainName 'contoso.onmicrosoft.com'
        
      • Set-RemoteDomain 'Hybrid Domain - contoso.onmicrosoft.com' -TrustedMailOutboundEnabled $true -TrustedMailInboundEnabled $true
        
    4. Sorunun düzeltilmiş olduğunu doğrulayın. Yeni bir ileti gönderin ve ardından üst bilgilerde aşağıdaki çizginin bulunduğunu doğrulayın:

      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: <On-premises Server Name>

      Örneğin şirket içi sunucu adı contoso_on_premises. contoso. com' dır.

Daha fazla bilgi

Daha fazla bilgi için aşağıdaki Microsoft kaynaklarına bakın: