(550 5.1.1 ÇÖZÜMLEYICI. ADR. ExRecipNotFound) Office 365 'da Outlook 'U kullanarak e-posta iletileri gönderdiğinizde NDR hata iletisi

Özgün KB numarası:   2784785

Sorun

Office 365 ' te Microsoft Outlook 'U kullanarak e-posta iletileri gönderdiğinizde, aşağıdaki sorunlardan biriyle veya her ikisiyle karşılaşabilirsiniz:

Belirti 1: teslim edilemedi raporları (NDR) alıyorsunuz

E-posta iletileri veya Toplantı davetleri başarıyla teslim edilmiyor. Örneğin, aşağıdakine benzer bir NDR alırsınız:

Sunucu oluşturuluyor: <server name> . Local

Sanyerelex-_O = CONTOSO_ou = ilk + 20yönetim + 20group_cn = Recipients_cn = <username> @ <server name> . Local

#550 5.1.1 ÇÖZÜMLEYICI. ADR. ExRecipNotFound; bulunamadı ##

Belirti 2: Outlook 'taki otomatik tamamlama özelliği beklendiği gibi çalışmıyor

Yeni bir e-posta iletisi oluşturup Kime satırına bir ad yazdığınızda, kullanıcının adı otomatik olarak doldurulur. Ancak, adı çift tıklattığınızda aşağıdaki sorunlardan biriyle karşılaşırsınız:

  • İletişim kutusu bilgileri doğru görüntülenmiyor.
  • İletişim kutusunda bilgiler eksik.

Neden

Aşağıdaki koşullardan biri doğruysa bu sorunlar oluşabilir:

  • Kişisel klasörler (. pst) dosyalarından geçirilmiş veya üçüncü taraf bir geçiş aracı kullanılarak geçirilmiş iletileri yanıtlayabilirsiniz.
  • Outlook takma ad önbelleği (AutoComplete) hatalı bir girdi içeriyor.
  • OfflineAddressBook güncelleştirilmez veya indirilemiyor.

Çözüm

Bu sorunları çözmek için aşağıdaki adımları izleyin:

  1. Outlook 'ta takma ad ve otomatik tamamlama önbelleklerini sıfırlayın. Bunu yapma hakkında daha fazla bilgi için, Outlook otomatik tamamlama listesi hakkında bilgibölümüne bakın.

  2. Geçirilmiş bir iletiyi yanıtlarsanız, alıcının e-posta adresini yeniden yazın. Otomatik Tamamlama özelliği alıcının adını veya adresini girmemeye çalışırsa, girişi silmek için ' X ' simgesini tıklatın ve ardından tüm e-posta adresini el ile yeniden yazın.

    Otomatik olarak doldurulan adres ve bu satırın

  3. Çevrimdışı adres defterinin doğru çalıştığından emin olun. Çevrimdışı adres defteri 'nde sorun giderme hakkında daha fazla bilgi için, Microsoft 365 ortamında Outlook çevrimdışı adres defteri 'Nde nasıl sorun giderileceğibölümüne bakın.

Daha fazla bilgi

Bu sorun çoğunlukla ileti geçirildiğinde, iletinin özgün alıcıları için temel alınan X. 500 ayırt edici ad bilgilerini düzgün bir şekilde güncelleştirmeyen bir yöntem kullanılarak gönderilir. Bu senaryodaki en yaygın olan küller. pst geçişlerdir.

Daha fazla bilgi için aşağıdaki kaynaklara bakın:

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.