"550 5.1.1 ÇÖZÜMLEYICI. ADR. Microsoft 365'te Outlook kullanarak e-posta gönderirken ExRecipNotFound"

Özgün KB numarası: 2784785

Sorun

Microsoft 365'te Microsoft Outlook'u kullanarak e-posta iletileri gönderdiğinizde, aşağıdaki sorunlardan biriyle veya her ikisiyle de karşılaşabilirsiniz:

Belirti 1: Teslim edilmedi raporları (NDR) alıyorsunuz

Email iletileri veya toplantı davetleri başarıyla teslim edilmemektedir. Örneğin, aşağıdakine benzer bir NDR alırsınız:

Sunucu oluşturuluyor: <sunucu adı.local>

IMCEAEX-_O=CONTOSO_ou=first+20administrative+20group_cn=Recipients_cn=<username>@<server name.local>

#550 5.1.1 ÇÖZÜMLEYICI. ADR. ExRecipNotFound; bulunamadı ##

Belirti 2: Outlook'taki Otomatik Tamamlama özelliği beklendiği gibi çalışmıyor

Yeni bir e-posta iletisi oluşturduğunuzda ve ardından Son satırına bir ad yazdığınızda, kullanıcının adı otomatik olarak doldurulur. Ancak, ada çift tıkladığınızda aşağıdaki sorunlardan biriyle karşılaşırsınız:

  • İletişim kutusu bilgileri doğru görüntülenmez.
  • İletişim kutusunda bilgiler eksik.

Neden

Aşağıdaki koşullardan biri doğruysa bu sorunlar oluşabilir:

  • Kişisel klasörler (.pst) dosyalarından geçirilen veya üçüncü taraf geçiş aracı kullanılarak geçirilen iletileri yanıtlarsınız.
  • Outlook takma ad önbelleği (Otomatik Tamamlama) hatalı bir girdi içeriyor.
  • OfflineAddressBook güncelleştirilmedi veya indirilemiyor.

Çözüm

Bu sorunları çözmek için şu adımları izleyin:

  1. Outlook'ta takma adı ve otomatik tamamlama önbelleklerini sıfırlayın. Bunun nasıl yapacağı hakkında daha fazla bilgi için bkz. Outlook Otomatik Tamamlama listesi hakkında bilgiler.

  2. Geçirilen bir iletiyi yanıtlarsanız, alıcının e-posta adresinin tamamını yeniden yazın. Otomatik Tamamlama özelliği sizin için alıcı adını veya adresini girmeye çalışırsa, girişi silmek için 'X'e tıklayın ve ardından e-posta adresinin tamamını el ile yeniden yazın.

    Otomatik olarak doldurulan adresi gösteren To satırının ekran görüntüsü.

  3. Çevrimdışı Adres Defteri'nin doğru çalıştığından emin olun. Çevrimdışı Adres Defteri sorunlarını giderme hakkında daha fazla bilgi için bkz. Microsoft 365 ortamında Outlook Çevrimdışı Adres Defteri sorunlarını giderme.

Daha fazla bilgi

Bu sorun en sık iletinin özgün alıcıları için temel alınan X.500 ayırt edici ad bilgilerini doğru güncelleştirmeyen bir yöntem kullanılarak iletiler geçirildiğinde oluşur. Bu senaryoda en yaygın suçlular .pst geçişleridir.

Daha fazla bilgi için aşağıdaki kaynaklara bakın:

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.