(550 5.1.1 ÇÖZÜMLEYICI. ADR. ExRecipNotFound) NDR hata iletisi, E-posta iletileri gönderirken Outlook OFFICE 365

Özgün KB numarası:   2784785

Sorun

Microsoft Outlook'i kullanarak e-posta Office 365, aşağıdaki sorunlardan birini veya her ikisini deyle karşılarında olabilir:

Belirti 1: Teslim edil raporları (NDR) alasınız

E-posta iletileri veya toplantı davetleri başarıyla teslim edilmedi. Örneğin, aşağıdakine benzer bir NDR alırsınız:

Oluşturma sunucusu: <server name> .local

IMCEAEX-_O=CONTOSO_ou=first+20administrative+20group_cn=Recipients_cn= <username> @ <server name> .local

#550 5.1.1 ÇÖZÜMLEYICI. ADR. ExRecipNotFound; bulunamadı ##

Belirti 2: Otomatik Tamamlama özelliği Outlook beklendiği gibi çalışmıyor

Yeni bir e-posta iletisi iletiyi oluşturduk ve ardından Son satırına bir ad yazarak kullanıcının adı otomatik olarak doldurulur. Ancak, adı çift tıklarken aşağıdaki sorunlardan biri ile karşı karşıda olur:

  • İletişim kutusu bilgileri doğru görüntülenmez.
  • İletişim kutusunda bilgi eksik.

Neden

Aşağıdaki koşullardan biri doğruysa bu sorunlar oluşabilir:

  • Kişisel klasörler (.pst) dosyalarından geçirilen veya üçüncü taraf bir geçiş aracı kullanarak geçirilen iletileri yanıtlarsınız.
  • En Outlook takma ad önbelleği (Otomatik Tamamlama) hatalı giriş içeriyor.
  • OfflineAddressBook güncelleştirilmez veya indiremez.

Çözüm

Bu sorunları çözmek için şu adımları izleyin:

  1. Aynı dosyada takma ad ve otomatik tamamlama önbelleklerini Outlook. Bunun nasıl olduğu hakkında daha fazla bilgi için bkz. Otomatik Tamamlama Outlook hakkında bilgiler.

  2. Geçirilen bir iletiyi yanıtlarsanız, yeniden alıcının e-posta adresinin tamamını yazın. Otomatik Tamamlama özelliği alıcı adını veya adresini sizin için girişi yapmaya çalışırsa, girdiyi silmek için 'X'e tıklayın ve e-posta adresinin tamamını el ile yeniden yazın.

    Otomatik doldurulan adresi gösteren Son satırı ekran görüntüsü.

  3. Çevrimdışı Adres Defteri'nin doğru şekilde düzgün şekilde çalışmaya çalış olduğundan emin olun. Çevrimdışı Adres Defteri'nin sorunlarını giderme hakkında daha fazla bilgi için bkz. Çevrimdışı Adres Defteri Outlook giderme Microsoft 365.

Daha fazla bilgi

Bu sorun en sık ileti, iletinin özgün alıcılarının temel X.500 ayırt edici ad bilgilerini doğru güncelleştirmeyen bir yöntem kullanılarak geçirilirken ortaya çıkar. Bu senaryonun en yaygın culprits'ları .pst geçişleridir.

Daha fazla bilgi için aşağıdaki kaynaklara bakın:

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.