(550 5.1.10 ÇÖZÜMLEYICI. ADR. RecipientNotFound) Office 365 kullanıcısı karma dağıtımdaki şirket içi kullanıcılara posta göndermeye çalıştığında NDR hatası

Özgün KB numarası:   3197393

Sorun

Office 365 kullanıcısı, Exchange karma dağıtımında şirket içi Exchange kullanıcılarına e-posta iletileri gönderemiyor. Office 365 kullanıcısı aşağıdaki teslim edilemedi raporunu alır (NDR):

İletiniz User@contoso.com teslim edilemiyor.

Kullanıcı <contoso.com> bulunamadı

NDR aşağıdaki hata kodunu içeriyor:

550 5.1.10 ÇÖZÜMLEYICI. ADR. Alıcının NotFound; Alıcı SMTP adres araması tarafından bulunamadı

Neden

Bu sorun, Kullanıcı Office 365 ' de oluşturulduysa oluşur. Bu senaryoda, şirket içi Exchange ortamında kullanıcıya başvurulacak bir nesne yoktur. Bu nedenle, bu SMTP adresi için tüm sorgular başarısız olur.

Çözüm

Bu sorunu çözmek için, şirket içi ortamda bir uzak posta kutusu oluşturun ve ardından Dizin eşitlemesinin kullanılmasını bekleyin veya bekleyin. Bunu yapmak için şu adımları uygulayın:

  1. Exchange Yönetim Kabuğu 'nda New-RemoteMailbox cmdlet 'ini kullanarak bulut posta kutusu için şirket içi bir nesne oluşturun.

    Not

    Bu nesne, bulut posta kutusuyla aynı ada, diğer ada ve Kullanıcı asıl adına (UPN) sahip olmalıdır. Daha fazla bilgi için bkz.

  2. Adım 1 ' de oluşturduğunuz yeni şirket içi nesnesinin ExchangeGuid özelliğini bulut posta kutusuyla eşleşecek şekilde ayarlayın. Bunu yapmak için şu adımları uygulayın:

    1. Uzak PowerShell kullanarak Exchange Online 'a bağlanın.

      Daha fazla bilgi için bkz: Exchange Online PowerShell 'e bağlanın.

    2. Bulut posta kutusunun özelliğinin değerini almak için Get-Mailbox cmdlet 'ini kullanın ExchangeGuid . Örneğin, aşağıdaki komutu çalıştırabilirsiniz:

      Get-Mailbox <MailboxName>| FL ExchangeGuid
      

      Daha fazla bilgi için bkz .

    3. Şirket içi Exchange sunucusunda Exchange Yönetim Kabuğu 'nu açın.

    4. Set-RemoteMailbox ExchangeGuid Şirket içi nesnesindeki özelliğin değerini adım 2B ' da aldığınız değere ayarlamak için cmdlet 'i kullanın. Örneğin, aşağıdaki komutu çalıştırabilirsiniz:

      Set-RemoteMailbox <MailboxName> -ExchangeGuid <GUID>
      

      Daha fazla bilgi için set-RemoteMailboxkonusuna bakın.

  3. Dizin eşitlemesinin gerçekleşmesini bekleyin. Veya dizin eşitlemeyi zorunlu kılın.

    Daha fazla bilgi için bkz.

  4. Office 365 kullanıcı nesnesinin Active Directory Ile eşitlenmiş gibi görüntülendiğinden emin olun.

Daha fazla bilgi

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.