(550 5.1.10 ÇÖZÜMLEYICI. ADR. Bir kullanıcı karma dağıtımda şirket içi kullanıcılara Office 365 göndermeye çalıştığında RecipientNotFound) NDR hatası
Özgün KB numarası: 3197393
Sorun
Kullanıcı Office 365, karma dağıtımda şirket içi kullanıcılara Exchange e-Exchange gönderemiyor. Kullanıcı Office 365 aşağıdaki bir canlılık raporu (NDR) alır:
İletiniz User@contoso.com teslim edilmedi.
Kullanıcı iş yerinde bulunamadı<contoso.com>
NDR aşağıdaki hata kodunu içerir:
550 5.1.10 ÇÖZÜMLEYICI. ADR. RecipientNotFound; Alıcı SMTP adres aramasına göre bulunamadı
Neden
Bu sorun, kullanıcı başka bir kullanıcı tarafından Office 365. Bu senaryoda, şirket içi Exchange ortamının kullanıcının başvuracak hiçbir nesnesi yoktur. Bu nedenle, bu SMTP adresi için tüm sorgular başarısız olur.
Çözüm
Bu sorunu çözmek için, şirket içi ortamında bir uzak posta kutusu oluşturun ve ardından dizin eşitlemenin gerçekleşmesini bekleyin veya zorlar. Bunu yapmak için şu adımları uygulayın:
Yeni Yönetim Kabuğu'New-RemoteMailbox cmdlet'ini kullanarak bulut posta kutusu için Exchange oluşturun.
Not
Bu nesnenin adı, diğer adı ve kullanıcı asıl adı (UPN) bulut posta kutusuyla aynı olması gerekir. Daha fazla bilgi için bkz. New-RemoteMailbox.
-
adımda oluşturduğunuz yeni şirket içi nesnede ExchangeGuid özelliğini bulut posta kutusuyla eşecek şekilde ayarlayın. Bunu yapmak için şu adımları uygulayın:
Bağlan PowerShell Exchange Online kullanarak da bu bağlantılara bağlanabilirsiniz.
Daha fazla bilgi için bkz. Bağlan PowerShell Exchange Online e bakın.
Bulut Get-Mailbox özelliğinin değerini almak için Get-Mailbox
ExchangeGuidcmdlet'ini kullanın. Örneğin, aşağıdaki komutu çalıştırın:Get-Mailbox <MailboxName>| FL ExchangeGuidDaha fazla bilgi için bkz. Get-Mailbox.
Şirket içi Exchange sunucusunda Dış Yönetim Kabuğu'Exchange açın.
Şirket içi nesnede özelliğin değerini 2b. adımda alınan değere ayarlamak için
Set-RemoteMailboxcmdlet'iExchangeGuidkullanın. Örneğin, aşağıdaki komutu çalıştırın:Set-RemoteMailbox <MailboxName> -ExchangeGuid <GUID>Daha fazla bilgi için bkz. Set-RemoteMailbox.
Dizin eşitlemenin gerçekleşmesini bekleyin. Ya da dizin eşitlemesini zorlar.
Daha fazla bilgi için bkz. Dizinlerinizi eşitleme.
Etkin kullanıcı nesnesinin Office 365 Active Directory ile Eşitlendi olarak görüntülendiğinden emin olun.
Daha fazla bilgi
Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.