Karma Yapılandırma Sihirbazı 'nı çalıştırdığınızda WinRM istemcisi belirtilen süre içinde işlemi tamamlayamıyor) hatası

Özgün KB numarası:   3067913

Belirtiler

Microsoft Office 365 ' te şirket içi Microsoft Exchange Server kuruluşunuz ile Exchange Online arasında karma bir dağıtım ayarlamak istiyorsunuz. Ancak karma Yapılandırma Sihirbazı 'nı çalıştırdığınızda sihirbaz başarılı bir şekilde tamamlanmadı ve WinRM istemcisi bu işlemi belirtilen belirtilen hata iletisiyle tamamlayamıyor. Bu iletinin tam metni aşağıdakine benzer:

Hata: karma Yapılandırma güncelleştirilirken ' alt görev yapılandırması yürütülemedi: alıcı ayarlarını yapılandırma
Update-EmailAddressPolicy cmdlet 'inin yürütülmesi bir özel durum oluşturdu. Bu, karma Yapılandırma ayarlarınızda geçersiz parametreler olduğunu gösterebilir.
Uzak sunucudan alınan veriler aşağıdaki hata iletisiyle başarısız oldu: WinRM istemcisi belirtilen sürede işlemi tamamlayamıyor. Makine adının geçerli ve ağ üzerinden erişilebilir olup olmadığını ve Windows Uzaktan Yönetim hizmeti için güvenlik duvarı özel durumunu denetleyin. Daha fazla bilgi için about_Remote_Troubleshooting yardım konusuna bakın.
System. Management. Automation. PowerShell. CoreInvoke [Toutınput] (IEnumerable girişi, PSDataCollection ` 1 Output, PSInvocationSettings Settings konumunda
System. Management. Automation. PowerShell. Invoke (IEnumerable girişi, PSInvocationSettings ayarları) ' da
System. Management. Automation. PowerShell. Invoke () konumunda
Microsoft. Exchange. Management. karma. Uzakpowershellsession. RunCommand (dize cmdlet, sözlük ` 2 parametreleri, Boole ıgnorenotfounderrors)

Neden

Bu sorun, e-posta adresi ilkelerini uygulamak için aşağıdaki komut çalışırken zaman aşımı oluşursa oluşabilir:

Update-EmailAddressPolicy -Identity 'CN=Default Policy,CN=Recipient Policies,CN=<Exchange Org>,
CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=<DN of Org>

Büyük kuruluşlarda, e-posta adresi ilkelerinde önemli değişiklikler olduğunda bu komut zaman aşımına uğrayabilir.

Çözüm

Bu sorunu çözmek için aşağıdaki adımları uygulayın:

  1. Exchange Yönetim Kabuğu 'nu açın ve aşağıdaki komutu çalýþtýrýn:

    Update-EmailAddressPolicy -Identity 'CN=Default Policy,CN=Recipient Policies,CN=<Exchange Org>,
    CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=<DN of Org>
    
  2. Karma Yapılandırma Sihirbazı 'nı yeniden çalıştırın.

Daha fazla bilgi

Karma Yapılandırma sihirbazıyla ilgili sorunlarla karşılaşırsanız, Exchange karma yapılandırması tanılaması'nı çalıştırabilirsiniz. Bu tanı, otomatikleştirilmiş bir sorun giderme deneyimidir. Karma Yapılandırma sihirbazının başarısız olduğu sunucuda bu uygulamayı çalıştırabilirsiniz. Bunu yaptığınızda karma Yapılandırma Sihirbazı günlükleri toplayıp sizin için ayrıştırıldığında. Bilinen bir sorunla karşılaşıyorsanız, neyin yanlış olduğunu belirten bir ileti görüntülenir. İleti, çözümü içeren bir makalenin bağlantısını içerir. Şimdilik, tanı yalnızca Internet Explorer 'da desteklenmektedir.

Yine de yardım mı gerekiyor? Microsoft Topluluğu 'Na veya Microsoft Q&A'ya gidin.