2013'te bir e-posta iletisi Taslak klasöründe takılmış durumdayken DNS Exchange Server hatası
Özgün KB numarası: 3007623
Belirtiler
Exchange Server 2013 ortamının üyesi olan bir bilgisayarınız olduğunu Exchange Server. TCP/IPv4'in Gelişmiş TCP/Ayarlar IP Adresleri iletişim kutusunun DNS sekmesinde Bu bağlantının adreslerini DNS'ye kaydettir onay kutusu seçili değildir. Bu durumda, e-posta iletileri Taslaklar klasöründe takılı kalır.
Ayrıca, aktarım kuyruğuna bakarak aşağıdakine benzer bir hata iletisi de alırsınız:
4.4.0 DNS sorgusu başarısız oldu. Hata: DNS sorgusu ErrorRetry hatasıyla başarısız oldu.
Neden
Bu sorun, bir Exchange Server 2016 veya Exchange Server 2013 ortamında Bu bağlantının adreslerini DNS'de kaydettir onay kutusu seçilmemişse DNS hizmetinin kullanılamaz olmasıdır.
Çözüm - Yöntem 1: Bu bağlantının adreslerini DNS'ye kaydettir onay kutusunu seçin
Bilgisayarınızda, TCP/IPv4'in Gelişmiş TCP/IP Adresleri iletişim kutusunun DNS sekmesinde Bu bağlantının adreslerini DNS'ye Ayarlar onay kutusunu seçin.
Çözüm - Yöntem 2: Kayıt defteri anahtarı kullanarak DNS hizmetini etkinleştirme
Önemli
Bu bölüm, yöntem veya görev, kayıt defterini nasıl değiştireceğinizin anlatıldığı adımları içermektedir. Ancak kayıt defterini hatalı biçimde değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle bu adımları dikkatle uyguladığınızdan emin olun. Ek koruma için kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Böylece, bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için bkz. Windows'te kayıt defterini yedekleme ve geri yükleme.
- Başlat 'ı seçin, Çalıştır'ı seçin, Aç kutusuna regedit yazın ve ardından Tamam'ı seçin.
- Aşağıdaki kayıt defteri alt anahtarını bulun ve seçin:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netbt\Parameters - Düzen menüsünde Yeni öğesinin üzerine gelin ve DWORD (32 bit) Değeri öğesini seçin.
- EnableDNS yazın ve Enter tuşuna basın.
- Ayrıntılar bölmesinde EnableDNS'ye sağ tıklayın ve ardından Değiştir'i seçin.
- Değer verisi kutusuna 1 yazın ve Tamam'ı seçin.
- Kayıt Defteri Düzenleyicisi'nden çıkın.
- Microsoft Exchange hizmetini yeniden başlatın.