Outlook Active Directory'de bir kullanıcı hesabında msExchMasterAccountSID özniteliği olduğunda karşılaşılan sorunlar

Özgün KB numarası:   2996202

Belirtiler

Posta kutusu taşıma veya geçiş sonrasında, aşağıdaki sorunlardan biri veya birkaçı görüntülenebilir:

  • Bazı posta kutuları, kullanıcı posta kutuları olarak değil, bağlantılı veya paylaşılan olarak gösterir.

  • Microsoft Outlook veya Outlook Web App (OWA) Outlook Web App posta kutusu kimlik bilgileri istemleri

  • Beklenmeyen gecikmeler veya posta akışı durduruldu.

  • Ortak Klasörler'e erişim sorunları olabilir ve bazen aşağıdaki hatayla sonuç verir:

    Klasör genişletiy yaygın değil. Microsoft Exchange kullanılamıyor. Ağ sorunları var veya Exchange Server sorunu yok.

Neden

Normal kullanıcı hesabının özniteliği Active Directory'de doldurulduğunda msExchMasterAccountSID bu davranış oluşabilir.

Çözüm

Bu sorunu düzeltmek için, Yönetim Kabuğu'na doğru aşağıdaki PowerShell Exchange çalıştırın:

Set-User -Identity useraddress -LinkedMasterAccount $null

Örneğin:

Set-User -Identity user@fabricam.com -LinkedMasterAccount $null

Bu komut, msExchMasterAccountSID kullanıcının hesabından özniteliği kaldırır.

Daha fazla bilgi

Öznitelik, msExchMasterAccountSID Active Directory'de normal bir kullanıcı hesabı için mevcut olmaması gerekir. Normal bir kullanıcı, öznitelik değeri msExchRecipientTypeDetails 1 (1 = normal posta kutusu, 2 = bağlı posta kutusu) olacak şekilde tanımlanır.

msExchRecipientTypeDetails = 1 ise, msExchMasterAccountSID Active Directory'de hesapta olmaması gerekir.

Özniteliğin olası değerleri hakkında daha fazla msExchRecipientTypeDetails bilgi için aşağıdaki blog Office 365 bakın:

O365: Exchange AD - How msExchRecipientDisplayType ve msExchangeRecipientTypeDetails Relate to Your Premises