Outlook şirket içi posta kutusundan Exchange Online posta kutusuna bağlandığında yanıt vermiyor Exchange Server
Özgün KB numarası: 3012603
Belirtiler
Posta kutularını şirket içi ortamınıza veya posta kutularınızı başka bir Exchange Server geçir Exchange Online. Kullanıcı bu durumda Outlook giriş ekranı görünür ve kullanıcının Gelen Kutusu görüntülenir. Bununla birlikte, kullanıcı bu pencerede başka herhangi bir Outlook alırsa, başlık çubuğu Yanıt Vermiyor olarak değişir ve birkaç dakika boyunca böyle kalır.
Neden
Bu sorun, Outlook kayıt defterinde veya Active Directory Etki Alanı Hizmetleri'nin (AD DS) bulunan hizmet bağlantı noktası (SCP) nesnelerinde başvurulan şirket içi İstemci Erişimi sunucularını kullanmayı denemesi ile ortaya çıkar.
Çözüm
Önemli
Bu bölümdeki adımları dikkatlice izleyin. Kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Değiştirmeden önce, bir sorun olması halinde geri yükleyebilmek için kayıt defterini yedekleyin.
Bu sorunu çözmek için, kayıt defteri ExcludeSCPLookup anahtarında DWORD değerini HKEY_CURRENT_USER\Software\Microsoft\Office\<x>\Outlook\Autodiscover 1 olarak ayarlayın. Bunu yapmak için şu adımları uygulayın:
Outlook'tan çıkın.
Başlat'ı seçin, arama kutusuna regedit yazın ve Kayıt Defteri Düzenleyicisi'ni açmak için Enter tuşuna basın.
Aşağıdaki kayıt defteri anahtarını bulun ve seçin:
HKEY_CURRENT_USER\Software\Microsoft\Office\<x>\Outlook\AutoDiscoverNot
Kayıt defteri anahtarı <x> yolu, yüklü olan Outlook sürümüne karşılık gelen kayıt defteri yoludur: - For Outlook 2013, <x> is 15.0 - For Outlook 2010, <x> is 14.0 - For Outlook 2007, <x> is 12.0
Şunlardan birini yapın:
ExcludeSCPLookupDWORD değeri zaten varsa, 5. adıma gidin.ExcludeSCPLookupDWORD değeri yoksa, bu değeri oluşturun. Bunu yapmak için şu adımları uygulayın:- Düzen menüsünde Yeni öğesinin üzerine gelin ve DWORD Değeri öğesini seçin.
- ExcludeSCPLookup yazın ve Enter tuşuna basın.
ExcludeSCPLookup'a sağ tıklayın, Değiştir'i seçin, Değer verileri kutusuna 1 yazın ve Tamam'ı seçin.
Kayıt Defteri Düzenleyicisi'den çıkın ve yeniden Outlook.
Daha fazla bilgi
Otomatik Bulma kayıt defteri Outlook hakkında daha fazla bilgi ve Outlook'nin Otomatik Bulma ayarları için nasıl arama yaptığı hakkında daha fazla bilgi için bkz. \Autodiscoveranahtarı altında kayıt defteri ayarlarınız olduğunda beklenmeyen Otomatik Bulma davranışı.
Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.