Yeni kullanıcı oluştururken Customer Manager Outlook içeren bir lisans atamak için

Not

Outlook Customer Manager Haziran 2020'de kaldırıldı. Haziran 2020'den sonra Outlook Customer Manager'da kullanasınız, ancak verilerinizi dışarı aktarabilecek veya silebilirsiniz.)

Özgün KB numarası:   3209493

Belirtiler

Office 365'de, kullanıcı lisansı olmayan yeni bir kullanıcı Exchange Online iletiyi alırsınız:

Customer Manager'da Outlook lisans atamak için, aşağıdaki hizmet planlarından birini de atamanız gerekir: Exchange Online (Plan 2), Exchange Online (Plan 1).

Neden

Bu sorun, Outlook Customer Manager'ın etkinleştirildikten sonra etkinleştirilmesi nedeniyle oluşur. Ancak, Outlook Customer Manager'ın lisansının da kullanıcıya Exchange Online bağlıdır.

Geçici Çözüm

Bu sorunu geçici olarak gidermek için, Customer Manager Outlook ı devre dışı Exchange Online hesap için Office 365 tıklatın. Bunu yapmak için şu adımları uygulayın:

  1. Uzak PowerShell'i kullanarak Exchange Online'a bağlanın. Daha fazla bilgi için bkz. Bağlan PowerShell Exchange Online.

  2. AccountSkuID'i almak Office 365 çalıştırın:

    Get-MsolAccountSku
    
  3. Aşağıdaki komutu çalıştırın; burada<SKU_ID> 2. adımda edinmiş olduğunuz AccountSkuID'dir:

    $LO = New-MsolLicenseOptions -AccountSkuId <SKU_ID> -DisabledPlans "EXCHANGE_S_STANDARD", "O365_SB_Relationship_Management"
    
  4. Aşağıdaki komutu çalıştırın; burada <TARGET_USER_ADDRESS> e-posta adresidir.

     Set-MsolUserLicense -UserPrincipalName <TARGET_USER_ADDRESS> -LicenseOptions $LO
    

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.