Kullanıcılar posta kutusunda arama yaptıklarında Office 365 sonuçlarında öğeler Web üzerinde Outlook
Not
Office 365 ProPlus, Microsoft 365 Kurumsal Uygulamaları olarak yeniden adlandırılıyor. Bu değişiklik hakkında daha fazla bilgi için, bu blog yazısını okuyun.
Özgün KB numarası: 2835179
Sorun
Kullanıcılar Microsoft Office 365 posta kutularını Web üzerinde Outlook (eski adıyla Outlook Web App), arama sonuçlarında çok sayıda ibarenin eksik olduğunu fark ediyor. Bunlara ek olarak, arama sonuçlarında döndürülen tarih aralığında boşluklar olabilir.
Neden
Arama 1028'den fazla öğe döndürürse bu sorun oluşur.
Çözüm
Aşağıdaki işlemlerden herhangi birini yapın:
- Arama kapsamını yalnızca belirli klasörlere veya alt klasörlere göre azaltma.
- Daha özel arama terimleri kullanın.
- Posta Outlook için Önbelleğe Alınmış Exchange Modunda Microsoft Exchange'i kullanın.
Not
Çevrimiçi Arşiv Outlook arama yapmak için Posta'ya başvuru kullanırsanız, arama sonuçlarının sınırlı olduğu Web üzerinde Outlook. Bunun nedeni, Outlook Çevrimiçi Arşiv klasörüne Çevrimiçi Mod'da erişim sağlar.
Daha fazla bilgi
Kullanıcıların arama sonuçlarını gösterme süresini azaltmak için, kullanıcıların sonuçların yalnızca bir alt kümesini alsa da, bu durumla ilgili bilgi almaları gerekir. Bu senaryoda, 1028 öğe sınırına kadar olan ek sonuçları görüntülemek için sonuç listesini aşağı kaydırın.
Daha fazla bilgi için bkz. Aynı Adreste Posta ve Kişilerde Outlook Web App.
Sill yardıma mı ihtiyacınız var? Microsoft Community web sitesine gidin.