Kullanıcı Takvim'de Takvim'e erişmeyi denemesi hatasını Web üzerinde Outlook
Özgün KB numarası: 3152066
Belirtiler
Kullanıcı Takvim'i (eski adıyla Web üzerinde Outlook) kullanarak Takvim'e erişmeyi Outlook Web App, bu kullanıcı aşağıdaki hata iletisini alır:
Bu takvim kullanılamıyor. Lütfen daha sonra yeniden deneyin.
Buna ek olarak, organizasyondu diğer kullanıcılar o kullanıcının serbest/meşgul bilgilerini de görememiyor olabilir.
Neden
Bu sorun, aşağıdaki nedenlerden biri veya birden çok nedenle oluşabilir:
- Kullanıcının Takviminde bozuk öğeler
- Özel görünümler bozuk
- Gezinti bölmesi ayarları bozuk
Çözüm
Bu sorunu çözmek için aşağıdaki adımları izleyin.
Not
Bu adımları gerçekleştirmeden önce, kullanıcının ayarlanmış bir kullanıcı profili Outlook emin olun.
Takvim Denetimi Aracı'nı (Outlook) çalıştırın. Bunu yapmak için şu adımları uygulayın:
Office için Takvim Denetleme Aracı'nı indirip Outlook.
Komut İstemi penceresini açın ve ardından komut isteminde aşağıdaki komutu çalıştırın:
calcheck -f -rNot
Bu komut bir CalCheck klasörü oluşturur, bu klasöre bayrak ekli hata öğelerini taşır, bir rapor oluşturur ve raporu Gelen Kutusu'na gönderir.
CalCheck tarafından bayrakla işaretlenmiş öğeleri gözden geçirme. Artık gerekli değilse, bunları kaldırın.
Outlook çıkar (çalışıyorsa) ve sonra da bunu yapın.
Not
Outlook istemcisi için erişim Windows, Destek Office 365 başvurun.
Başlat öğesini seçin, arama kutusuna outlook /resetnavpane yazın ve Enter tuşuna basın.
Not
Bu komutu çalıştırdikten sonra, daha önce paylaşılan tüm takvimleri kullanıcının paylaşılan profiline geri Outlook gerekir.
Başlat öğesini seçin, arama kutusuna outlook /cleanviews yazın ve Enter tuşuna basın.
Takvimi Web üzerinde Outlook ve Takvim'e erişmeyi yeniden deneyin.
Daha fazla bilgi
CalCheck'i yükleme ve çalıştırma hakkında daha fazla bilgi için bkz. CalCheck)için Takvim Outlook.
Posta için komut satırı anahtarları hakkında daha fazla bilgi Outlook için bkz. Outlook için komut satırı Windows.
Internet Explorer'da bir F12 geliştirici araçları izlemesi çalıştırmanız, aşağıdaki hata iletilerinden birini veya birden fazlasını görebilir:
Kullanıcıların belirli bir kullanıcı için serbest/meşgul bilgilerini görüntüleyemedikleri hata:
GetCalendarFolderConfigurationAction, hata kodu 31 olan bir 200 döndürür
{"ErrorCode":31,"WasSuccessful":false,"TakvimFolder":null,"MasterList":null}
ResponseCode":"ErrorNoFreeBusyAccessTakvim bir veya birden çok bozuk öğe içeriyorsa hata:
S:ErrInfo=Microsoft. Exchange. Services.Core.Types.CalendarExceptionInvalidPropertyValue: Özellik geçersiz bir değere sahip. --->
Microsoft. Exchange. Veriler. Depolama. CorruptDataException: Geçersiz genel nesne kimliği:
"ResponseCode":"ErrorCalendarInvalidPropertyValue"
X-OWA-Hatası: Microsoft. Exchange. Services.Core.Types.CalendarExceptionInvalidPropertyValue
Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.