Şirketten e-posta adresine gönderilen e-Microsoft 365 e-posta adresleri Gönderen'de adları görüntülemez

Özgün KB numarası:   2663556

Not

Exchange Yönetim Konsolu 2010'daki Microsoft Exchange Server Karma Yapılandırma sihirbazı artık desteklenmiyor. Bu nedenle, artık eski Karma Yapılandırma sihirbazını kullanmamanız gerekir. Bunun yerine, Office 365 karma yapılandırma sihirbazını https://aka.ms/HybridWizard kullanın. Daha fazla bilgi için bkz. Microsoft 365 2010için Karma Yapılandırma Exchange çalıştırma.

Belirtiler

Posta kutularını şirket içi ortamınızdan karma bir dağıtımda Microsoft 365'a geçirdikten sonra, şirket içi ortamdan Microsoft 365'a gönderilen e-posta iletilerinin From alanı görünen adları görüntülemez. Bunun yerine, From alanında e-posta adresleri gösterir.

Neden

Karma dağıtım yanlış ayarlanırsa bu sorun oluşur.

Bu sorunu yaşadığınızı doğrulamak için, şirket içi kullanıcı hesabından gönderilmiş e-posta iletinin e-posta üst bilgilerini incelenin. Genellikle X-MS-Exchange-Organization-AuthAs İç olarak listelenmiş olması gerekir. Anonim X-MS-Exchange-Organization-AuthAs olarak listelenmişse veya eksikse, bu durum yanlış bir yapılandırmayı veya yanlış posta yönlendirmelerini gösterir.

Çözüm

Bu sorunu çözmek için şu adımları izleyin:

  1. Posta yönlendirmeyi kontrol edin.

    En basit yol, Exchange 2010 posta kutusu sunucusundan Exchange 2010 hub sunucusuna (karma sunucu) Exchange Online Protection (EOP) gelen bağlayıcısını Exchange Online. Exchange 2010 hub sunucusu (karma sunucu) ile EOP arasında istenmeyen posta önleme ağ geçidi cihazları gibi gereksiz ağ cihazlarının olmadığını kontrol edin. Bu cihazlar gerekli üst bilgileri kaldırabilir.

  2. Şirket içi posta sunucusunun uzak etki Exchange kontrol edin. Bunu yapmak için şu adımları uygulayın:

    1. Dış Exchange Kabuğu'na aşağıdaki PowerShell komutunu çalıştırın:

      Get-RemoteDomain < NameOfService>.< DomainName>.com | FL
      

      Örneğin:

      Get-RemoteDomain exchangedelegation.contoso.com | FL
      
    2. Çıkışta, , ve TrustedMailOutboundEnabled özniteliklerinin TargetDeliveryDomain True olarak ayar olduğundan emin IsInternal olun.

    3. 2b. adımda yer alan öznitelikler True olarak ayarnzsa, değeri True olarak değiştirmek için Set-RemoteDomain komutu kullanın.

  3. Denetimde uzak etki alanını Microsoft 365. Bunu yapmak için şu adımları uygulayın:

    1. Uzak PowerShell'i kullanarak Exchange Online'a bağlanın. Bunun nasıl olduğu hakkında daha fazla bilgi için bkz. Bağlan PowerShell Exchange Online e tıklayın.

    2. Aşağıdaki PowerShell komutunu çalıştırın:

      Get-RemoteDomain <FQDNOfOnPremisesEndConnector> | FL
      
    3. Çıkışta, özniteliğin TrustedMailnboundEnabled True olarak ayar olduğundan emin olun.

    4. 3C. adımda öznitelik True olarak ayar değilse, değeri Set-RemoteDomain True olarak değiştirmek için komutu kullanın.

  4. Aktarım Katmanı Güvenliği'nin (TLS) her iki ortamda da uygulanmasını ve etkinleştirilmiş olduğundan ve tam etki alanı adının (FQDN) doğru olarak ayarildiğinden emin olun. Exchange Deployment Assistant'daki Exchange Server Deployment Assistant'ı kullanarak şirket içi gönderme bağlayıcısı ve EOP gelen bağlayıcısı olup Exchange kontrol edin.

  5. EOP'Exchange teslim etmekle sorumlu olan şirket içi Exchange sunucularında, gönderme bağlayıcının son sertifikasını kontrol edin. Varsayılan Exchange Basit Posta Aktarım Protokolü (SMTP) etkin olmalı ve gönderme bağlayıcısı FQDN'yle eşleşmeli.

Bu adımları izledikten sonra sorun devam ederse Destek'e Microsoft 365 başvurun.

Daha fazla bilgi

Yine de yardım mı gerekiyor? Microsoft Community'a veya Exchange TechNet Forumlarına gidin.