Kullanıcı, karma bir dağıtımda posta kutusuna taşındıktan sonra Exchange Online posta kutusuna erişmeye devam ediyor

Özgün KB numarası:   2973898

Belirtiler

Şirket içi posta kutularını kendi kuruluşa taşıdık Exchange Server ve Exchange Online için karma bir şirket içi dağıtıma sahip Exchange Online varsayalım. Bu taşımadan sonra, bir veya birden çok kullanıcı şirket içi posta kutularına erişmeye devam eder. Buna ek olarak, kullanıcıların şirket içi posta kutuları da posta almaya devam eder.

Neden

Uzaktan taşıma işlemi kapsamında, şirket içi kullanıcı posta kutusunda çeşitli değişiklikler yapılır. Bu değişiklikler yapıldıktan sonra, posta yalnızca posta kutusuna Exchange Online ve yalnızca bu posta kutusundan erişilebilir. Bu değişiklikler gerçekleşirse veya yanlış gerçekleşirse, posta posta bu posta kutusuna Exchange Online olarak yönlendirlanmaz.

Bu sorun, şirket içi posta kutusu türü UserMailbox'tan RemoteMailbox'a doğru bir şekilde değişmemiş olduğundan oluşur. Bu nedenle, posta kutusu postayı doğru bir şekilde posta kutusuna Exchange Online.

Çözüm

Bu sorunu çözmek için şu adımları izleyin:

  1. Posta Exchange Online şirket içi posta kutunuzu, şirket içi veya Exchange geri yükleme. Bunu yapmak için, aşağıdaki Microsoft web sitesine bakın ve ardından 3. adım olan (EAC'i kullanarak posta kutularını taşımak için Exchange Online posta kutularını şirket içi kuruluşa taşıma bölümündeki adımları izleyin):

    Karma dağıtımlarda posta kutularını şirket içi ile Exchange Online kuruluşlar arasında taşıma

  2. Tam dizin eşitlemesini zorlama.

  3. Etkilenen kullanıcı posta kutusunu geri yükleme Exchange Online. Bunu yapmak için, 1. adımdan web sitesine bakın ve ardından 3. adım olan Şirket içi posta kutularını taşıma bölümündeki adımları Exchange Online adımlarını izleyin.

Daha fazla bilgi

Karma dağıtımları 2013 Exchange daha fazla bilgi için bkz. Exchange Server dağıtımları yapılandırma.

Yine de yardım mı gerekiyor? Microsoft Community veya Microsoft Q&'a gidin.