Kullanıcılar, paylaşılan posta kutusunu kendi profillerinde ikinci bir e-posta hesabı Exchange posta kutusu olarak ekledikten sonra kimlik Outlook istendi

Özgün KB numarası:   3184064

Belirtiler

Aşağıdaki senaryoyu inceleyin:

  • Şirket içi dağıtım için karma bir dağıtımınız var Microsoft Exchange Server Microsoft Exchange Online dağıtım Office 365.
  • Karma dağıtım için eski şirket içi ortak klasörleri yapılandırdınız.
  • Posta kutunuzu oluşturmak için posta kutunuzu Exchange Online.
  • Bir veya birden çok kullanıcıya Tam Erişim izinleri atarsınız.
  • Kullanıcılar, paylaşılan posta kutusunu mevcut profillerinde ikinci Exchange posta kutusu olarak Outlook ekler.

Bu senaryoda, kullanıcılar arka arkaya kimlik bilgilerini açtıklarında kimlik bilgileri Outlook.

Neden

Bu sorun, Outlook posta kutusunun eski şirket içi ortak klasörlerine bağlanmayı denemesi nedeniyle oluşur.

Geçici Çözüm

Bu soruna çözüm olarak, paylaşılan posta kutusunu şirket içi ortama taşıma.

Çözüm

Bu sorunu çözmek için, kullanıcılar için ortak klasörlere erişimi etkinleştirebilir ve paylaşılan posta kutusunda ortak klasörlere erişimi devre dışı abilirsiniz. Bunu yapmak için, Exchange Online PowerShell'e bağlanın ve şu adımları izleyin:

  1. Aşağıdaki cmdlet'i çalıştırarak kullanıcılar için ortak klasörlere erişimi etkinleştirin:

    Set-CASMailbox tony@contoso.com -PublicFolderClientAccess $true
    

    Not

    Bu örnek, kullanıcı için ortak klasörlere erişimi tony@contoso.com sağlar.

  2. Aşağıdaki cmdlet'i çalıştırarak paylaşılan posta kutusu için ortak klasörlere erişimi devre dışı bırakma:

    Set-CASMailbox adam@contoso.com -PublicFolderClientAccess $false
    

    Not

    Bu örnekte, paylaşılan posta kutusunun ortak klasörlere erişimi devre dışı adam@contoso.com bırakılır.

  3. Aşağıdaki cmdlet'i çalıştırarak kuruluş için ortak klasörlere erişimi etkinleştirin:

    Set-OrganizationConfig -PublicFolderShowClientControl $true
    

Daha fazla bilgi

Bu bağlantı girişimi için RPC İstemci Erişimi hizmet günlüğünde aşağıdakine benzer bir hata iletisi bulunur:

[LoginPermException] 'Kullanıcı SID: SID' MailUser nesnesi '/o=ExchangeLabs/ou=Exchange Yönetim Grubu (Grup)/cn=Recipients/cn=<User_Identity>' ile SID SID ve MasterAccountSid S-1-5-10 (StoreError=LoginPerm) sahibi olarak işlem yap'.

Daha fazla bilgi için bkz. Karma dağıtım için eski şirket içi ortak klasörleri yapılandırma.

Yine de yardım mı gerekiyor? Microsoft Community'a veya Exchange TechNet Forumlarına gidin.