Konuklar atanan Planner görevlerine açıklama ekleyemez

Belirtiler

Konuk erişimi olan kullanıcılara Microsoft Planner 'da görevler atandığında, görevlere Açıklama eklemeye çalıştıklarında aşağıdaki hata iletisi görüntülenir:

Artık <görev guıd> erişiminiz yoktur.

Not Bu iletide, <görev guıd> gerçek görev GUID 'sinin GUID 'sini temsil eder.

Erişim yok hatasının ekran görüntüsü

Neden

Planner 'daki bir görev konuk erişimi olan bir kullanıcıya atandığında, Konuk 'un SMTP adresi kullanılarak bir Exchange Online alıcısı oluşturulur. Bu SMTP adresi Office 365 kiracısındaki başka bir Exchange Online alıcısına atanmışsa hata oluşur. Çoğu durumda alıcı bir posta kişisiyle gönderilir.

Çözüm

Konuk dışından farklı kılmak için, var olan Exchange Online alıcısının SMTP adresini değiştirin. Alternatif olarak, konuk olarak aynı SMTP adresini kullanan alıcıyı silebilirsiniz.

Microsoft 365 veya Office 365 hesabınızda oturum açmanız ve bu değişiklikleri yapmak için Microsoft 365 yönetici izinlerinizin olması gerekir.

  1. Microsoft 365 Yönetim merkezinde, Admin centers > Exchange Yönetim merkezini açmak için yönetim merkezleri Exchange 'i seçin.
  2. Alıcı > kişileri'ni seçin.
  3. Kişi listesinde, konuk olarak aynı SMTP adresini kullanan alıcıyı seçin.
  4. Alıcının SMTP adresini değiştirmek veya alıcıyı silmek için Kaldır (- ) düğmesini seçin.

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.