Konuklar atanan Planner görevlerine açıklama ekleyemez

Belirtiler

Konuk erişimi olan kullanıcılara Microsoft Planner'da görevler atandığında, görevlere açıklama eklemeye çalıştıklarında aşağıdaki hata iletisini görürler:

Artık görev GUID'sine>< erişiminiz yok.

Not Bu iletide, görev GUID'i>< gerçek görev GUID'sinin GUID'sini temsil eder.

Görevlere açıklama ekledikten sonra hata iletisinin ekran görüntüsü.

Neden

Planner'daki bir görev konuk erişimi olan bir kullanıcıya atandığında, konuğun SMTP adresi kullanılarak bir Exchange Online alıcısı oluşturulur. Bu SMTP adresi Microsoft 365 kiracısında başka bir Exchange Online alıcısına atanmışsa hata oluşur. Çoğu durumda, alıcı bir posta kişisidir.

Çözüm

Var olan Exchange Online alıcısının SMTP adresini değiştirerek konuktan farklı hale getirin. Alternatif olarak, konukla aynı SMTP adresini kullanan alıcıyı silin.

Microsoft 365 veya Microsoft 365 hesabınızda oturum açmış olmanız ve bu değişiklikleri yapmak için Microsoft 365 yönetici izinlerine sahip olmanız gerekir.

  1. Microsoft 365 yönetim merkezi Exchange yönetim merkezini açmak için Exchange'i Yönetici merkezleri'ni> seçin.
  2. Alıcılar Kişileri'ne>tıklayın.
  3. Kişi listesinde, konukla aynı SMTP adresini kullanan alıcıyı seçin.
  4. Alıcının SMTP adresini değiştirmek için Düzenle (+) düğmesini veya alıcıyı silmek için Kaldır (-) düğmesini seçin.

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.