Word'de yazdırma hatalarını giderme

Not

Microsoft 365 (Windows 10 ile Office 365 için Microsoft Word) kullanıyorsanız bkz. Windows 10'da Office 365 için Word'deki yazdırma hatalarını giderme.

Özet

Bu makalede bir Microsoft Word belgesini yazdıramadığınızda sorunları tanılamanız ve çözmeniz için yollar önerilmektedir.

Daha Fazla Bilgi

Yazdırma hatası örnekleri aşağıdaki gibidir:

  • Dosya yazdırmaya çalıştığınızda hata iletileri ve başka iletiler alırsınız.
  • Yazıcı yanıt vermez.
  • Dosyalar anlamsız semboller olarak yazdırılır.
    Bu makalede zarf konumlandırma sorunları, eksik grafikler ve yanlış sayfa numaraları gibi yazıcı çıktısı sorunları ele alınmaz.

Not

Devam etmeden önce, yazıcınızın davranışıyla eşleşebilecek Word'deki bilinen sorunlar için "Başvurular" bölümüne bakın. Hata iletiniz veya yazıcınızın davranışı için bir eşleşme bulamazsanız, yazdırma sorununuzu gidermek için bu makaledeki adımları izleyin.

Word'de bir yazdırma hatasını çözmek için hatanın nedenini belirlemeniz gerekir. Nedenler genellikle aşağıdaki kategorilerden birinde yer alır:

  • Bozuk belgeler veya belgelerdeki bozuk içerikler
  • Word programının kendisi
  • Yazıcı sürücüsü
  • Windows işletim sistemi
  • Bağlantı veya donanım

Yazdırma sorununuzun nedeni hakkında varsayımlarda bulunmayın. Bunun yerine, nedeni ortaya çıkarmak için sistematik sorun giderme işlemlerini kullanın.

Yazdırma hatanızın nedenini belirlemenize yardımcı olması için aşağıdaki sınamaları kullanın.

Adım 1: Diğer belgelerde yazdırmayı sınayın

Bozuk belgeler veya bozuk grafikler ya da bozuk yazı tipleri içeren belgeler Word'de yazdırma hatalarına neden olabilir. Sürücüleri veya yazılımı yeniden yüklemeden önce Word programının yazdırma becerisini sınayın. Bunu yapmak için şu adımları uygulayın.

Word 2013, Word 2010 ve Word 2007

  1. Word'de yeni bir boş belge açın.

  2. Belgenin ilk satırına aşağıdaki metni yazın:

    =rand(10)

  3. Enter tuşuna basın. Bu, 10 paragraflık örnek metin ekler.

  4. Belgeyi yazdırmayı deneyin.

  5. Belge başarıyla yazdırılırsa, farklı bir yazı tipine geçin veya küçük resim, bir tablo ya da bir çizim nesnesi ekleyin.

    Yazı tipini değiştirmek için şu adımları izleyin:

    1. İşaret cihazınızı kullanarak örnek metninizi seçin.
    2. Giriş'e tıklayın.
    3. Farklı bir yazı tipi seçmek için Yazı Tipi listesine tıklayın.

    Küçük resim eklemek için şu adımları izleyin:

    1. Ekle sekmesine ve ardından Küçük Resim'e tıklayın. (Word 2013'de Ekle sekmesine ve ardından Çevrimiçi Resimler'e tıklayın.)
    2. Küçük Resim görev bölmesinde, Arama metni kutusunu boş bırakın ve ardından Git'e tıklayın. (Word 2013'te, arama kutusuna Office.com Küçük Resim terimini yazın ve ardından Ara'yı tıklayın.)
    3. Resimlerden birine sağ tıklayın ve ardından Ekle'ye tıklayın.
    4. Küçük Resim görev bölmesini kapatın.

    Tablo eklemek için şu adımları izleyin:

    1. Ekle'ye tıklayın, Tablo'ya tıklayın ve ardından Tablo Ekle'ye tıklayın.
    2. İstediğiniz sütun ve satır sayısını yazın ve ardından Tamam'a tıklayın.

    Çizim nesnesi eklemek için şu adımları izleyin:

    1. Ekle'ye tıklayın ve ardından Şekiller'e tıklayın.
    2. Şekillerden birine çift tıklayın.
  6. Yazdırma işlevini yeniden sınayın.

Word 2003

  1. Word'de yeni bir boş belge açın.

  2. Belgenin ilk satırına aşağıdaki metni yazın: =rand(10)

  3. Enter tuşuna basın. Bu, 10 paragraflık örnek metin ekler.

  4. Belgeyi yazdırmayı deneyin.

  5. Belge başarıyla yazdırılırsa, farklı bir yazı tipine geçin veya küçük resim, bir tablo ya da bir çizim nesnesi ekleyin.

    Yazı tipini değiştirmek için şu adımları izleyin:

    1. İşaret cihazınızı kullanarak örnek metninizi seçin.
    2. Biçim menüsünde, Yazı Tipi'ne tıklayın.
    3. Farklı bir yazı tipi seçmek için Yazı Tipi listesine tıklayın ve ardından Tamam'a tıklayın.

    Küçük resim eklemek için şu adımları izleyin:

    1. Ekle menüsünde, Resim'in üzerine gelin ve ardından Küçük Resim'e tıklayın.
    2. Küçük Resim Ekle görev bölmesinde, Arama metni kutusunu boş bırakın ve ardından Ara'ya tıklayın.
    3. Resimlerden birine sağ tıklayın ve ardından Ekle'ye tıklayın.
    4. Küçük Resim Ekle görev bölmesini kapatın.

    Tablo eklemek için şu adımları izleyin:

    1. Tablo menüsünde, Ekle'nin üzerine gelin ve ardından Tablo'ya tıklayın.
    2. Tamam'a tıklayın.

    Çizim nesnesi eklemek için şu adımları izleyin:

    1. Görünüm menüsünde, Araç çubukları'nın üzerine gelin ve ardından Çizim'e tıklayın.
    2. Çizim araç çubuğunda, çizim şekillerinden birini seçin.
    3. Belge içinde herhangi bir yere tıklayın, fare işaretçisini sürükleyin ve ardından düğmeyi bırakın.
  6. Yazdırma işlevini yeniden sınayın.

Bu sınamaların başarılı veya başarısız olması Word'ün genel olarak yazdırma yapıp yapamadığını gösterir. Bu sınamalar aynı zamanda Word'ün yazdıramadığı belirli yazı tipleri ve grafikler hakkında size ipuçları verebilir.

Sınama belgesinde hata almıyorken orijinal belgenizi yine de yazdıramıyorsanız, orijinal belgeniz bozuk olabilir. Aynı belgeyi başka bir bilgisayarda yazdırabilseniz bile dosyanız yine de bozuk olabilir, bunun nedeni birçok durumda dosya hasarı belirtilerinin bazı bilgisayarlarda görülürken başka bilgisayarlarda görülmemesidir.

Sorunun nedeni hakkında varsayımlarda bulunmak yerine sistematik sorun giderme işlemlerini kullanmanız gerekir. Bu nedenle Word'de belirli bir belgeyi yazdıramıyor ancak başka belgeleri yazdırabiliyorsanız, belgeniz bozuk olabilir. Sorunu buna göre giderin. Bozuk Word belgelerinde sorun giderme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

826864 Bozuk Word belgelerinde sorun giderme

Word hiçbir şekilde yazdıramıyorsa veya Word belirli bir yazı tipini ya da belirli bir tür grafiği yazdıramıyorsa, "Adım 2: Diğer Programlarda Yazdırmayı Sınayın" bölümüne gidin.

Adım 2: Diğer programlarda yazdırmayı sınayın

Yazdırma sorununun kapsamı, sorunun nedenini gösterebilir. Örneğin bazı sorunlar yalnızca Word'ü etkilerken başka yazdırma sorunları birden fazla veya tüm Windows tabanlı programları etkileyebilir.

Aşağıdaki sınamalar bu sorunun Word dışındaki programlarla ilgili olup olmadığını belirlemenize yardımcı olabilir.

WordPad'de Sınayın

  1. Başlat'a tıklayın, Programlar'ın üzerine gelin (Windows XP'de, Tüm Programlar'ın üzerine gelin), Donatılar'ın üzerine gelin ve ardından WordPad'e tıklayın. (Windows 8'de, Windows tuşuna basarak Başlangıç Ekranı'na gidin, WordPad yazın ve ardından simgeye tıklayın.)
  2. Boş WordPad belgesinde, Bu bir sınamadır yazın.
  3. Dosya menüsünde, Yazdır'a tıklayın.
  4. Dosyayı yazdırmak için Tamam'a veya Yazdır'a tıklayın.

"Adım 1: Diğer belgelerde yazdırmayı sınayın" bölümünde yazdırma sorununun yalnızca belirli yazı tiplerinde veya belirli grafik görüntülerinde oluştuğunu bulduysanız, bu sorunu WordPad'de yeniden oluşturmayı deneyin. Bunu yapmak için aynı yazı tipini uygulayın veya aynı tür grafik görüntüsünü ekleyin. (WordPad'de farklı bir yazı tipi seçmek için Word'de kullandığınız yöntemi kullanın.)

WordPad'de bir grafik görüntüsü eklemek için şu adımları izleyin:

  1. Ekle menüsünde, Nesne'ye tıklayın.

    Not Windows 8 ve Windows 7'de, Giriş sekmesinde Nesne Ekle'ye tıklayın.

  2. Aşağıdaki adımlardan birini veya her ikisini izleyin:

    • Yeni bir grafik görüntüsü oluşturmak için Yeni Oluştur'a tıklayın ve listeden nesne türlerinden birini seçin. Örneğin Microsoft Paint programında bir sınama bit eşlemi oluşturmak için Paintbrush Resmi'ne tıklayın.
    • Bir dosyadan bir grafik görüntüsü eklemek için, Dosyadan Oluştur'a tıklayın ve ardından Gözat'a tıklayarak dosyayı seçin.

WordPad'de sınamanızı bitirdikten sonra yazdırma işlevlerini web tarayıcınızda veya diğer Office programlarınızda sınayabilirsiniz. Ayrıca yazıcınız için bir sınama sayfası yazdırmayı deneyebilirsiniz. Bir metin sayfası yazdırmak için şu adımları izleyin:

  1. Başlat'a tıklayın, Ayarlar'ın üzerine gelin ve ardından Yazıcılar'a tıklayın.

    Notlar

    • Windows XP'de, Başlat'a tıklayın ve ardından Yazıcılar ve Fakslar'a tıklayın.
    • Windows Vista'da, Başlat'a tıklayın ve ardından Yazıcılar'a tıklayın.
    • Windows 7'de, Başlat'a tıklayın ve ardından Aygıtlar ve Yazıcılar'a tıklayın.
    • Windows 8'de, Windows tuşuna basarak Başlangıç Ekranı'na gidin, Yazıcılar yazın, Ayarlar'a tıklayın ve ardından Aygıtlar ve Yazıcılar'a tıklayın.
  2. Yazıcınızın simgesine sağ tıklayın ve ardından Özellikler'e tıklayın.

  3. Genel sekmesinde, Sınama Sayfası Yazdır'a tıklayın.

Bir sınama sayfasını yazdıramıyorsanız veya birden fazla ya da tüm Windows tabanlı programlarda yazdıramıyorsanız bir yazıcı sürücüsü sorunu, Windows sorunu, donanım sorunu veya bağlantı sorunu var demektir.

Sorun belirli bir yazı tipi ile sınırlıysa, sorunun nedeni bozuk bir yazı tipi dosyası olabilir. Yazı tiplerini sınama ve yeniden yükleme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarına tıklayın:

314960 Windows'ta bir yazı tipini yükleme veya kaldırma

Word dışındaki tüm programlarda sorunsuz yazdırabiliyorsanız, "Adım 3: Farklı yazıcı sürücüleriyle yazdırmayı sınayın" bölümüne gidin.

Windows yazdırma yardımını ve sorun gidericileri kullanarak yazdırma sorununu çözmeniz mümkün olabilir.

  • Windows 8 ve Windows 7'de, yazdırma sorun giderme sihirbazını çalıştırmak için Başlat'a tıklayın, yazdırma yazın ve ardından Yazdırma sorunlarını bul ve düzelt'i seçin.
  • Windows Vista veya Windows XP'de, Başlat'a tıklayın, Yardım ve Destek'i seçin ve yazdırma veya yazdırma için sorun gidermeyi arayın.

Adım 3: Farklı yazıcı sürücüleriyle yazdırmayı sınayın

Bilgisayarınızdaki yazdıramayan tek program Word ise sorunun nedeninin Word olduğunu düşünebilirsiniz. Word'ün çok yoğun yazıcı kullanımlı bir program olduğunu unutmayın. Bu nedenle, yazıcı sürücüsündeki küçük bir sorun diğer programlardan önce Word'ü etkiler.

Sorunun nedeninin yazıcı sürücüsü olup olmadığını belirlemek için farklı sürücüleri sınayabilirsiniz. Word'ün yazdırma sorunu yalnızca belirli bir yazı tipinin veya belirli grafik görüntülerinin kullanıldığı belgeleri yazdırırken oluşuyorsa, başka bir yazıcıda yazdırmayı deneyin.

Başka bir yazıcı kullanılamıyorsa, sürücünün güncelleştirilmiş bir sürümü veya yazıcı modelinizle çalışan farklı bir sürücü olup olmadığını belirlemek için üreticiye başvurun. Üçüncü taraf satıcılara başvurma hakkında bilgi için "Başvurular" bölümüne bakın.

Word'ün yazdırma sorunu yalnızca metinden oluşan dosyaları yazdırdığınızda bile oluşuyorsa, Word'den yazdırmayı sınamak için bir soysal, salt metin yazıcı sürücüsü kullanabilirsiniz. Bunu yapmak için Windows sürümünüze uygun şu adımları izleyin.

Not Bazı Windows sürümlerinde, bu adımlar Windows yükleme CD-ROM'una veya Windows yükleme dosyalarını içeren bir ağ sürücüsüne erişimi gerektirebilir.

Windows 8, Windows 7 ve Windows Vista

  1. Aşağıdaki eylemlerden durumunuza uygun olanı kullanın:

    • Windows Vista için: Başlat'a tıklayın ve ardından Yazıcılar'a tıklayın.
    • Windows 7 için: Başlat'a tıklayın ve ardından Aygıtlar ve Yazıcılar'a tıklayın.
  2. Yazıcı ekle'ye tıklayın.

  3. Yazıcı Ekleme Sihirbazı'nın ilk ekranında Yerel yazıcı ekle'ye tıklayın.

  4. Varolan bağ. nok. kullan onay kutusunun seçili olduğundan emin olun, açılan seçeneği Dosya: (Dosyaya yazdır) olarak değiştirin ve ardından İleri'ye tıklayın.

  5. Üreticiler listesinde, Genel'e tıklayın ve ardından İleri'ye tıklayın.

  6. Varsayılan yazıcı adını bırakın, İleri'ye tıklayın ve ardından Son'a tıklayın.

  7. Yazıcı yüklemesi tamamlandığı zaman, Word'de bir belge açın ve ardından aşağıdakilerden durumunuza uygun olanı yapın:

    • Word 2007 için Microsoft Office Düğmesi'ne tıklayın ve ardından Yazdır'a tıklayın.
    • Diğer sürümler için: Dosya menüsünde, Yazdır'a tıklayın.
  8. Aşağıdakilerden durumunuza uygun olanı yapın:

    • Word 2010 için: Açılan yazıcı menüsüne tıklayın ve ardından Yazdır'a tıklayın.
    • Diğer sürümler için: Dosyaya Yazdır onay kutusunu tıklayarak seçin ve ardından Tamam'a tıklayın.
  9. Konumu Belgelerim olarak değiştirin ve ardından dosyayı Test.prn olarak adlandırın.

  10. Tamam'a tıklayın.

Windows XP

  1. Başlat'a tıklayın ve ardından Yazıcılar ve Fakslar'a tıklayın.
  2. Yazıcı Görevleri altında Yazıcı ekle'ye tıklayın.
  3. Yazıcı Ekleme Sihirbazı'nın ilk ekranında İleri'ye tıklayın.
  4. Bu bilgisayara bağlı yerel yazıcı'ya tıklayın, Tak ve Kullan yazıcımı otomatik olarak algıla ve yükle onay kutusunun işaretlenmediğinden emin olun ve ardından İleri'ye tıklayın.
  5. Bağlantı noktası için DOSYA'ya tıklayın ve ardından İleri'ye tıklayın.
  6. Üreticiler listesinde, Genel'e tıklayın ve ardından İleri'ye tıklayın.
  7. Bağlantı noktası için DOSYA'ya tıklayın ve ardından İleri'ye tıklayın.
  8. Windows'un yazıcıyı varsayılan olarak kullanıp kullanmayacağı sorulduğunda Evet'e tıklayın ve ardından İleri'ye tıklayın.
  9. Bir sınama sayfası yazdırmanız istendiğinde, Hayır'a tıklayın ve ardından Son'a tıklayın.
  10. Yazıcı yüklemesi tamamlandığı zaman, Word'de bir belge açın ve ardından Dosya menüsünde Yazdır'a tıklayın.
  11. Dosyaya yazdır iletişim kutusu göründüğünde, dosya konumu için Belgelerim'e tıklayın ve şu dosya adını yazın: Test.prn
  12. Tamam'a tıklayın.

Windows 2000

  1. Başlat'a tıklayın, Ayarlar'ın üzerine gelin ve ardından Yazıcılar'a tıklayın.
  2. Yazıcı Ekle simgesine çift tıklayın.
  3. Yazıcı Ekleme Sihirbazı'nın ilk ekranında İleri'ye tıklayın.
  4. Yerel yazıcı'ya tıklayın ve ardından İleri'ye tıklayın.
  5. Bağlantı noktası için DOSYA'ya tıklayın ve ardından İleri'ye tıklayın.
  6. Üreticiler listesinde, Genel'e tıklayın.
  7. Yazıcılar listesinde, Genel/Salt Metin'e tıklayın ve ardından İleri'ye tıklayın.
  8. Windows'un yazıcıyı varsayılan olarak kullanıp kullanmayacağı sorulduğunda Evet'e tıklayın ve ardından İleri'ye tıklayın.
  9. Bu yazıcıyı paylaşma'ya tıklayın ve ardından İleri'ye tıklayın.
  10. Bir sınama sayfası yazdırmanız istendiğinde, Hayır'a tıklayın ve ardından Son'a tıklayın.
  11. Yazıcı yüklemesi tamamlandığı zaman, Word'de bir belge açın ve ardından Yazdır'a tıklayın.
  12. Dosyaya yazdır iletişim kutusu göründüğünde, dosya konumu için Belgelerim'e tıklayın ve şu dosya adını yazın: Test.prn
  13. Tamam'a tıklayın.

Word'de yalnızca metin içeren dosyalar yazdırdığınızda bir hata iletisi alıyor ancak soysal, salt metin sürücüsüyle yazdırdığınızda hata iletisi almıyorsanız, yazıcı sürücünüz bozuk olabilir. Bu durumda, yazıcı sürücüsünü kaldırma ve güncelleştirilmiş bir sürümü yükleme konusunda yardım için üreticiye başvurun. Üçüncü taraf satıcılara başvurma hakkında bilgi için "Başvurular" bölümüne bakın.

Yazdırma sorunu farklı bir yazıcı sürücüsü ile oluşuyorsa, "Adım 4: Word programı dosyalarını ve ayarlarını sınayın" bölümüne gidin.

Adım 4: Word programı dosyalarını ve ayarlarını sınayın

Yazdırma sorununun belirli bir belge veya belirli bir yazıcı sürücüsü ile sınırlı olmadığını ve sorunun Word programı ile sınırlı olduğunu doğruladıktan sonra Word programını sınamak üzere yalnızca varsayılan ayarları kullanarak başlatın.

Varsayılan ayarları kullanarak başlatma hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarına tıklayın:

921541 Word'ü başlatırken veya kullanırken oluşan sorunları giderme

Yazdırma sorunları oluşmaya devam ederse, eksik veya bozuk program dosyalarını yeniden yüklemek için Algıla ve Onar'ı çalıştırın. Algıla ve Onar'ı çalıştırmak için şu adımları izleyin.

Word 2013 ve Word 2010

  1. Tüm Office programlarından çıkın.

  2. Windows sürümünüze bağlı olarak aşağıdaki yordamlardan birini kullanın:

    • Windows 7 veya Windows Vista'da, Başlat'a tıklayın ve ardından ekle kaldır yazın.
    • Windows XP veya Windows Server 2003'te, Başlat'a tıklayın ve ardından Denetim Masası'na tıklayın.
    • Windows 2000'de, Başlat'a tıklayın, Ayarlar'ın üzerine gelin ve ardından Denetim Masası'na tıklayın.
  3. Program Ekle veya Kaldır'ı açın.

  4. Program Değiştir veya Kaldır'a tıklayın, Microsoft Office (Microsoft Office Word) veya Şu anda yüklü programlar listenizde bulunan Office ya da Word sürümüne tıklayın ve ardından Değiştir'e tıklayın.

  5. Onar veya Word'ü Onar (Office'i Onar) seçeneğine tıklayın ve ardından Devam veya İleri'ye tıklayın.

Word 2007

  1. Word 2007'yi başlatın.
  2. Microsoft Office düğmesine tıklayın ve ardından Word Seçenekleri'ne tıklayın.
  3. Kaynaklar'a tıklayın, Tanıla'ya tıklayın ve ardından ekrandaki istemleri izleyin.

Word 2003

  1. Word'deki Yardım menüsünde, Algıla ve Onar'a tıklayın.
  2. Başlat'a tıklayın.
  3. İstenirse Word CD-ROM'unu veya Office CD-ROM'unu yerleştirin ve ardından Tamam'a tıklayın.
    Word yüklemesini veya Office yüklemesini onardıktan sonra yazdırma sorunu oluşmaya devam ederse, Windows'ta sorunları arayın.

Adım 5: Windows sorunlarını sınama

Word'ün yazdırma işlevini engelleyebilecek cihaz sürücülerini ve bellekte yerleşik programları aramak için Windows'u güvenli modda başlatın ve ardından Word'de bir dosyaya yazdırmayı sınayın. Windows'u güvenli modda başlatmak için Windows sürümünüze uygun olarak şu adımları izleyin.

Windows 8, Windows 7 ve Windows Vista

  1. Tüm disketleri, CD'leri ve DVD'leri bilgisayarınızdan çıkarın ve ardından bilgisayarınızı yeniden başlatın.
  2. Başlat'a tıklayın, Kilitle düğmesinin yanındaki oka tıklayın ve ardından Yeniden Başlat'a tıklayın.

Not Windows 8'de, Düğmeler menüsünde Ayarlar'a tıklayın, Güç'e tıklayın ve ardından Yeniden Başlat'a tıklayın.
3. Bilgisayarınız yeniden başlarken F8 tuşuna basılı tutun.

Not Windows logosu görünmeden önce F8 tuşuna basmanız gerekir. Windows logosu görünürse, bilgisayarınızı yeniden başlatmayı denemelisiniz. Bunu yapmak için Windows oturum açma istemi görününceye kadar bekleyin ve ardından bilgisayarınızı kapatın ve yeniden başlatın.
4. Gelişmiş Önyükleme Seçenekleri ekranında, ok tuşlarını kullanarak Güvenli Mod seçeneğini belirleyin ve ardından ENTER tuşuna basın.
5. Yönetici kimlik bilgileri olan bir kullanıcı hesabı kullanarak bilgisayarınızda oturum açın.

Windows XP

Not Bu yordamı tamamlamak için yönetici veya Administrators grubunun bir üyesi olarak oturum açmış olmanız gerekir. Bilgisayarınız bir ağa bağlıysa, ağ ilke ayarları da bu yordamı tamamlamanıza engel olabilir.

Uyarı

Bu makaledeki adımları izlediğinizde, Sistem Geri Yükleme Hizmetini devre dışı bırakabilir ve daha önce oluşturulan geri yükleme noktalarını kaldırabilirsiniz.

Bilgisayarı daha önceki bir duruma geri yüklemek için Sistem Geri Yükleme yardımcı yazılımını kullanma hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

306084 Windows XP'yi önceki bir duruma geri yükleme

  1. Başlat'a tıklayın, Çalıştır'a tıklayın ve ardından kutusuna şu komutu yazın: msconfig

  2. Tamam'a tıklayın.

  3. Genel sekmesinde, Seçmeli Başlangıç'a tıklayın ve ardından tüm ardışık onay kutularını tıklayarak temizleyin.

    Not Özgün BOOT.INI dosyasını kullan onay kutusunu tıklayarak temizleyemezsiniz.

  4. Tamam'a tıklayın ve ardından bilgisayarınızı yeniden başlatmak için Yeniden Başlat'a tıklayın.

Windows XP'de temiz bir yeniden başlatma gerçekleştirme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

310353 "Temiz önyükleme" durumunda başlatılacak biçimde Windows XP'yi yapılandırma

Windows 2000

  1. Bilgisayarınızı yeniden başlatın.
  2. Aşağıdaki iletiyi aldığınızda F8'e basın:
  3. Windows 2000 Gelişmiş Seçenekler menüsünde, Güvenli mod'a tıklayın ve ardından ENTER tuşuna basın.
  4. Windows güvenli modda başladıktan sonra Word'ü başlatın ve ardından yeni bir belgeye metin yazın.
  5. Dosya menüsünde, Yazdır'a tıklayın.
  6. Yazdır iletişim kutusunda, Dosyaya yazdır onay kutusunu tıklayarak seçin ve ardından Tamam'a tıklayın.
  7. Dosyaya yazdır iletişim kutusu göründüğünde, dosya konumu için Belgelerim'e tıklayın ve şu dosya adını yazın: Test.prn
  8. Tamam'a tıklayın.

Windows'u güvenli modda başlattığınız zaman Word'ün yazdırma sorunu oluşmuyorsa, sorunun kaynağını belirlemek için temiz önyüklemeyle sorun giderme işlemlerini kullanın.