Microsoft Bulut hizmetlerinde oturum açmaya çalıştığınızda "AADSTS65005" hatası
Belirtiler
Microsoft 365, Microsoft Intune, Microsoft Dynamics, Microsoft Power BI veya Microsoft Azure gibi Microsoft Cloud Services birinde oturum açmak veya kimlik doğrulaması yapmak ya da Federasyon Galerisi Uygulamalarını Microsoft Entra ID için bir şirket uygulaması kullandığınızda, aşağıdaki hata iletisini alırsınız:
AADSTS65005: İstemci uygulaması kaynağa erişim istedi. İstemci bu kaynağı requiredResourceAccess listesinde belirtmediğinden bu istek başarısız oldu.
Neden
Bu sorun, şirketin uygulamasının Microsoft Entra ID kayıtlı olmaması veya doğru izinlerin uygulanmamış olması nedeniyle oluşur.
Çözüm
Bu sorunu çözmek için, erişmeye çalıştığınız hizmetlere bağlı olarak aşağıdaki kaynaklardan birini kullanın:
- Microsoft 365: Uygulamanızı Microsoft 365 API'lerine erişebilmesi için Microsoft Entra ID el ile kaydetme
- Dynamics CRM: Uygulamayı Dynamics CRM'e kaydetme
- Federasyon çoklu oturum açma için yapılandırılmış bir galeri uygulamasında oturum açma sorunları
Ek Bilgi
Uygulamanızı Microsoft Entra ID kaydetme hakkında daha fazla bilgi için aşağıdaki Microsoft web sitesine bakın:
Geri Bildirim
https://aka.ms/ContentUserFeedback.
Çok yakında: 2024 boyunca, içerik için geri bildirim mekanizması olarak GitHub Sorunları’nı kullanımdan kaldıracak ve yeni bir geri bildirim sistemiyle değiştireceğiz. Daha fazla bilgi için bkz.Gönderin ve geri bildirimi görüntüleyin