Kullanıcılar Azure Çok Faktörlü Kimlik Doğrulaması'nı ayarlarken ofis telefon numarasını değiştiremezler

Not

Office 365 ProPlus kurumsal olarak Microsoft 365 uygulamalarıolarak yeniden adlandırıldı. Bu değişiklik hakkında daha fazla bilgi için Bu blog gönderisini okuyun.

Sorun

Bir kullanıcı Azure Çok Faktörlü Kimlik Doğrulaması'nı ayarlamaya çalıştığında, kullanıcı Office Phoneseçeneğini seçemez veya   değiştiremez. Metin kutusu kullanılamadığından (soluk görünür) kullanıcı telefon numarasını kaldıramaz. Ayrıca, kullanıcı ofis telefonunu tercih edilen iletişim yöntemi olarak ayarlayamaz. 

Neden

Bu sorun, şirket içi Active Directory ortamından Azure Etkin Dizini'ne eşitlenen şirket içi kullanıcılar için oluşur. 

Çözüm

Şirket içi Active Directory'de kullanıcının ofis telefon numarasını değiştirin.

Daha Fazla Bilgi

Azure Çok Faktörlü Kimlik Doğrulama hakkında daha fazla bilgi için Azure Çok Faktörlü Kimlik Doğrulama'yabakın.

Yine de yardım mı gerekiyor? Microsoft Topluluğu'na veya Azure Etkin Dizin Forumları web sitesine gidin.