Kullanıcılar Azure Multi-Factor Authentication'ı ayarlarken ofis telefon numaralarını değiştiremez

Sorun

Kullanıcı Azure Multi-Factor Authentication'ı ayarlamaya çalıştığında Office Phone seçeneğini belirleyemez veya değiştiremez. Metin kutusu kullanılamadığından (soluk göründüğünden) kullanıcı telefon numarasını düzenleyemez. Ayrıca, kullanıcı office telefonunu tercih edilen iletişim yöntemi olarak ayarlayamaz.

Neden

Bu sorun, şirket içi Active Directory ortamından Microsoft Entra ID eşitlenen şirket içi kullanıcılar için oluşur.

Çözüm

şirket içi Active Directory kullanıcının ofis telefon numarasını değiştirin.

Ek Bilgi

Azure Multi-Factor Authentication hakkında daha fazla bilgi için bkz. Azure Multi-Factor Authentication.

Yine de yardım mı gerekiyor? Microsoft Topluluğu'na veya Microsoft Entra Forumları web sitesine gidin.