Office 365 ve Office 365 GCC'de TLS 1.2'ye hazırlanma

Özet

Microsoft, müşterilerimize sınıfının en iyisi şifrelemesağlamak için, Haziran 2020 itibarıyla Office 365 ve Office 365 GCC'de 1.0 ve 1.1'lik Taşıma Katmanı Güvenliği (TLS) sürümleri nin desteğini durdurmayı planlamaktadır.

Verilerinizin güvenliğinin önemli olduğunu biliyoruz ve TLS hizmetini kullanımınızı etkileyebilecek değişiklikler konusunda şeffaflığa bağlıyız.

Microsoft TLS 1.0 uygulamasının bilinen güvenlik açıkları yoktur. Ancak gelecekteki protokol saldırıları ve diğer TLS güvenlik açıkları potansiyeli nedeniyle, Microsoft Office 365 ve Office 365 GCC'de TLS 1.0 ve 1.1 desteğini kesiyoruz.

TLS 1.0 ve 1.1 bağımlılıklarının nasıl kaldırılılabilenleri hakkında bilgi için TLS 1.0 sorununu çözenteknik incelemeye bakın.

Daha fazla bilgi

Haziran 2020 itibariyle Office 365, ticari müşteriler için dünya çapındaki ortamlarda ve GCC müşterileri için GCC ortamlarında TLS 1.0 ve 1.1'i küçümsemeye başlayacaktır. Bu, Haziran 2020'den itibaren, TLS 1.0 ve 1.1 kullanarak Office 365'e bağlanan ticari ve GCC istemcilerinin, cihazlarının veya hizmetlerinin başarılı olamayacağı anlamına gelir.

Tüm istemci-sunucu ve tarayıcı sunucusu birleşimlerinin Office 365 hizmetlerine bağlantısını korumak için TLS 1.2 (veya daha sonraki bir sürüm) kullanmasını öneririz. Belirli istemci-sunucu ve tarayıcı-sunucu birleşimlerini güncelleştirmeniz gerekebilir. 

Aşağıdaki istemcilerin TLS 1.2 kullanamadığı bilinmektedir. Hizmete kesintisiz erişim sağlamak için bu istemcileri güncelleştirin.

  • Android 4.3 ve önceki sürümleri
  • Firefox sürüm 5.0 ve önceki sürümleri
  • Windows 7 ve önceki sürümlerinde Internet Explorer 8-10
  • Windows Phone 8'de Internet Explorer 10
  • Safari 6.0.4/OS X10.8.4 ve önceki sürümleri

Microsoft Teams Odaları ve Surface Hub için TLS 1.2

Microsoft Teams Rooms (daha önce Skype Oda Sistemi V2 SRS V2 olarak da bilinir) Aralık 2018'den beri TLS 1.2'yi desteklemaktadır. Odalar aygıtlarında Microsoft Teams Rooms uygulama sürümü 4.0.64.0 veya daha sonra yüklü olması öneririz. Daha fazla bilgi için Sürüm notlarınabakın. Değişiklikler geriye ve ileriye uyumludur.

Surface Hub, Mayıs 2019'da TLS 1.2 desteğini yayınladı.

Microsoft Teams Rooms ve Surface Hub ürünleri için TLS 1.2 desteği de aşağıdaki sunucu tarafı kodu değişikliklerini gerektirir:

  • Skype for Business Online sunucu değişiklikleri Nisan 2019'da canlı olarak yapılmıştır. Artık Skype for Business Online, TLS 1.2 kullanarak Microsoft Teams Rooms ve Surface Hub aygıtlarını bağlamayı destekliyor.

  • Skype for Business Server müşterileri, Teams Rooms Systems ve Surface Hub için TLS 1.2'yi kullanmak için kümülatif bir güncelleştirme (CU) yüklemelidir.

    • Skype for Business Server 2015 için CU9, Mayıs 2019'da piyasaya sürüldü.
    • Skype for Business Server 2019 için CU1 daha önce Nisan 2019 için planlanmıştı ancak Haziran 2019'a ertelendi.

    Not

    Skype kurumsal müşteriler, Kurumsal Sunucu için Skype için belirli CUs'ları yüklemeden önce TLS 1.0/1.1'i devre dışı kaldırmamalıdır.

Karma senaryolar veya Active Directory Federation Services için şirket içi altyapı kullanıyorsanız, altyapının TLS 1.2 kullanan hem gelen hem de giden bağlantıları desteklediğinden emin olun.

Başvuru

Aşağıdaki kaynaklar, müşterilerinizin TLS 1.2 veya daha sonraki bir sürümü kullandığından emin olmak ve TLS 1.0 ve 1.1'i devre dışı bıraktırmaya yardımcı olmak için kılavuz sağlar.