Microsoft 365'te oturum açarken "Üzgünüz, ancak oturum açarken sorun yaşıyoruz" hatası

Belirtiler

Microsoft 365 portalında oturum açmaya çalıştığınızda aşağıdaki hata iletisini alırsınız:

Üzgünüm ama oturumunuzu açmakta zorlanıyoruz.

Ayrıca, aşağıdaki hata iletisini de görebilirsiniz:

AADSTS7000112: '00000002-0000-0ff1-ce00-000000000000'(Office 365 Exchange Online) uygulaması devre dışı bırakıldı.

Neden

Kiracı için Exchange Online uygulamasının Hizmet Sorumlusu devre dışı bırakılırsa bu sorun oluşur.

Çözüm

Bu adımları izlemeden önce aşağıdaki önkoşulların karşılandığından emin olun:

  • Windows PowerShell için Azure Active Directory modülünü yükleyin. Daha fazla bilgi için Microsoft 365 PowerShell'e bağlanma bölümüne gidin.
  • Adımlar bir Microsoft 365 genel yöneticisi tarafından gerçekleştirilir.

Bu sorunu çözmek için şu adımları izleyin:

  1. Exchange Online uygulaması için Hizmet Sorumlusunun geçerli durumunu denetleyin. Bunu yapmak için aşağıdaki cmdlet'i çalıştırın:

    (Get-MsolServicePrincipal -AppPrincipalId 00000002-0000-0ff1-ce00-000000000000).accountenabled
    
  2. Aşağıdaki cmdlet'i çalıştırarak Exchange Online için Hizmet Sorumlusunu etkinleştirin:

    Get-MsolServicePrincipal -AppPrincipalId 00000002-0000-0ff1-ce00-000000000000 | Set-MsolServicePrincipal -AccountEnabled $true
    

Not

Azure AD ve MSOnline PowerShell modülleri 30 Mart 2024 itibarıyla kullanım dışı bırakılmıştır. Daha fazla bilgi edinmek için kullanımdan kaldırma güncelleştirmesini okuyun. Bu tarihten sonra bu modüllere yönelik destek, Microsoft Graph PowerShell SDK'sına geçiş yardımı ve güvenlik düzeltmeleriyle sınırlıdır. Kullanım dışı bırakılan modüller Mart 30 2025'e kadar çalışmaya devam edecektir.

Microsoft Entra ID (eski adıyla Azure AD) ile etkileşime geçmek için Microsoft Graph PowerShell'e geçiş öneririz. Sık sorulan geçiş soruları için Bkz. Geçiş SSS. Not: MSOnline'ın 1.0.x sürümleri 30 Haziran 2024'den sonra kesintiye neden olabilir.