Kullanıcı için MAPI Outlook Exchange iki bağlantı arasındaki bağlantı sorunları

Özgün KB numarası:   2996728

Belirtiler

Aşağıdaki senaryoyu inceleyin:

  • Yeni bir kullanıcı profili Outlook deneyin ve aşağıdaki hata iletisini alısınız:

    Eylem tamamlanamadı. Microsoft Exchange bağlantısı kullanılamaz. Outlook tamamlamak için çevrimiçi veya bağlı olması gerekir.

  • Exchange posta kutunuza mevcut bir Outlook profiliyle bağlanaasiniz ve Bağlantı kesildi, Outlook çubuğunda görüntülenir:

    2010 Durum Çubuğu'Outlook bağlantıyı kes iletinin ekran görüntüsü.

    2013 Durum Çubuğu'Outlook BAĞLANTıYı KES iletinin ekran görüntüsü.

  • Ortak Klasörler'i veya Çevrimiçi Arşiv'i açamıyorsanız ve aşağıdaki hata iletisini alasınız:

    Klasör genişletiy yaygın değil. Microsoft Exchange kullanılamıyor. Ağ sorunları var veya ana Exchange bakım için yok.

Neden

Protokol ayarlarınıza MAPI etkin değildir.

Çözüm

Bu sorunu çözmek için, aşağıdaki adımları Windows PowerShell cmdlet'inden Exchange Yönetim Konsolu:

Set-CasMailbox User1@contoso.com -MapiEnabled $True

Daha fazla bilgi

Kullanıcının protokol ayarlarını kontrol ederek MAPI'nin etkinleştirildiğinden emin olabilirsiniz:

Kullanıcının MAPI içeren protokol ayarlarının ekran görüntüsü.

Protokol ayarları ve Adsiedit hakkında daha fazla bilgi için bkz. ADSI Düzenleme (adsiedit.msc).