Ekleri posta dışında gönderirken 27. olay Outlook başarısız oluyor

Özgün KB numarası:   3007812

Belirtiler

Bir dosyayı Microsoft Outlook dışında bir programdan ek olarak göndermeyi (örneğin, Microsoft Word) ve hiçbir şey olmuyor.

Uygulama Olay günlüğünü gözden geçirerek, Olay Kimliği 27 olan Outlook aşağıdaki hata metnini içeren bir hatayla karşılaştınız:

MAPISendMail: İleti gönderılamadı. İletinin ekleri Yöneticiniz tarafından ayarlanmış boyut sınırını aştı

Bu olay günlüğü girdisi aşağıdaki şekilde gösterilmektedir:

Uygulama olay günlüğü girdisini ekran görüntüsü.

Neden

Exchange ortamında yer alan boyut sınırının üzerinde olan bir e-posta eki göndermeye çalıştınız ve bu girişim Outlook. Örneğin, bir dosyaya sağ tıklar ve Gönder'i seçerek Posta Alıcısı'yı seçersiniz.

Seçili dosya ek boyutu sınırını aşıyorsa ve Outlook çalışmıyorsa, Posta Denetim Masası'nda Kullanılacak profili sor seçiliyse Outlook profili girmeniz isteniyor olabilir; ancak, ekin gönder gerektirl olduğu yeni bir ileti görünmez.

Çözüm

Olay Kimliği 27'nin önüne geçmek ve eki başarıyla teslim etmek için çeşitli seçenekler olabilir.

  • Mümkünse ek boyutunu azaltma; Örneğin, ek boyutunu sıkıştırılmış (ZIP) bir klasöre ekleyerek daha düşük bir boyuta düşürebilirsiniz.
  • Dosyayı, hedeflenen alıcı tarafından erişilebilen bir paylaşım veya web ana bilgisayarını açın ve bunun yerine e-posta yoluyla dosyanın bağlantısını gönderin.
  • Sistem yöneticinizden Exchange ekleri için izin verilebilir sınırı artırması isteği.

Daha fazla bilgi

İleti veya Ekle şeridinden Dosya Ekle'yi seçerek Outlook içinde aynı eki göndermeyi denerek, aşağıdaki hata iletişim kutularından birini oluşturabilirsiniz:

  • Outlook 2013

    Ekley istediğiniz dosya, sunucu izin veren dosyadan daha büyük. Dosyayı paylaşılan bir konuma koyarak bunun yerine bir bağlantı göndermeyi deneyin.

    Outlook 2013'te hatanın ekran görüntüsü.

  • Outlook 2010

    Ek boyutu izin verilen sınırı aşıyor.

    Outlook 2010'daki hatanın ekran görüntüsü.

Uygulama olay günlüğünde Olay Kimliği 27'ye gözden geçirmek için aşağıdaki adımları kullanabilirsiniz:

  1. Denetim Masası'nda Yönetimsel Araçlar'ı açın.

  2. Olay Görüntüleyicisi'ne çift tıklayın.

  3. Sol bölmede, Günlüklere Bak altında Uygulama'Windows seçin.

  4. Eylemler bölmesinde Geçerli Günlüğe Filtre Ekle'ye tıklayın.

  5. Geçerli Günlüğe Filtre Uygulama iletişim kutusunda, Olay düzeyi altında Hata'yı seçin, Olay Kimliği olarak (aşağıdaki şekilde gösterildiği gibi) 27 girin ve Tamam'a tıklayın.

    Uygulama olay günlüğünde Olay Kimliği 27'ye filtre uygulamanın ekran görüntüsü.