Outlook'te .ost dosyanız içinde hatalar algılandı

Özgün KB numarası:   3186812

Belirtiler

Yeni Microsoft Outlook 2013 sonraki sürümlerde, aşağıdaki hata iletisini alırsınız:

C:\Users dosyasında hatalar algılandı<name>\AppData\Local\Microsoft\Outlook\user@org.com.ost

Uygulama olay günlüğünü incelerken, 2000 kimliğine sahip bir olay buluruz.

Neden

Çevrimdışı veri dosyanız () Outlook .ost algılandı.

Çözüm

Bu sorunu çözmek için, dosyanızı silin ve aşağıdaki Outlook çalışan sunucudan bilgileri yeniden .ost yüklemesine izin Microsoft Exchange Server.

  1. Diğer Outlook.

  2. Aşağıdaki konuma göz atabilirsiniz:

    %localappdata%\Microsoft\outlook

  3. Hata .ost iletisinin hata rapor ettiği dosyayı bulun ve silin.

  4. Outlook'u başlatın.

Daha fazla bilgi

Outlook'in önceki sürümlerinde, Scanost.exe aracını çevrimdışı Veri Dosyanız () ile oluşan hatalar için Outlook .ost öneririz. Bu Scanost.exe, 2010'dan Outlook yoktur. Artık çevrimdışı Veri Dosyanızı ( ) Outlook ve bu dosyayı çalıştıran sunucudan Outlook yeniden yüklemenize .ost izin vermenizi Exchange Server.

Application olay günlüğünü gözden geçirmek için aşağıdaki adımları kullanabilirsiniz:

  1. Denetim Masası'nda Yönetimsel Araçlar'ı açın.
  2. Olay Görüntüleyicisi'ne çift tıklayın.
  3. Sol bölmede, Günlüklere Bak altında Uygulama'Windows seçin.
  4. Eylemler bölmesinde Geçerli Günlüğü Filtrele'yi seçin.
  5. Geçerli Günlüğü Filtrele iletişim kutusuna 2000 girin ve Tamam'ı seçin.