Microsoft Outlook 'ta. pst dosyalarını yönetme

Özgün KB numarası:   287070

Özet

Bu makalede, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 ve Microsoft Office Outlook 2002 ' te oluşturduğunuz verileri yedeklemek için. pst dosyaları olarak da bilinen kişisel depolama klasörlerinin nasıl kullanılacağı açıklanır. İletileri, kişileri, randevuları, görevleri, notları ve günlük girişlerini. pst dosyalarına da kaydedebilirsiniz.

Not

Microsoft Outlook iletileri, kişileri, randevuları, görevleri, notları ve günlük girdilerini otomatik olarak aşağıdaki iki konumdan birinde depolar:

  • Kişisel depolama klasöründe,. pst dosyası olarak da bilinir.
  • Sunucuda bulunan bir posta kutusunda. Outlook 'U Microsoft Exchange Server ile kullanıyorsanız posta kutunuz sunucuda bulunur.

Donanım sorunuyla karşılaşırsanız, verileri beklenmedik bir şekilde kaybedebilirsiniz, bir bilgisayardan başka bir bilgisayara veri aktarmak veya bir sabit disk sürücüsünden başka bir sabit disk sürücüsüne veri aktarmak için. pst dosyanızın yedeğini kullanarak Outlook verilerinizi geri yükleyebilir veya taşıyabilirsiniz.

. Pst dosyanızı yönetme

Aşağıdaki listeden bir eylem seçin:

. Pst dosyasını bulma

Eski veya varolan bir. pst dosyasının bilgisayarınızda bulunduğunu veya Outlook profilinize bir. pst dosyası eklemek istiyorsanız, aşağıdaki adımları kullanın:

  1. . Pst dosyalarını aramak için:
    • Windows 10 veya Windows 7: görev çubuğunda aramak için buraya yazın etiketli simgeyi seçin.
    • Windows 2000 veya Microsoft Windows Millennium Edition: Başlat'ı seçin, arama'Nın üzerine gelin ve dosya veya klasörler'i seçin.
    • Windows Vista: Başlat'ı ve ardından bilgisayar'ı seçin. Sağ üst köşedeki ara penceresini bulun.
    • Windows XP: Başlat'ı seçin ve ardından Ara'yı seçin.
    • Windows 95 veya Windows 98: Başlat'ı seçin, bul'un üzerine gelin ve dosyalar veya klasörler'i seçin.
  2. *. Pst yazın ve ENTER tuşuna basın veya Şimdi bul'u seçin. Outlook 'a eklemek istediğiniz. pst dosyasını bulun. . Pst dosyasının konumunu kaydetme.
  3. Ara penceresini kapatın ve Outlook 'U başlatın.
    • Outlook 2010 çalıştırıyorsanız, Dosya sekmesini seçin ve ardından bilgi kategorisinde Hesap ayarları 'nı seçin. Hesap ayarlarını yeniden seçin ve görüntülenen penceredeki veri dosyaları sekmesini seçin.
    • Outlook 2007 veya önceki bir sürümünü çalıştırıyorsanız, Dosya menüsünü seçin ve veri dosyası yönetimi'ni seçin.
  4. Ekle düğmesini seçin ve sonra eklenecek doğru. pst dosyasını seçin:
    • . Pst dosyanız Outlook 2007 'de oluşturulduysa, Office Outlook Kişisel Klasörler dosyası (. pst) öğesini seçin.
    • Outlook 97, 2000 veya XP gibi Outlook 'un eski sürümlerinde. pst dosyanız oluşturulduysa, outlook 97-2002 Kişisel Klasörler dosyası (. pst) öğesini seçin.
  5. Aramanız sırasında bulduğunuz istediğiniz. pst dosyasını bulun. . Pst dosyasını seçin ve Tamam 'ı seçin.
  6. . Pst dosyası için özel bir ad yazın veya varsayılan adı kabul edin. Tamam'ı seçin. Etkin pencereden çıkmak için Kapat 'ı seçin.

Outlook artık. pst dosyasını Outlook klasör listesinde görüntüler.

. Pst dosyasının yedek kopyasını oluşturma

Outlook 'U Microsoft Exchange Server ile kullanmazsanız, Outlook tüm verilerini bir. pst dosyasında depolar. Özgün. pst dosyası hasar görmüşse veya kaybolursa Outlook verilerinizi geri yüklemek için yedek kopyayı kullanabilirsiniz. Bu bölümde, dosyadaki tüm varsayılan öğelerle birlikte tüm. pst dosyanızın bir kopyasının nasıl oluşturulacağı açıklanır. . Pst dosyasının tamamını yedeklemek için aşağıdaki adımları izleyin:

  1. Outlook, Microsoft Exchange veya Microsoft Windows Messaging gibi tüm mesajlaşma programlarını kapatın.

  2. Başlat'ı ve ardından Çalıştır'ı seçin. kutusuna Denetim Masası yazın ve ardından ENTER tuşuna basarak Denetim Masası'nı açın.

    Not

    Kategori seçin ekranı görürseniz, Kullanıcı hesapları'na tıklayın ve 3. adıma geçin.

  3. Posta simgesine çift tıklayın.

  4. Profilleri göster'i seçin.

  5. Uygun profili seçin ve Özellikler'i seçin.

  6. Veri dosyalarını seçin.

  7. Ad altında, yedeklemek Istediğiniz kişisel klasörler hizmetini seçin. Varsayılan olarak, bu hizmete kişisel klasörler denilir. Bununla birlikte, başka bir ad olarak adlandırılabilir.

    Not

    • Profilinizde birden fazla kişisel klasörler hizmetiniz varsa, her bir. pst dosyası kümesini ayrı ayrı yedeklemeniz gerekir.
    • Kişisel klasörler olarak hiçbir girdi yoksa ve Outlook 'ta ileti, kişi veya randevu gibi bilgileri henüz depolamıyorsanız, kişisel klasörler hizmetini henüz etkinleştirmediniz. . Pst dosyası oluşturma hakkında bilgi için "Başvurular" bölümüne gidin.
    • Profilinizde kişisel klasörler Hizmetleri yoksa ve Outlook 'ta ileti, kişi veya randevu gibi bilgileri depolayabiliyorsanız bilgilerinizi Exchange Server 'daki bir posta kutusunda saklarım. Microsoft Exchange Server bölümünde bulunan. pst dosyası verilerini yedekleme yöntemi ile ilgili yönergeleri kullanmayı deneyin.
  8. Ayarlar'ı seçin ve sonra görüntülenen yolu ve dosya adını not alın.

    Not

    . Pst dosyası Outlook 'un kullandığı MAPI klasörlerinde depolanan tüm verileri içerdiğinden, dosya çok büyük olabilir. . Pst dosyasının boyutunu küçültmek için Ayarlar penceresinde Şimdi Sıkıştır 'ı seçin.

  9. Tüm Özellikler pencerelerini kapatın.

    1. adımda belirtilen dosyayı kopyalamak için Windows Gezgini 'Ni veya Bilgisayarım 'ı kullanın. Dosyayı sabit disk sürücüsündeki başka bir konuma veya disket, CD-ROM, taşınabilir sabit disk sürücüsü, manyetik teyp kaseti veya başka bir depolama cihazı gibi herhangi bir tür çıkarılabilir depolama ortamına kopyalayabilirsiniz.

Microsoft Exchange sunucusunda bulunan. pst dosyası verilerini yedekleme

Outlook 'U bir Microsoft Exchange sunucusuyla kullanıyorsanız, yedeklemek için verilerin nerede depolandığını bilmelisiniz. Outlook verilerinin varsayılan teslim ve depolama konumu Exchange Server posta kutusudur. Exchange Server Yöneticisi genellikle sunucudaki posta kutularının yedeklerini işler. Ancak bazı Exchange Server yöneticileri Outlook verilerini bilgisayarınızdaki bir. pst dosyasında depolar.

Outlook 'un verilerinizi şu anda depoladığı yeri bulmak için aşağıdaki adımları izleyin:

Outlook 2010:

  1. Outlook şeridinde Dosya sekmesini seçin.
  2. Bilgi kategorisinde Hesap ayarları düğmesini seçin ve ardından accountsettings'i seçin.
  3. Hesap ayarları penceresinde veri dosyaları sekmesini seçin.

Not

  • Konum alanında , Word Web App veya dosya adı uzantısı. ost olan bir dosyanın yolu varsa, Outlook verileri Exchange sunucusundaki klasörlerde depolar. Yedeklemelerin işlenme biçimi hakkında daha fazla bilgi için Exchange Server yöneticisine başvurun.
  • Konum alanında dosya adı uzantısı. pst olan bir dosyanın yolu varsa, Outlook yeni iletileri, kişileri, randevuları ve diğer verileri sabit diskinizdeki bir. pst dosyasına depolar. Verileri yedeklemek için . pst dosyasının yedek kopyasını oluşturma konusuna bakın.

Outlook 2007:

  1. Araçlar menüsünde Seçenekler'ı seçin, posta kurulumu sekmesini seçin ve ardından e-posta hesapları'nı seçin.
  2. Hesap ayarları penceresinde veri dosyaları sekmesini seçin.

Not

  • Ad alanında "posta kutusu" sözcüğünün ardından e-posta adı varsa, Outlook verileri Exchange sunucusundaki klasörlerde depolar. Yedeklemelerin işlenme biçimi hakkında daha fazla bilgi için Exchange Server yöneticisine başvurun.
  • Alanda "kişisel klasör" sözcükleri veya kişisel klasörler veya. pst dosyaları kümesinin adı varsa, Outlook yeni iletileri, kişileri, randevuları ve diğer verileri sabit diskinizdeki bir. pst dosyasında depolar. Verileri yedeklemek için, ". pst dosyasının yedek kopyasını oluşturma" bölümüne gidin.

Outlook 'un önceki sürümünde:

  1. Araçlar menüsünde e-posta hesapları'nı seçin.

    Not

    Bu seçenek bazı ağlarda kullanılamayabilir. Ağ yöneticisi hesap bilgilerini koruyan bu seçeneği kaldırmış olabilir. E-posta hesapları seçeneğini görmüyorsanız, yardım için ağ yöneticisine başvurun.

  2. Var olan e-posta hesaplarını görüntüle veya Değiştir'i seçin ve ardından İleri'yi seçin.

  3. Yeni e-postayı aşağıdaki konuma teslim et seçeneğine bakın. Bu seçenekte, bir e-posta adı Word posta kutusu varsa, Outlook verileri Exchange sunucusundaki klasörlerde depolar. Yedeklemelerin işlenme biçimi hakkında daha fazla bilgi için Exchange Server yöneticisine başvurun.

Not

Alanda Kişisel klasörler veya kişisel klasörler veya. pst dosyaları kümesinin adı varsa, Outlook yeni iletileri, kişileri, randevuları ve diğer verileri sabit diskinizdeki bir. pst dosyasında depolar. Verileri yedeklemek için . pst dosyasının yedek kopyasını oluşturma bölümüne gidin.

. Pst dosyası verilerini dışarı aktarma

Outlook verilerinizin yalnızca bir bölümünü yedeklemek istiyorsanız, yalnızca kaydetmek istediğiniz verilerin yeni bir yedek. pst dosyasını oluşturabilirsiniz. Bu,. pst dosyası verilerini dışarı aktarmak olarak da bilinir. Örneğin, yalnızca bazı klasörlerde önemli bilgilere sahipseniz bu bölümü kullanmak isteyebilirsiniz ve çok daha büyük klasörlerde daha çok daha fazla önemli öğeleriniz olabilir. Yalnızca önemli klasörleri veya kişileri dışarı aktarabilir ve gönderilmiş posta gibi klasörleri atlayabilirsiniz.

Outlook 2010:

Belirli bir klasörü dışarı aktarmak için aşağıdaki adımları kullanın:

  1. Dosya sekmesini seçin.
  2. Outlook seçenekleri penceresinde Gelişmiş'i seçin.
  3. Dışarı aktar'ı seçin.
  4. İçeri ve dışarı aktarma sihirbazında dosyaya aktar'ı seçin ve sonra da İleri'yi seçin.
  5. Outlook veri dosyası (. pst) seçeneğini belirleyip İleri'yi seçin.
  6. Dışarı aktarılacak klasörü seçin ve sonra İleri'yi seçin.
  7. Gözat'ı seçin ve yeni. pst dosyasının kaydedilmesini istediğiniz konumu seçin.
  8. Dosya adı kutusuna, yeni. pst dosyası için kullanmak istediğiniz adı yazın ve Tamam 'ı seçin.
  9. Bitiş'ı seçin.

Outlook 'un önceki sürümünde:

  1. Outlook 'U açın.
  2. Dosya menüsünde Içeri ve dışarı aktar'ı seçin. Komut kullanılamıyorsa, işaretçinizi menünün altındaki köşeli çift ayraçın üzerine getirin ve içeri ve dışarı aktar'ı seçin.
  3. Dosyaya aktar'ı seçin ve sonra İleri'yi seçin.
  4. Kişisel klasör dosyası (. pst) seçeneğini belirleyip İleri'yi seçin.
  5. . Pst dosyasını dışarı aktarmak istediğiniz klasörü seçin ve sonra İleri'yi seçin.
  6. Gözat'ı seçin ve yeni. pst dosyasının kaydedilmesini istediğiniz konumu seçin.
  7. Dosya adı kutusuna, yeni. pst dosyası için kullanmak istediğiniz adı yazın ve Tamam 'ı seçin.
  8. Bitiş'ı seçin.

Not

Klasör tasarım özellikleri izinleri, filtreleri, açıklamaları, formları ve görünümleri içerir. Öğeleri bir. pst dosyasından diğerine verirseniz, klasör tasarım özellikleri korunmaz.

. Pst dosyası verilerini Outlook 'a aktarma

Özgün. pst dosyası bozuksa veya kaybolursa Outlook verilerinizi geri yüklemek için. pst dosyanızın yedek kopyasını kullanabilirsiniz. . Pst dosyasına kaydedilen her şey Outlook 'a geri döner.

Outlook 2010:

Verilerinizi Outlook 'a geri yüklemek veya içeri aktarmak için aşağıdaki adımları kullanın:

  1. Dosya sekmesini seçin.

  2. Açık kategoride içeri aktar'ı seçin.

  3. İçeri ve dışarı aktarma sihirbazında başka bir program veya dosyadan içeri aktar'ı seçin ve sonra İleri'yi seçin.

  4. Outlook veri dosyası (. pst) seçeneğini belirleyip İleri'yi seçin.

  5. İçeri aktarmak istediğiniz. pst dosyasının yolunu ve adını yazın veya alınacak dosyayı seçmek için Gözat 'ı seçin.

    Not

    Seçenekler'in altında, içeri aktarılan bilgilerin Outlook 'ta bulunan öğeleri değiştirmesine veya çoğaltmasını istemediğiniz sürece Yinelenenleri içeri aktarma seçeneğini de tercih ediyoruz.

  6. İleri'yi seçin.

  7. İçeri aktarmak istediğiniz klasörü seçin. . Pst dosyasındaki herşeyi içeri aktarmak için hiyerarşinin en üstünü seçin.

    Not

    En üst klasör (genellikle kişisel klasörler, Outlook veri dosyası veya e-posta adresiniz) otomatik olarak seçilir. Alt klasörleri içer varsayılan olarak seçilidir. Seçili klasörün altındaki tüm klasörler alınacaktır.

  8. Bitiş'ı seçin.

Outlook 'un önceki sürümlerinde:

Verilerinizi Outlook 'a geri yüklemek veya içeri aktarmak için bu adımları izleyin:

  1. İçeri aktarmak istediğiniz. pst dosyası bir disket, taşınabilir sabit disk sürücüsü, CD-ROM, manyetik bant kaseti veya başka bir depolama ortamı gibi çıkarılabilir bir cihazda depolanıyorsa, depolama cihazını takın veya bağlayın ve. pst dosyasını bilgisayarın sabit disk sürücüsüne kopyalayın.

    . Pst dosyasını kopyaladığınızda, salt okunur özniteliğinin seçilmediğinden emin olun. Bu öznitelik seçiliyse, aşağıdaki hata iletisini alabilirsiniz:

    Belirtilen cihaza, dosyaya veya yola erişilemedi. Silinmiş olabilir, kullanımda olabilir, ağ sorunlarıyla karşılaşmış olabilirsiniz veya ona erişmek için yeterli izniniz olmayabilir. Bu dosyayı kullanan tüm uygulamaları kapatın ve yeniden deneyin.

    Bu hata iletisini alırsanız, Read-Only özniteliğini temizleyin ve dosyayı yeniden kopyalayın.

  2. Outlook 'U açın.

  3. Dosya menüsünde Içeri ve dışarı aktar'ı seçin. Komut kullanılamıyorsa, işaretçiyi menünün altındaki köşeli çift ayraçın üzerine getirin ve içeri ve dışarı aktar'ı seçin.

  4. Başka bir program veya dosyadan Içeri aktar'ı seçin ve sonra İleri'yi seçin.

  5. Kişisel klasör dosyası (. pst) seçeneğini belirleyip İleri'yi seçin.

  6. İçeri aktarmak istediğiniz. pst dosyasının yolunu ve adını yazın ve sonra İleri'yi seçin.

  7. İçeri aktarmak istediğiniz klasörü seçin. . Pst dosyasındaki herşeyi içeri aktarmak için hiyerarşinin en üstünü seçin.

  8. Bitiş'ı seçin.

Outlook verilerini bir bilgisayardan diğerine aktarma

Bir bilgisayarla başka bir bilgisayar arasında. pst dosyalarını paylaşamaz veya eşitleyemezsiniz. Ancak Outlook verilerini yine de bir bilgisayardan başka bir bilgisayara aktarabilirsiniz.

. Pst dosyasını CD veya DVD-ROM veya başka bir taşınabilir medyaya kopyalamak veya dosyayı LAN/WAN bağlantısı üzerinden başka bir bilgisayara kopyalamak için ". pst dosyasının yedek kopyasını oluşturma" bölümündeki yönergeleri kullanın.

Not

LAN/WAN bağlantıları üzerinden. pst dosyalarına bağlanma desteklenmez ve bu tür bağlantılar üzerinden. pst dosyalarına bağlanma sorunları oluşabilir. LAN ve WAN bağlantıları üzerinden kişisel klasörler dosyalarını kullanma sınırlarınabakın.

Ayrıca yalnızca verileri aktarmaya yönelik yeni, ikincil bir. pst dosyası oluşturmak isteyebilirsiniz. Bu yeni. pst dosyasına aktarmak istediğiniz verileri kaydedin ve aktarmak istemediğiniz tüm verileri atlayın. İki bilgisayar arasında veya yedekleme amaçları doğrultusunda aktarılacak verileri depolamak için ikincil bir. pst dosyası yapmanız gerekiyorsa aşağıdaki adımları kullanın.

Outlook 2010:

  1. Dosya sekmesini seçin.
  2. Bilgi kategorisinde Hesap ayarları düğmesini seçin ve ardından Hesap ayarları'nı seçin.
  3. Hesap ayarları penceresinde veri dosyaları sekmesini seçin.
  4. Ekle'yi seçin, Outlook veri dosyası (. pst) öğesini seçin ve Tamam 'ı seçin.
  5. Yeni. pst dosyası için benzersiz bir ad yazın. Örneğin, transfer. pst yazın ve Tamam 'ı seçin.
  6. Outlook 'U kapatın.

Outlook 'un önceki sürümlerinde:

  1. Dosya menüsünde Yeni'Nin üzerine gelin ve Outlook veri dosyası'nı seçin.
  2. Yeni. pst dosyası için benzersiz bir ad yazın. Örneğin, transfer. pst yazın ve Tamam 'ı seçin.
  3. Kişisel Klasörler dosyası için bir görünen ad yazın ve Tamam 'ı seçin.
  4. Outlook 'U kapatın.

Var olan bir. pst dosyasını kopyalamak için aşağıdaki adımları izleyin:

  1. Aktarmak istediğiniz. pst dosyasının yedek kopyasını oluşturmak için . pst dosyasının yedek kopyasını oluşturma bölümündeki yönergeleri kullanın. Yedek. pst dosyasını CD-ROM ' a veya başka bir çıkarılabilir medyaya kopyaladığınızdan emin olun.
  2. Yedek. pst dosyasını çıkarılabilir medyadan ikinci bilgisayara kopyalayın.
  3. . Pst dosyası verilerini Outlook 'a aktarma bölümündeki adımları izleyerek,. pst dosyası verilerini Ikinci bilgisayarda Outlook 'a aktarın.

Kişisel adres defterlerini yedekleme

Kişisel Adres defteriniz, Outlook Adres defterine veya kişi listesine eklenmemiş e-posta adresleri ve kişi bilgileri içerebilir. Outlook Adres defteri, Exchange Server posta kutusunda veya. pst dosyasında tutulabilir. Ancak, kişisel adres defteri sabit disk sürücünüzde depolanan ayrı bir dosya oluşturur. Bu adres defterinin yedeklendiğinden emin olmak için,. pab uzantısına sahip dosyaları yedekleme sürecinize eklemeniz gerekir.

Kişisel adres defteri dosyanızı bulmak için aşağıdaki adımları kullanın:

  1. Çalıştırdığınız Windows sürümüne yönelik yönergeleri izleyin:

    • Windows Vista: Başlat'ı seçin.
    • Windows XP: Başlat 'ı ve ardından Ara'yı seçin.
    • Windows 95 veya Windows 98: Başlat'ı seçin, bul'un üzerine gelin ve dosyalar veya klasörler'i seçin.
    • Windows 2000 veya Windows Millennium Edition (Me): Başlat'ı seçin, arama'Nın üzerine gelin ve dosya veya klasörler'i seçin.
  2. *. Pab yazın ve ENTER tuşuna basın veya Şimdi bul'u seçin.

    . Pab dosyasının konumunu not alın. . PAB dosyasını. pst dosyasının yedeğinin bulunduğu klasöre veya depolama ortamına kopyalamak için bilgisayarımı veya Windows Gezgini 'ni kullanın.

Bu yedeklemeyi kullanarak kişisel adres defterinizi bilgisayarınıza geri yükleyebilir veya başka bir bilgisayara aktarabilirsiniz. Kişisel adres defterini geri yüklemek için şu adımları izleyin:

  1. Outlook, Microsoft Exchange veya Windows Messaging gibi tüm mesajlaşma programlarını kapatın.

  2. Başlat'ı ve ardından Çalıştır'ı seçin. kutusuna Denetim Masası yazın ve ENTER tuşuna basın. Denetim Masası açılır.

    Not

    Kategori seçin ekranı görürseniz Kullanıcı hesapları'nı seçin.

  3. Posta simgesini çift seçin.

  4. Profilleri göster'i seçin.

  5. Uygun profili seçin ve Özellikler'i seçin.

  6. E-posta hesapları'nı seçin.

  7. Yeni dizin veya adres defteri Ekle 'yi seçin ve ardından İleri'yi seçin.

  8. Ek adres defterleri 'ni seçin ve sonra İleri'yi seçin.

  9. Kişisel adres defteri 'ni seçin ve sonra İleri'yi seçin.

  10. Geri yüklemek istediğiniz kişisel adres defteri dosyasının yolunu ve adını yazın, Uygula'yı ve sonra da Tamam 'ı seçin.

  11. Kapat 'ı seçin ve sonra Tamam 'ı seçin.

Not

Outlook Adres defteri, bir posta kutusu, kişisel klasör dosyası veya ortak klasöründeki bir Kişiler klasörünün e-posta adresi defteri olarak kullanımını kolaylaştırmak için profilin kullandığı bir hizmettir. Outlook Adres defteri, kaydedilmesi gereken hiçbir veri içermez.

Kişisel klasör yedekleme yardımcı programını kullanarak. pst dosyalarının yedeklenmesini otomatikleştirme

Microsoft, kişisel klasörler (. pst) dosyanızın yedeklenmesini otomatikleştirmek için bir yardımcı program yayımlamıştır. Kişisel klasör yedekleme yardımcı programı hakkında daha fazla bilgi için bkz.

Outlook ayarlar dosyalarını yedekleme

Başka bir bilgisayarda veya bilgisayarınıza geri yüklemek istediğiniz araç çubuğu ayarları ve sık kullanılanlar gibi özelleştirilmiş ayarlarınız varsa, yedeğinizden aşağıdaki dosyaları eklemek isteyebilirsiniz:

  • Outcmd. dat: Bu dosya araç çubuğu ve menü ayarlarını depolar.

  • ProfilAdı. fav: Outlook çubuğu ayarlarını da Içeren sık kullanılanlar dosyanız (yalnızca Outlook 2002 ve eski sürümler için geçerlidir).

  • ProfileName.xml: Bu dosya gezinti bölmesi tercihlerini depolar (yalnızca Outlook 2003 ve daha yeni sürümler için geçerlidir).

  • ProfilAdı. nk2: Bu dosya otomatik tamamlama Için takma adları depolar.

  • İmza dosyaları: her imzanın kendi dosyası vardır ve oluşturduğunuz imzayla aynı adı kullanır. Örneğin, Mysıg adlı bir imza oluşturursanız, Imzalar klasöründe aşağıdaki dosyalar oluşturulur:

    • MySig.htm: Bu dosya, HTML otomatik imzasını depolar.
    • Mysıg. rtf: Bu dosya Microsoft Outlook zengin metin biçimi (RTF) otomatik imzasını depolar.
    • MySig.txt: Bu dosya düz metin biçimindeki otomatik imzayı depolar.

    İmza dosyalarının konumu çalıştırdığınız Windows sürümüne bağlıdır. Uygun konumu bulmak için aşağıdaki listeyi kullanın:

    • Windows Vista veya Windows 7: Drive\users\Username\appdata, burada sürücü, Outlook 'un yüklü olduğu sürücüyü ve Kullanıcı adını temsil eder.
    • Windows XP veya Windows 2000: Drive\Documents and Settings \ Local \ kullanýcýadý \Kullanýcýadý \Local Settings\Application Data\Microsoft\Outlook
    • Windows 98 veya Windows Millenium Edition: Drive\Windows\Local Settings\Application Data, burada sürücü, Outlook 'un yüklü olduğu sürücüyü temsil eder.

Not

E-posta düzenleyiciniz olarak Microsoft Word kullanıyorsanız, imzalar normal. dot dosyasında otomatik metin girdileri olarak depolanır. Bu dosyayı da yedeklemelisiniz.

Kişisel klasörler dosyanızın adını ve konumunu belirleme

Microsoft Outlook 2010

  1. Outlook 2010.

  2. Şeritteki Dosya sekmesini ve ardından menüdeki bilgi sekmesini seçin.

  3. Hesap ayarları sekmesini seçin.

  4. Hesap ayarlarını yeniden seçin.

  5. Veri dosyalarını seçin.

    Not

    . Pst dosyanızın yolu ve dosya adı. Örneğin, C:\Exchange\Mailbox.pst, Mailbox. pst adlı bir. pst dosyasını gösterir ve C sürücünüzdeki Exchange klasöründe yer alır.

  6. Kapat'ı seçin, Tamam'ı seçin ve ardından Outlook 'tan çıkmak için Dosya menüsünde çık ve oturumu Kapat 'ı seçin.

Microsoft Office Outlook 2007-Microsoft Office Outlook 2002

  1. Outlook'u başlatın.

  2. Araçlar menüsünde Seçenekler'i seçin.

  3. Posta kurulumu sekmesinde veri dosyaları düğmesini seçin.

    Not

    . pst dosyanızın yolu ve dosya adı. Örneğin, C:\Exchange\Mailbox.pst, C sürücünüzdeki Exchange klasöründe bulunan Mailbox. pst adlı bir. pst dosyasını gösterir.

  4. Kapat'ı seçin, Tamam'ı seçin ve ardından Outlook 'tan çıkmak için Dosya menüsünde çık ve oturumu Kapat 'ı seçin.

Kişisel Klasörler dosyanızı kopyalama

  1. Başlat menüsünde Programlar'ın üzerine gelin ve ardından Windows Gezgini'ni seçin.
  2. Dosyaları. pst dosyanızın bulunduğu konuma göz atın.
  3. . Pst dosyanızı istediğiniz konuma kopyalayın.

Dosya veya klasörü kopyalama hakkında daha fazla bilgi için

  1. Başlat düğmesini seçin ve Yardım'ı seçin.
  2. Arama sekmesini seçin ve sonra da kopya yazın.
  3. Görüntülenecek konuyu seçin kutusunda, dosyayı veya klasörü kopyala 'yı veya taşı'yı seçin.

Outlook 'U yeni kişisel klasörler dosyanıza işaret etme

Microsoft Outlook 2010

  1. Outlook 2010.

  2. Şeritteki Dosya sekmesini ve ardından menüdeki bilgi sekmesini seçin.

  3. Hesap ayarları sekmesini ve ardından Hesap ayarları 'nı seçin.

  4. Veri dosyaları sekmesinde Ekle'yi seçin.

  5. Kayıt türü altında, Outlook veri dosyası (*. pst) öğesini seçin.

  6. . Pst dosyanızın yeni konumunu bulun ve Tamam 'ı seçin.

  7. . Pst dosyasını seçin ve Varsayılan olarak ayarla'yı seçin.

  8. Bu varsayılan e-posta teslim konumunuz ise, aşağıdaki iletiyi alırsınız:

    E-postanızın varsayılan teslim yerini değiştirdiniz. Bu, gelen kutusu, takvim ve diğer klasörlerinizin konumunu değiştirir. Bu değişiklikler Outlook 'U bir sonraki başlatışınızda geçerli olacaktır.

  9. Tamam'ı seçin.

  10. Kişisel klasörler dosyanızın adını ve konumunu belirleme bölümündeki 4 adımında tanımlanan. pst dosyasını seçin ve sonra da profilden yerel. pst dosyasını kaldırmak için Kaldır 'ı seçin.

  11. Evet'i seçin, Kapat'ı seçin ve ardından tüm Iletişim kutularını kapatmak için Tamam 'ı seçin.

  12. Dosya menüsünde, Çıkış'ı seçin.

  13. Outlook'u yeniden başlatın.

Profiliniz artık yeni konumdaki. pst dosyanızı işaret ediyor. Outlook yeni. pst dosyanızı açar ve artık eski konumundan. pst dosyasını silebilirsiniz.

Microsoft Office Outlook 2003 ve Microsoft Office Outlook 2007

  1. Outlook 'U açın.

  2. Araçlar menüsünde Seçenekler'i seçin.

  3. Posta kurulumu sekmesinde, belirtilmiş bir e-posta hesabınız olmasa bile e-posta hesapları düğmesini seçin.

  4. Veri dosyaları sekmesinde Ekle'yi seçin.

  5. Office Outlook Kişisel Klasörler dosyası (. pst) seçeneğini belirleyip Tamam 'ı seçin.

  6. . Pst dosyanızın yeni konumunu bulun ve ardından iki kez Tamam 'ı seçin.

  7. Varsayılan olarak ayarla seçeneğini belirleyin.

  8. Bu varsayılan e-posta teslim konumunuz ise, aşağıdaki iletiyi alırsınız:

    E-postanızın varsayılan teslim yerini değiştirdiniz. Bu, gelen kutusu, takvim ve diğer klasörlerinizin konumunu değiştirir. Bu değişiklikler Outlook 'U bir sonraki başlatışınızda geçerli olacaktır.

  9. Tamam'ı seçin.

  10. "Kişisel klasör dosyanızın adını ve konumunu belirleme" bölümünde tanımlanan. pst dosyasını seçin ve ardından, yerel. pst dosyasını profilinizden kaldırmak için Kaldır 'ı seçin.

  11. Evet'i seçin, Kapat'ı seçin ve ardından tüm Iletişim kutularını kapatmak için Tamam 'ı seçin.

  12. Dosya menüsünde, Çıkış'ı seçin.

  13. Outlook'u yeniden başlatın.

. Pst varsayılan teslim konumunuz ise, aşağıdaki iletiyi alırsınız:

İletilerin teslim edileceği konum bu kullanıcı profili için değiştirilmiştir. Bu işlemi tamamlamak için eski Outlook klasörlerinin içeriğini yeni Outlook klasörlerine kopyalamanız gerekebilir. Posta teslim konumunuz değişikliğini tamamlama hakkında bilgi için Microsoft Outlook Yardımı 'na bakın. Outlook çubuğu 'ndaki bazı kısayollar çalışmayabilir. Outlook 'un kısayollarınızı yeniden oluşturmasını mı istiyorsunuz? Oluşturduğunuz tüm kısayollar kaldırılacaktır.

Outlook 'un yeni. pst dosyanızın üzerine gelmek amacıyla Outlook Çubuğu kısayollarını güncelleştirmesi için Evet 'i, özgün yerel. pst dosyanızın kısayollarını bırakmak için Hayır 'ı seçin.

Profiliniz artık yeni konumdaki. pst dosyanızı işaret ediyor. Outlook yeni. pst dosyanızı açar ve artık eski konumundan. pst dosyasını silebilirsiniz.

Microsoft Office Outlook 2002

  1. Outlook 'U açın.

  2. Araçlar menüsünde Seçenekler'i seçin.

  3. Posta Kurulumu sekmesinde, belirtilmiş bir e-posta hesabınız olmasa bile e-posta hesapları düğmesini seçin.

  4. Var olan e-posta hesaplarını görüntüleyin veya değiştirin ve ardından İleri'yi seçin.

  5. Yeni Outlook veri dosyası düğmesini seçin.

  6. Depolama türleri 'nin altında Kişisel Klasörler dosyası (. pst) seçeneğini belirleyip Tamam 'ı seçin.

  7. Klasörlere. pst dosyanızın yeni konumuna göz atın ve ardından iki kez Tamam 'ı seçin.

  8. Yeni e-postanın aşağıdaki konum listesine teslim et altında, yeni eklenen kişisel klasörler dosyasını seçin ve sonra da bitiş'ı seçin.

  9. Bu varsayılan e-posta teslim konumunuz ise, aşağıdaki iletiyi alırsınız:

    E-postanızın varsayılan teslim yerini değiştirdiniz. Bu, gelen kutusu, takvim ve diğer klasörlerinizin konumunu değiştirir. Bu değişiklikler Outlook 'U bir sonraki başlatışınızda geçerli olacaktır.

  10. Tamam'ı seçin.

  11. Posta kurulumu sekmesinde veri dosyaları düğmesini seçin.

  12. Kişisel klasörler dosyanızın adını ve konumunu belirleme bölümünde tanımlanan. pst dosyasını seçin ve sonra da, yerel. pst dosyasını profilinizden kaldırmak için Kaldır 'ı seçin.

  13. Kapat'ı seçin ve ardından tüm iletişim kutularını kapatmak Için Tamam 'ı seçin.

  14. Dosya menüsünde Çıkış 'ı seçin.

  15. Outlook'u yeniden başlatın.

. Pst varsayılan teslim konumunuz ise, aşağıdaki iletiyi alırsınız:

İletilerin teslim edileceği konum bu kullanıcı profili için değiştirilmiştir. Bu işlemi tamamlamak için eski Outlook klasörlerinin içeriğini yeni Outlook klasörlerine kopyalamanız gerekebilir. Posta teslim konumunuz değişikliğini tamamlama hakkında bilgi için Microsoft Outlook Yardımı 'na bakın. Outlook çubuğu 'ndaki bazı kısayollar çalışmayabilir. Outlook 'un kısayollarınızı yeniden oluşturmasını mı istiyorsunuz? Oluşturduğunuz tüm kısayollar kaldırılacaktır.

Outlook 'un yeni. pst dosyanızın üzerine gelmek amacıyla Outlook Çubuğu kısayollarını güncelleştirmesi için Evet 'i, özgün yerel. pst dosyanızın kısayollarını bırakmak için Hayır 'ı seçin.

Profiliniz artık yeni konumdaki. pst dosyanızı işaret ediyor. Outlook yeni. pst dosyanızı açar ve artık eski konumundan. pst dosyasını silebilirsiniz.

Daha fazla bilgi

Bu yöntemler size yardımcı değilse, tanıdığınız birisinden yardım isteyebilirsiniz. Veya Outlook 'U Exchange Server ile kullanıyorsanız, yardım için Exchange Server yöneticisiyle iletişim kurmak isteyebilirsiniz. Başka çözümler bulmak için Microsoft Müşteri Destek Hizmetleri Web sitesini de kullanabilirsiniz. Microsoft Müşteri Destek Hizmetleri Web sitesinin sağladığı bazı hizmetler şunlardır:

Microsoft ürünleri için teknik destek bilgilerini ve kendi kendinize yardım araçlarını arayın

Bu Microsoft Web sitelerini kullandıktan sonra sorularınıza devam ederseniz veya Microsoft Destek Hizmetleri Web sitesinde bir çözüm bulamazsanız, Microsoft destek 'e başvurun.