Form, form kitaplığı aracılığıyla hiçbir Forms Kitaplığı'Outlook

Belirtiler

Formu herhangi bir Form Outlook (ortak klasörlerdeki Kuruluş Formları Kitaplığı veya kullanıcının posta kutusu gibi) kullanarak yayımlarsanız, aşağıdaki hata iletisini alırsınız:

Form yayım olamaz. İşlem başarısız oldu.

Form posta kodu aracılığıyla yayımlarken hatanın ekran Outlook.

Neden

Bu sorun, virüsten koruma yazılımı veya Microsoft Outlook eklentinin yayım sürecinizi engellemesi Outlook ortaya çıkabilir.

Çözüm

Bu sorunu çözmek için, Virüsten koruma konusunda ayrıntılarıyla açıklanmış olarak virüsten koruma dışlamalarını yapılandır. Sorun devam ederse, aşağıdaki Outlook kullanarak eklentileri devre dışı edin.

Önemli

Bu bölümdeki adımları dikkatlice izleyin. Kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Değiştirmeden önce, bir sorun olması halinde geri yükleyebilmek için kayıt defterini yedekleyin.

  1. Kayıt Defteri Düzenleyicisi'ni yönetici olarak açın. Bunu yapmak için Başlat'ı seçin, regedit girin, arama sonuçlarında Kayıt Defteri Düzenleyicisi'ne sağ tıklayın ve ardından Yönetici olarak çalıştır'ı seçin.

  2. Aşağıdaki kayıt defteri alt anahtarlarının her birini bulun ve Microsoft olmayan tüm eklentiler için değeri loadbehavior 0 olarak değiştirme:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\AddIns
    • HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\AddIns
    • HKEY_LOCAL_MACHINE\Software\WOW6432node
    • HKEY_CURRENT_USER\Software\Policies\Microsoft
    • HKEY_LOCAL_MACHINE\Software\Policies\Microsoft
  3. Yeniden Outlook ve formu yeniden yayımlayın.

Sorun çözülmezse, aşağıdaki bilgileri toplayın ve hangi sürecin kilitlenmiş olduğunu belirlemek için Microsoft Desteği ile Outlook.

  • Mini filtre sürücülerini toplama

    Yönetici olarak Komut İstemi penceresini açın ve sonra dosya sistemi FLTMC sürücülerini (mini filtre) listele için çalıştırın. Çıkış örneği:

    FLTMC'yi çalıştırma çıkış örneğinin ekran görüntüsü.

  • İşlem için Bir Yordam yakalaması yapma:

    1. İşlem İzleyicisi'ne tıklayın.
    2. Aracı yerel olarak kaydedin ve dosyaları ayıklayın.
    3. İşlem İzleyicisi'Procmon.exe için Tamam'a çift tıklayın.
    4. Sorunu yeniden üretin, İşlem İzleyicisi penceresine geçiş yapın ve sonra günlük yakalamayı durdurmak için araç çubuğunda büyüteç simgesini seçin.
    5. Tüm Olayları > > Kaydet'i seçin ve ardından İşlem İzleyicisi günlüğünü PML biçiminde kaydedin.
    6. PML dosyasını çözümleme için Microsoft Desteği ile paylaşın.