Outlook Otomatik Bulma, hata 0x80004005 (Outlook 2013) veya 0x8004010F (2010) Outlook başarısız oluyor
Özgün KB numarası: 2785498
Belirtiler
Microsoft Outlook hesabı otomatik olarak başarıyla yapılandırmaz. Test E-posta Otomatik Yapılandırma aracını kullanırsanız, Günlük sekmesinde aşağıdakine benzer bir çıktı alırsınız:
- Outlook 2013
Başlangıç için yerel Contoso.com bulma
Başarısız Oldu için yerel Contoso.com bulma (0x8004005)
- Outlook 2010
Başlangıç için yerel Contoso.com bulma
Hata için yerel otomatik bulma Contoso.com Başarısız Oldu (0x8004010F)
Neden
Bu sorun, aşağıdaki kayıt defteri alt anahtarı varsa ve boş olduğunda oluşabilir:
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot
Not
Bu alt anahtarda, x.0, Outlook 2013 için 15.0 ve Outlook 2010 için 14.0'dır.
Çözüm
Önemli
Bu bölüm, yöntem veya görev, kayıt defterini nasıl değiştireceğinizin anlatıldığı adımları içermektedir. Ancak kayıt defterini hatalı biçimde değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle bu adımları dikkatle uyguladığınızdan emin olun. Ek koruma için kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Böylece, bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için bkz. Windows'te kayıt defterini yedekleme ve geri yükleme.
\Boot alt anahtarını silmek için şu adımları izleyin:
Çalışıyor Outlook da bu sorundan çıkın.
Başlat'ı ve ardından Çalıştır'ı seçin. Aç kutusuna regedit komutunu kopyalayıp yapıştırın (veya yazın) ve enter tuşuna basın.
Aşağıdaki kayıt defteri konumunu bulun:
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\BootNot
Bu alt anahtarda, x.0, Outlook 2013 için 15.0 ve Outlook 2010 için 14.0'dır.
Kayıt defteri anahtarı varsa, silmek için şu adımları izleyin:
Aşağıdaki kayıt defteri alt anahtarını seçin:
HKEY_CURRENT_USER\Software\Microsoft\Office\c.0\Outlook\AutoDiscover\BootNot
Bu alt anahtarda, x.0, Outlook 2013 için 15.0 ve Outlook 2010 için 14.0'dır.
Düzen menüsünde Sil'i seçin.
Silme işlemini onaylamanız istendiğinde Evet'i seçin.
Kayıt Defteri Düzenleyicisi'nden çıkın.
Outlook'u başlatın.
Daha fazla bilgi
Otomatik Bulma özelliğinin otomatik bulmada neden başarısız olduğunu belirlemek için E-posta Otomatik Yapılandırmayı Test Outlook. Bunu yapmak için şu adımları uygulayın:
- Outlook'u başlatın.
- Ctrl tuşunu basılı tutun, bildirim Outlook simgesine sağ tıklayın ve E-posta Otomatik Yapılandırmayı Sına'yı seçin.
- Doğru e-posta adresinin E-posta Adresi kutusunda olduğunu doğrulayın.
- E-posta Otomatik Yapılandırmayı Sına penceresinde TahminArt Kullan onay kutusunu ve Güvenli Tahmin Kimlik Doğrulaması onay kutusunu temizleyin.
- Otomatik Bulma Kullan onay kutusunu seçin ve sonra da Sına'ya tıklayın.
Not
Bazı durumlarda, müşteriler AppSense yazılımının kayıt defteri alt anahtarını belirli koşullar \Boot altında yeniden oluşturduğunı bildirmektedir. Bununla birlikte, bu durum ortaya çıkar olmayabilir. AppSense yazılımı sanal bir ortamda kullanılıyorsa ve yönetici yazılımın kayıt defteri alt anahtarının yeniden oluşturulmaya neden olduğuna inanıyorsa, destek için \Boot AppSense'e başvurmalıdır.
Üçüncü tarafla iletişim sorumluluk reddi
Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu iletişim bilgileri önceden haber verilmeksizin değiştirilebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.