Outlook otomatik bulma işlemi hata 0x80004005 (2013) veya 0x8004010F (Outlook 2010) ile başarısız oluyor

Özgün KB numarası:   2785498

Belirtiler

Microsoft Outlook, bir hesabı otomatik olarak yapılandırmaz. E-posta otomatik yapılandırma aracını kullandığınızda, günlük sekmesinde aşağıdakine benzer bir çıkış alırsınız:

  • Outlook 2013

Contoso.com için yerel otomatik bulma
Contoso.com için yerel otomatik bulma başarısız oldu (0x8004005)

  • Outlook 2010

Contoso.com için yerel otomatik bulma
Contoso.com için yerel otomatik bulma başarısız oldu (0x8004010F)

Neden

Bu sorun, aşağıdaki kayıt defteri alt anahtarı varsa ve boşsa oluşabilir:

HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot

Not

Bu alt anahtarda, Outlook 2013 2010 için x. 0 , Outlook ve 14,0 için 15,0.

Çözüm

Önemli

Bu bölüm, yöntem veya görev, kayıt defterini nasıl değiştireceğinizin anlatıldığı adımları içermektedir. Ancak kayıt defterini hatalı biçimde değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle bu adımları dikkatle uyguladığınızdan emin olun. Ek koruma için kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Böylece, bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için Windows 'ta kayıt defterini yedekleme ve geri yüklemekonusuna bakın.

\Boot alt anahtarını silmek için aşağıdaki adımları izleyin:

  1. Çalışıyorsa Outlook 'tan çıkın.

  2. Başlat'ı ve ardından Çalıştır'ı seçin. kutusuna Regedit komutunu kopyalayıp yapıştırın (veya yazın) ve ENTER tuşuna basın.

  3. Aşağıdaki kayıt defteri konumunu bulun:

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot

    Not

    Bu alt anahtarda, Outlook 2013 2010 için x. 0 , Outlook ve 14,0 için 15,0.

    Kayıt defteri anahtarı varsa, silmek için aşağıdaki adımları izleyin:

    1. Aşağıdaki kayıt defteri alt anahtarını seçin: HKEY_CURRENT_USER\Software\Microsoft\Office\c.0\Outlook\AutoDiscover\Boot

      Not

      Bu alt anahtarda, Outlook 2013 2010 için x. 0 , Outlook ve 14,0 için 15,0.

    2. Düzen menüsünde Sil'i seçin.

    3. Silme işlemini onaylamanız istendiğinde Evet 'i seçin.

    4. Kayıt Defteri Düzenleyicisi'nden çıkın.

    5. Outlook'u başlatın.

Daha fazla bilgi

Outlook 'ta neden başarısız olduğunu saptamak için e-posta otomatik yapılandırma aracını kullanın. Bunu yapmak için şu adımları uygulayın:

  1. Outlook'u başlatın.
  2. CTRL tuşunu basılı tutarak bildirim alanındaki Outlook simgesine sağ tıklayın ve ardından e-posta otomatik yapılandırmasını sına'yı seçin.
  3. E-posta adresi kutusunda doğru e-posta adresinin olduğunu doğrulayın.
  4. E-posta otomatik yapılandırma penceresinde, Guessmart kullan onay kutusunu ve Güvenli tahmin akıllı kimlik doğrulaması onay kutusunu temizleyin.
  5. Otomatik bulma 'Yı kullan Test

Not

Bazı durumlarda, müşteriler bu AppSense yazılımını \Boot belirli koşullarda kayıt defteri alt anahtarını yeniden oluşturur. Ancak, bu olması gerekmez. Sanal bir ortamda AppSense yazılımı kullanılıyorsa ve yönetici yazılımın \Boot kayıt defteri alt anahtarının yeniden oluşturulmasına neden olabileceğini düşünüyorsanız, yöneticinin destek Için AppSense ile iletişim kuracaktır.

Üçüncü tarafla iletişim sorumluluk reddi

Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu iletişim bilgileri önceden haber verilmeksizin değiştirilebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.