Outlook başlatma sırasında iş dosyası hatası oluşturulemedi Outlook

Özgün KB numarası:   3062443

Belirtiler

Microsoft Outlook'i başlatarak aşağıdaki hata iletisini alırsınız:

Outlook dosyası oluşturulamıyor. Geçici ortam değişkenlerini kontrol edin.

İş dosyası Outlook ekran görüntüsü.

Neden

Kayıt defterindeki Önbellek dizesi değeri geçerli bir dizine işaret etmese de bu sorun ortaya çıkar.

Çözüm

Uyarı

Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar nedeniyle işletim sistemini yeniden yüklemek zorunda olabilir. Microsoft, bu sorunların çözülebileceğini garanti edemez. Kayıt defterini değiştirmek kendi sorumluluğunuzdadır.

Bu sorunu çözmek için aşağıdaki adımları uygulayın:

  1. Outlook'tan çıkın.

  2. Kayıt Defteri Düzenleyicisi'ni başlatın. Bunu yapmak için, aşağıdaki yordamlardan birini sizin durumunuz için uygun şekilde kullanın:

    • Windows 10, Windows 8.1 ve Windows 8: Windows Key+R tuşlarına basarak Çalıştır iletişim kutusunu açın. Tamam'regedit.exe ve Tamam'a basın.
    • Windows 7 veya Vista Windows seçin: Başlat'ı seçin,regedit.exe kutusuna arama kutusunu yazın ve Enter tuşuna basın.
  3. Aşağıdaki alt anahtarı bulup seçin:
    HKEY_CURRENT_ USER \Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

  4. Önbellek tuşuna sağ tıklayın ve Değiştir'i seçin.

    Not

    Önbellek dizesi değeri, kullandığınız sürüme bağlı olarak Windows.

    Windows 10 veya Windows 8.1

    DWORD: Önbellek
    Tür: REG_EXPAND_SZ
    Veri: %USERPROFILE%\AppData\Local\Microsoft\Windows\INetCache

    Windows 8, Windows 7 veya Windows Vista

    DWORD: Önbellek
    Tür: REG_EXPAND_SZ
    Veri: %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet Files

    Windows XP

    DWORD: Önbellek
    Tür: REG_EXPAND_SZ
    Veri: %USERPROFILE%\Local Ayarlar\Temporary Internet Files

  5. Dosya menüsünde, Kayıt Defteri Düzenleyicisi'nden çıkmak için Çıkış'ı seçin.