Outlook'u başlattığınızda Outlook iş dosyası hatası oluşturamadı

Özgün KB numarası: 3062443

Belirtiler

Microsoft Outlook'u başlattığınızda aşağıdaki hata iletisini alırsınız:

Outlook iş dosyasını oluşturamadı. Temp ortamı değişkenini kontrol edin

Outlook iş dosyası hatasının ekran görüntüsü.

Neden

Kayıt defterindeki Önbellek dizesi değeri geçerli bir dizine işaret etmediğinde bu sorun oluşur.

Çözüm

Uyarı

Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar işletim sistemini yeniden yüklemenizi gerektirebilir. Microsoft, bu sorunların çözülebileceğini garanti edemez. Kayıt defterini değiştirmek kendi sorumluluğunuzdadır.

Bu sorunu çözmek için aşağıdaki adımları uygulayın:

  1. Outlook'tan çıkın.

  2. Kayıt Defteri Düzenleyicisi'ni başlatın. Bunu yapmak için, durumunuz için uygun olan aşağıdaki yordamlardan birini kullanın:

    • Windows 10, Windows 8.1 ve Windows 8: Çalıştır iletişim kutusunu açmak için Windows Key+R tuşlarına basın. regedit.exe yazın ve ardından Tamam'a tıklayın.
    • Windows 7 veya Windows Vista: Başlat'ı seçin, arama kutusuna regedit.exe yazın ve enter tuşuna basın.
  3. Aşağıdaki alt anahtarı bulun ve seçin:
    HKEY_CURRENT_ USER \Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

  4. Önbellek anahtarına sağ tıklayın ve değiştir'i seçin.

    Not

    Önbellek dizesi değeri, Windows sürümünüze bağlı olarak değişir.

    Windows 10 veya Windows 8.1

    DWORD: Önbellek
    Tür: REG_EXPAND_SZ
    Veri: %USERPROFILE%\AppData\Local\Microsoft\Windows\INetCache

    Windows 8, Windows 7 veya Windows Vista

    DWORD: Önbellek
    Tür: REG_EXPAND_SZ
    Veri: %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet Files

    Windows XP

    DWORD: Önbellek
    Tür: REG_EXPAND_SZ
    Veri: %USERPROFILE%\Local Settings\Temporary Internet Files

  5. Dosya menüsünde, Kayıt Defteri Düzenleyicisi'nden çıkmak için Çıkış'ı seçin.