Outlook 'U başlattığınızda Outlook iş dosyası hatasını oluşturamadı

Özgün KB numarası:   3062443

Belirtiler

Microsoft Outlook 'u başlattığınızda, aşağıdaki hata iletisini alırsınız:

Outlook iş dosyasını oluşturamadı. TEMP ortam değişkenini denetleyin.

Outlook iş dosyasını oluşturamadı. TEMP ortam değişkenini denetleyin.

Neden

Kayıt defterindeki Cache dize değeri geçerli bir dizine işaret ediyorsa bu sorun oluşur.

Çözüm

Uyarı

Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sistemini yeniden yüklemenizi gerektirebilir. Microsoft, bu sorunların çözülebileceğini garanti edemez. Kayıt defterini değiştirmek kendi sorumluluğunuzdadır.

Bu sorunu çözmek için aşağıdaki adımları uygulayın:

  1. Outlook'tan çıkın.

  2. Kayıt Defteri Düzenleyicisi'ni başlatın. Bunu yapmak için, aşağıdaki yordamlardan durumunuza uygun olanını kullanın:

    • Windows 10, Windows 8,1 ve Windows 8: Başlat iletişim kutusunu açmak Için Windows tuşu + R tuşlarına basın. regedit.exe yazın ve sonra Tamam'a basın.
    • Windows 7 veya Windows Vista: Başlat'ı seçin, arama kutusuna regedit.exe yazın ve ENTER tuşuna basın.
  3. Aşağıdaki alt anahtarı bulup seçin:
    HKEY_CURRENT_ USER \Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

  4. Cache tuşuna sağ tıklayıp Değiştir 'i seçin.

    Not

    Önbellek dizesi değeri, Windows sürümünüze bağlı olarak değişir.

    Windows 10 veya Windows 8,1

    DWORD: önbellek
    REG_EXPAND_SZ
    Veri:%USERPROFILE%\appdata\local\microsoft\windows\ınetcache

    Windows 8, Windows 7 veya Windows Vista

    DWORD: önbellek
    REG_EXPAND_SZ
    Veri:%USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet Files

    Windows XP

    DWORD: önbellek
    REG_EXPAND_SZ
    Veri:%USERPROFILE%\Local Settings\Temporary Internet Files

  5. Dosya menüsünde, Kayıt Defteri Düzenleyicisi'nden çıkmak için Çıkış'ı seçin.