Outlook 2016 profil oluştururken kilitleniyor
Özgün KB numarası: 3119083
Belirtiler
Yeni bir Microsoft Outlook 2016 profili Outlook kilitleniyor. Buna ek olarak, Uygulama günlüğünde olay kimliği 1000'de aşağıdaki kilitlenme imzalarından birini veya birden fazlasını bulabilirsiniz:
| Uygulama adı | Uygulama sürümü | Modül adı | Modül sürümü | Göreli Konum |
|---|---|---|---|---|
| rundll32.exe | 10.0.10586.0 | olmapi32.dll | 16.0.4291.1000 | 0x0016D79B |
| rundll32.exe | 10.0.10586.0 | olmapi32.dll | 16.0.6001.1038 | 0x0016EB2E |
| rundll32.exe | 10.0.10240.16384 | olmapi32.dll | 16.0.4266.1001 | 0x0016D8F4 |
| rundll32.exe_Shell32.dll | 10.0.10586.0 | olmapi32.dll | 16.0.4291.1000 | 0x00000000001DA07D |
| rundll32.exe_Shell32.dll | 10.0.10586.0 | olmapi32.dll | 16.0.4291.1000 | 0x00000000001D8DD1 |
| outlook.exe | 16.0.4266.1001 | olmapi32.dll | 16.0.4266.1001 | 0x0016D8F4 |
| outlook.exe | 16.0.6001.1038 | olmapi32.dll | 16.0.6001.1038 | 0x0016EB2E |
| outlook.exe | 16.0.4300.1000 | olmapi32.dll | 16.0.4291.1000 | 0x0016D79B |
| outlook.exe | 16.0.4288.1000 | olmapi32.dll | 16.0.4288.1000 | 0x00169596 |
| outlook.exe | 16.0.4266.1001 | olmapi32.dll | 16.0.4266.1001 | 0x00000000001D9071 |
| outlook.exe | 16.0.4288.1000 | olmapi32.dll | 16.0.4288.1000 | 0x00000000001DA66D |
Neden
Bu sorun aşağıdaki senaryoda oluşabilir:
- Çalışma Outlook 2016 Windows 10.
- Internet Explorer'da yapılandırılmış bir proxy sunucunuz var.
- Klasör Yeniden Yönlendirmesi'nizi etkinleştirmişsinizdir.
- Kayıt defteri verileri
ProxySettingsPerUsereksik.
Çözüm
Bu sorunu çözmek için, eksik kayıt defteri verilerini eklemek için bu adımları izleyin.
Outlook'tan çıkın.
Kayıt Defteri Düzenleyicisi'ni başlatın. Bunu yapmak için, Windows+ R tuşlarına basın ve Çalıştır iletişim kutusunu açın. Tamam'regedit.exe ve Tamam'a basın.
Kayıt Defteri Düzenleyicisi'nde, kayıt defterinde aşağıdaki alt anahtarı bulun ve seçin:
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\Düzen menüsünde Yeni öğesini seçin ve ardından DWORD (32 bit) Değeri öğesini seçin.
Yeni değerin adı olarak aşağıdakini yazın ve Enter tuşuna basın.
ProxySettingsPerUserDeğere çift tıklayın, bilgisayarınıza uygun olarak Değer Verileri metin kutusuna aşağıdaki değerlerden birini girin ve
ProxySettingsPerUserTamam'ı seçin.1 - Kullanıcı başına uygulanan Proxy
2 - Bilgisayarınızki tüm kullanıcılara proxy uygulandıKayıt Defteri Düzenleyicisi'nden çıkın.
Yukarıdaki adımları izledikten sonra da bu sorunu yaşamaya devam ediyorsanız, şu adımları izleyin:
- Internet Explorer'da Araçlar düğmesi Araçlar düğmesini ve ardından
Seçenekleri'ni seçin. - Bağlantılar sekmesinde LAN ayarları'ı seçin.
- Ayarları otomatik olarak algıla onay kutusunu kaldırın.
- İki kez Tamam'ı seçin.
Bu ayar, aşağıdaki kayıt defteri verileri kullanılarak da yalnabilirsiniz:
Yol: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
DWORD: Otomatik Algılama
Değer: 0
Daha fazla bilgi
Internet Explorer'ın Proxy Sunucusu kullanmak üzere yapılandırıldığından emin olmak için bu adımları izleyin.
Internet Explorer'ı açın.
Araçlar düğmesini ve ardından
İnternet Seçenekleri'ne tıklayın.Bağlantılar sekmesinde bağlantınızı seçin (birden fazla bağlantı varsa) ve sonra Bağlantı'Ayarlar.
Yapılandırılmış bir Proxy Sunucunuz varsa, aşağıdaki ekran görüntüsünde de olduğu gibi Bu bağlantı için proxy sunucusu kullan ayarı etkinleştirilir.