Outlook.exe%Temp% klasöründeki Outlook.exe.log dosyası çok fazla disk alanı tüketir
Özgün KB numarası: 3038305
Belirtiler
Bilgisayarınızın %Temp% klasöründe, Outlook.exe.log adlı çok büyük bir dosya (örneğin, 1 GB'den çok) olduğunu fark ettiysiniz.
Not
%Temp% klasörü genellikle C:\Users kullanıcı adı \ < >\AppData\Local\Temp dizininde bulunur.
Neden
Aşağıdaki kayıt defteri ayarlarını etkinleştirerek TCOTrace günlüğünü açtıysanız bu sorun oluşabilir:
Anahtar: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug
DWORD: TCOTrace
Değer: 1
Not
x.0 yer tutucusu, Office sürümlerinizi (16.0 = Outlook 2016, Office 365 için Outlook ve Outlook 2019, 15.0 = Outlook 2013, 14.0 = Outlook 2010 ve 12.0 = Outlook 2007) temsil eder.
TCOTrace günlüğü, yalnızca bir destek mühendisiyle belirli bir sorun üzerinde çalıştığı sürece etkin kal olmalıdır.
Çözüm
Bu sorunu çözmek için şu adımları izleyin:
Outlook'tan çıkın.
Bir Çalıştır iletişim kutusu açın. Bunu yapmak için, aşağıdaki yöntemlerden birini kullanın ve durumunuz için uygun yöntemi kullanın:
- Windows 10, Windows 8.1 tuşlarına basın Windows 8: Windows tuşu+R tuşlarına basın.
- Windows 7 veya Vista Windows seçin: Başlat 'ı ve ardından Çalıştır'ı seçin.
regedit.exe ** yazın ve Tamam'ı seçin.
Aşağıdaki alt anahtarı bulup seçin:
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\DebugNot
x.0 yer tutucusu, Office sürümlerinizi (16.0 = Outlook 2016, Office 365 için Outlook ve Outlook 2019, 15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007) temsil eder.
TCOTrace'a sağ tıklayın ve ardından Sil öğesini seçin.
Silme işlemini onaylamanız istendiğinde Evet'i seçin.
Dosya menüsünde, Kayıt Defteri Düzenleyicisi'nden çıkmak için Çıkış'ı seçin.
Bir sorun Outlook.exe Microsoft destek mühendisiyle çalışmıyorsanız, %Temp% klasöründen Outlook.exe.log dosyasını silin.