Exchange ActiveSync, kişi Outlook beklendiği gibi eşitlemez

Özgün KB numarası:   2692134

Belirtiler

Aşağıdaki senaryoyu inceleyin:

  • Posta kutunuz 2010 veya 2007'de Microsoft Exchange Server çalıştıran bir Exchange Server barındırıldı.
  • Microsoft Office Outlook 2007'de yeni bir kişi oluşturmıştınız.
  • Ana Telefon altında, Giriş ve Mobil alanlarına bir telefon numarası yazın.
  • İş öğesini seçin, Diğer öğesini seçin ve ardından Diğer alanına bir telefon numarası yazın.
  • Yayından kullanım Exchange ActiveSync mobil cihazınızı eşitlersiniz.

Bu senaryoda, Giriş ve Mobil alanlarındaki bilgiler beklendiği gibi eşitlenir. Bununla birlikte, Diğer alanı'nın bilgileri beklendiği gibi eşitlenmez.

Neden

Bu sorun, EAS protokolü bazı kişi bilgilerini eşitlemeyi desteklemez.

Daha fazla bilgi

Belirtiler bölümünde sözü geçen davranış, varsayılan alanlardan herhangi biri için alan adını değiştirirsanız oluşabilir. Örneğin, İş , Ev , İş FAKSı veya Mobil seçeneğini belirtir ve sonra alan adını Diğer olarak değiştirirsiniz ve veriler beklendiği gibi eşitlenmez.

Aşağıdaki tabloda, eşitlenecek ve beklendiği gibi eşitlenmayacak alan adları özetlenir:

Eşitlenecek alan adları Eşitlenmayacak alan adları
Şirket Yardımcı
Pager Geri arama
Business Araba
İşletme 2 ISDN
İş Faksı Diğer Faks
Home Birincil
Ev 2 Diğer
Ev Faksı Radyo
Mobile Telex

Başvurular

Kişi sınıfındaki öğeler hakkında daha fazla bilgi için bkz. Kişi sınıfındaki öğeler.