Outlook ile Outlook Web App arasındaki eşitleme sorunları

Özgün KB numarası: 3077398

Belirtiler

Microsoft Outlook 2013 veya Outlook 2010'da eşitleme sorunları oluştuğunda, aşağıdaki belirtilerden biriyle veya daha fazlası ile karşılaşabilirsiniz.

  • Belirti 1

    Outlook'ta aldığınız iletilerle Outlook Web App (OWA) arasında farklar veya uyuşmazlıklar görürsünüz.

  • Belirti 2

    Outlook'ta bir sorunla karşılaşırsınız, ancak önbelleğe alınmış mod devre dışı bırakıldığında bu sorun oluşmaz.

  • Belirti 3

    Outlook'taki Çevrimdışı Klasör OST dosyanızı (.ost) Exchange Server çalıştıran bir sunucudaki posta kutunuzla eşitlerken bazen hata iletileri alırsınız.

  • Belirti 4

    E-posta iletileri, randevular, kişiler, görevler, günlük girdileri ve notlar gibi bazı öğelerin OST dosyanızda veya OST dosyanızla posta kutunuzu eşitledikten sonra posta kutunuzda eksik olduğunu fark edeceksiniz.

Neden

Bu belirtilerin ve eşitlemedeki diğer sorunların nedeni bozuk bir OST dosyası olabilir.

Çözüm

Belirli bir klasörle ilgili bir sorun varsa, Outlook 2013 veya Outlook 2010'da klasörü yeniden eşitleyebilirsiniz. Şu adımları izleyin:

  1. Klasöre sağ tıklayın ve ardından Özellikler'e tıklayın.
  2. Çevrimdışı Öğeleri> TemizleTamam'a tıklayın.
  3. Outlook şeridinde Gönder/Al sekmesine tıklayın.
  4. Klasörü Güncelleştir'e tıklayın.

Bu yöntem sorunu çözmezse, OST dosyasını yeniden derlemenizi öneririz. Başka bir ifadeyle, OST dosyasını silin ve outlook'un yeni bir OST dosyası oluşturmasına ve bilgileri Exchange Server yeniden indirmesine izin verin. Bunu yapmak için şu adımları uygulayın.

OST dosyasını yeniden oluşturma

  1. Windows 8, Windows 7 veya Windows Vista'da aşağıdaki klasörü bulun:

    C:\Users\ <username>\AppData\Local\Microsoft\Outlook

  2. Klasör görüntülenmiyorsa klasörü göster:

    • Görünüm menüsünde Seçenekler'e tıklayın.
    • Görünüm sekmesine tıklayın, Gizli dosya ve klasörleri göster onay kutusunu seçin ve ardından Bilinen dosya türleri için uzantıları gizle onay kutusunu temizleyin. Tamam'ı tıklatın.
  3. OST dosya uzantısını .old olarak değiştirerek tüm OST dosyalarını yeniden adlandırın. OST dosya adı uzantıları görüntülenmiyorsa, 2. adımda açıklandığı gibi Bilinen dosya türleri için uzantıları gizle onay kutusunu temizlediğinizden emin olun.

    Not

    Dosya kullanımda hata iletisi alırsanız, Ctrl+Alt+Delete tuşlarına basın ve ardından Görev Yöneticisi'ne tıklayın. İşlemler sekmesine tıklayın ve Outlook.exe ve Winword.exe işlem listesinde görüntülenmediğini doğrulayın. Bu işlemler listede görünüyorsa, her dosyayı seçin ve ardından İşlemi Sonlandır'a tıklayın.

  4. OST dosyasını yeniden adlandırdıktan sonra Outlook'u başlatın. İlk kullanım için hazırlanıyor iletisi alırsınız. Posta kutusunun eşitlenmesini bekleyin. Bu işlemin süresi, posta kutusunun boyutuna bağlı olarak değişir.

  5. Posta kutusu eşitlendikten sonra sorunun hala oluşup oluşmadığını test edin. Yine de oluşursa sorunun nedeni OST dosyası değildir.

Önemli

Bu sonucun bir istisnası vardır: sunucuda mevcut olmayan yerel verileriniz olduğunda. Bu durumda, şu adımları izlemenizi öneririz:

  1. Verileri bir Outlook Veri Dosyasına (.pst) aktarın ve ardından OST dosyasını silin.
  2. Sunucu verilerinin yeniden indirilmesine izin verin ve ardından Yinelenenleri içeri aktarma seçeneğini kullanarak .pst dosya verilerini içeri aktarın. Bu seçeneğe erişmek için Dosya'ya tıklayın ve ardından Outlook 2013'te & Dışarı Aktar seçeneğini veya Outlook 2010'da seçeneğini tıklatın.

Bu işlem sorunu düzeltti mi?