Outlook ve Outlook Web App arasındaki eşitleme sorunları

Özgün KB numarası:   3077398

Belirtiler

Microsoft Outlook 2013 veya Outlook 2010 ' de eşitleme sorunları oluştuğunda, aşağıdaki belirtilerden bir veya daha fazlasına karşılaşabilirsiniz.

  • Belirti 1

    Outlook 'ta aldığınız iletiler arasındaki farkları veya uyuşmazlıkları, Outlook Web App 'te (OWA) aldığınız kişilerle karşılaştırıldığında görebilirsiniz.

  • Belirti 2

    Outlook 'ta bir sorunla karşılaşıyorsunuz, ancak önbelleğe alınmış mod devre dışı bırakıldığında bu sorun oluşmaz.

  • Belirti 3

    Outlook 'taki çevrimdışı klasör OST dosyanızı (. ost), Exchange Server çalıştıran bir sunucuda posta kutunuzda eşitlediğinizde bazen hata mesajları alırsınız.

  • Belirti 4

    OST dosyanızı ve posta kutunuzu eşitledikten sonra e-posta iletileri, randevular, kişiler, görevler, günlük girişleri ve notlar gibi bazı öğelerin OST dosyanızda veya posta kutunuzdan kayıp olduğunu fark edebilirsiniz.

Neden

Bu belirtilerin ve eşitleme sorunlarının nedeni bozuk bir OST dosyası olabilir.

Çözüm

Belirli bir klasörle ilgili sorun varsa, Outlook 2013 veya Outlook 2010 ' de klasörü yeniden eşitleyin. Şu adımları izleyin:

  1. Klasöre sağ tıklayın ve Özellikler'e tıklayın.
  2. Çevrimdışı öğeleri Temizle'ye tıklayın > OK.
  3. Outlook şeridinde Gönder/Al sekmesini tıklatın.
  4. Klasörü Güncelleştir'i tıklatın.

Bu yöntem sorunu çözmezse, OST dosyasını yeniden oluşturmanızı öneririz. Bu, OST dosyasını silip Outlook 'un yeni bir OST dosyası oluşturmasına izin verin ve bilgileri Exchange Server 'dan yeniden indirin. Bunu yapmak için şu adımları uygulayın.

OST dosyasını yeniden oluşturma

  1. Windows 8, Windows 7 veya Windows Vista 'da aşağıdaki klasörü bulun:

    C:\Users\ <username> \Appdata\local\microsoft\outlook

  2. Klasör görüntülenmiyorsa, klasörü gösterin:

    • Görünüm menüsünde Seçenekler'e tıklayın.
    • Görünüm sekmesine tıklayın, Gizli dosya ve klasörleri göster onay kutusunu seçin ve ardından bilinen dosya türleri için uzantıları gizle onay kutusunu temizleyin. Tamam'a tıklayın.
  3. OST dosya uzantısını. old olarak değiştirerek tüm OST dosyalarını yeniden adlandırın. OST dosya adı uzantıları görüntülenmiyorsa, adım 2 ' de açıklandığı gibi bilinen dosya türleri için uzantıları gizle onay kutusunun işaretini kaldırın.

    Not

    Bir dosya kullanıyorsanız , CTRL + ALT + DELETE tuşlarına basın ve ardından Görev Yöneticisi 'ne tıklayın. İşlemler sekmesine tıklayın ve Outlook.exe ve Winword.exe işlemler listesinde görüntülenmediğini doğrulayın. Bu işlemler listede görünüyorsa, her dosyayı seçin ve sonra Işlemi Sonlandır'a tıklayın.

  4. OST dosyasını yeniden adlandırdıktan sonra, Outlook 'U başlatın. İlk kullanım Için hazırlanma iletisi alırsınız. Posta kutusunun eşitlenmesini bekleyin. Bu işlemin gerçekleştireceği süre, posta kutusunun boyutuna bağlı olarak değişir.

  5. Posta kutusu eşitlendiğinde, sorunun devam edilip edilmeyeceğini sınayın. Yine de devam ediyorsa, sorunun nedeni OST dosyası değildir.

Önemli

Bu sonuç için bir istisna vardır: sunucuda olmayan yerel verileriniz olduğunda. Bu durumda, aşağıdaki adımları izlemenizi öneririz:

  1. Verileri bir Outlook veri dosyasına (. pst) dışarı aktarın ve ardından OST dosyasını silin.
  2. Sunucu verilerinin indirilmesini yeniden sağlayın ve sonra da. pst dosyası verilerini içeri aktarma Bu seçeneğe erişmek için, Dosya'ya tıklayın ve outlook 2010 2013 'Da & dışarı aktarma Open

Bu işlem sorunu düzeltti mi?

  • Sorunun giderilip giderilmediğini denetleyin. Sorun düzeltilmemişse desteğe başvurun.