Eşitleme sorunları arasında Outlook eşitleme Outlook Web App

Özgün KB numarası:   3077398

Belirtiler

2010 veya Microsoft Outlook 2013 2010'da Outlook sorunları oluştuğunda, aşağıdaki belirtilerden biri veya birden fazlası ile de karşı çıkabilirsiniz.

  • Belirti 1

    Bir e-postada (OWA) gelen iletilerle Outlook iletiler arasında farklar veya yanlışlıklar Outlook Web App görüyorsunuz.

  • Belirti 2

    E-Outlook, ancak önbelleğe alınmış mod devre dışı bırakılamaz.

  • Belirti 3

    Outlook'da Çevrimdışı Klasör OST dosyanızı (.ost) eşitleme işleminizi, ost üzerinde çalışan bir sunucudeki posta kutunuzla eşitlerken zaman zaman hata Exchange Server.

  • Belirti 4

    OST dosyanızı ve posta kutunuzu eşitledikten sonra e-posta iletileri, randevular, kişiler, görevler, günlük girdileri ve notlar gibi bazı öğelerin OST dosyanız veya posta kutunuzda eksik olduğunu fark edin.

Neden

Bu belirtiler ve eşitlemeyle ilgili diğer sorunların nedeni, bozuk bir OST dosyası olabilir.

Çözüm

Belirli bir klasörde sorun varsa, 2013 veya Outlook 2010'da klasörü yeniden Outlook. Şu adımları izleyin:

  1. Klasöre sağ tıklayın ve Özellikler'e tıklayın.
  2. Çevrimdışı Öğeleri Temizle Tamam'a > tıklayın.
  3. Şeritte Outlook/Al sekmesine tıklayın.
  4. Klasörü Güncelleştir'e tıklayın.

Bu yöntem sorunu çözmezse, OST dosyasını yeniden oluşturmanız önerilir. Başka bir ifadeyle, OST dosyasını silin ve Outlook bir OST dosyası oluşturmanızı ve bilgileri dosyadan yeniden indirmenizi Exchange Server. Bunu yapmak için şu adımları uygulayın.

OST dosyasını yeniden oluşturma

  1. Windows 8, Windows 7 veya Windows Vista'da aşağıdaki Windows bulun:

    C:\Users\ <username> \AppData\Local\Microsoft\Outlook

  2. Klasör görüntülenlenmiyorsa, klasörü yeniden açın:

    • Görünüm menüsünde Seçenekler'e tıklayın.
    • Görünüm sekmesine tıklayın, Gizli dosya ve klasörleri göster onay kutusunu seçin ve sonra Bilinen dosya türleri için uzantıları gizle onay kutusunu temizleyin. Tamam'ı tıklatın.
  3. OST dosya uzantısını .old olarak değiştirerek tüm OST dosyalarını yeniden adlandırabilirsiniz. OST dosya adı uzantıları görüntülenlenmiyorsa, 2. adımda açıklandığı gibi Bilinen dosya türlerinin uzantılarını gizle onay kutusunu temizlendiğinden emin olun.

    Not

    Dosya kullanımda hata iletisi alırsanız, Ctrl+Alt+Delete tuşlarına basın ve ardından Görev Yöneticisi'ne tıklayın. İşlemler sekmesine tıklayın ve Outlook.exe ve Winword.exe listesinde bu sekmelerin görüntülenme olmadığını doğrulayın. Bu işlemler listede görünüyorsa, her dosyayı seçin ve ardından İşlemeyi Bitir'e tıklayın.

  4. OST dosyasını yeniden adlandırdıktan sonra, dosyayı Outlook. İlk kullanım için hazırlanma iletisi alırsınız. Posta kutusunun eşitlenmesi için bekleyin. Bu işlem, posta kutusunun boyutuna bağlı olarak değişir.

  5. Posta kutusu eşitlendikten sonra sorunun yine de ortaya çıkarıp oluşmay olmadığını test etmek için sınayın. Sorun devam ediyorsa, sorunun nedeni OST dosyası değildir.

Önemli

Sonuç için bir özel durum vardır: Sunucuda yer alan yerel verileriniz olduğunda. Böyle bir durumda, şu adımları izlemenizi öneririz:

  1. Verileri Outlook Veri Dosyasına (.pst) aktarın ve sonra OST dosyasını silin.
  2. Yinelenenleri içeri aktarma seçeneğini kullanarak sunucu verilerini yeniden indirin ve sonra .pst dosyası verilerini içeri aktarın. Bu seçenilene erişmek için, Dosya 'ya tıklayın ve sonra Outlook 2013'te & Dışarı Aktar'a veya Outlook 2010'da Aç seçeneğine tıklayın.

Bu işlem sorunu düzeltti mi?

  • Sorunun giderilip giderilmediğini denetleyin. Sorun düzel değilse de destek ile iletişime geçin.