Outlook 'ta Business Contact Manager eklentisi nasıl etkinleştirilir

Özgün KB numarası:   2977962

Belirtiler

Microsoft Outlook 2010 veya 2013 with Business Contact Manager 'da aşağıdaki belirtilerle karşılaşabilirsiniz:

  • Outlook 'taki gezinti bölmesinde Business Contact Manager düğmesi yok.

  • Dosya sekmesinin Outlook Backstage 'de Business Contact Manager seçeneği eksik.

  • Gezinti Bölmesi 'nde, Business Contact Manager klasör simgeleri normal Outlook simgeleri olarak görünür.

  • Giriş şeridindeki Outlook kişilerinde, klasör listesinde bir Business Contact Manager öğesi seçtiğinizde, şeritte Adres mektup birleştirme, Pazarlama, atama, bağlantılı ilgili kişi oluşturma gibi Business Contact Manager komutlarını görmezsiniz.

    Business Contact Manager komutlarının ekran görüntüsü.

Neden

Business Contact Manager eklentisi Outlook 'ta yüklü değil.

Çözüm

Aşağıdaki adımları kullanarak Outlook 'ta yüklenecek Business Contact Manager eklentisini yapılandırın.

Outlook 2010 ve 2013

  1. Outlook 'ta, Dosya, Seçenekler ve ardından clselectick eklentileri'ni seçin.

  2. Eklentiler listesinde Iş bağlantı Hizmetleri eklentisini bulun.

  3. Iş bağlantı Hizmetleri eklentisi devre dışı bırakılmış uygulama eklentileri altındaysa, aşağıdakileri yapın:

    1. Devre dışı öğeler'i seçin ve sonra da Git'i seçin.
    2. Eklenti: BCSAddin.dll seçin, Etkinleştir'i seçin ve Kapat'ı seçin.
  4. Com eklentileri'ni seçin ve ardından Git'i seçin.

  5. Aşağıdaki eklentileri etkinleştirin:

    Outlook için Business Contact Manager
    Outlook için Business Contact Manager yükleyicisi

    Adım 5 ekran görüntüsü

  6. Tamam'ı seçin.

Daha fazla bilgi

Önemli

Bu bölüm, yöntem veya görev, kayıt defterini nasıl değiştireceğinizin anlatıldığı adımları içermektedir. Ancak kayıt defterini hatalı biçimde değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle bu adımları dikkatle uyguladığınızdan emin olun. Ek koruma için kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Böylece, bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için Windows 'ta kayıt defterini yedekleme ve geri yüklemekonusuna bakın.

Ayrıca, kayıt defterinde eklentilerin yükleme davranışını da ayarlayabilirsiniz. Bunu yapmak için şu adımları uygulayın:

  1. Başlat 'ı seçin ve sonra da Başlat'ı seçin . kutusuna regedit yazın ve ardından Tamam'ı seçin.

  2. Aşağıdaki kayıt defteri alt anahtarlarını bulup seçin:

    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.Connect.4
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.NativeConnect.4
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.NativeConnect.4

    Not

    HKEY_LOCAL_MACHINE\Software\Wow6432NodeKovan yalnızca Windows 64 bit ve Office 32 bit olduğunda kullanılabilir. Daha fazla bilgi için, Office programlarının eklentileri \ Wow6432Node altında kaydettirilmiş olabilir.

  3. LoadBehavior'ye sağ tıklayın ve sonra da Değiştir'i seçin.

  4. Değer verisi kutusuna 3 yazın ve Tamam 'ı seçin.

  5. Kayıt Defteri Düzenleyicisi'nden çıkın.