Posta kutusu kota bilgileri Outlook'taki Durum çubuğunda görüntülenmiyor

Belirtiler

Posta kutunuz Microsoft Exchange Server çalıştıran bir sunucuda bulunur. Microsoft Outlook durum çubuğuna sağ tıklayıp Durum Çubuğunu Özelleştir menüsünde Kota Bilgileri'ni seçersiniz. Ancak, aşağıdaki ekran görüntüsünde gösterildiği gibi, menüdeki Kota Bilgileri durumu Kapalı kalır ve durum çubuğunda herhangi bir posta kutusu kota bilgisi görüntülenmez.

Durum Çubuğunu Özelleştir menüsündeki Kota Bilgileri menü öğesinin ekran görüntüsü.

Neden

Exchange Server'deki posta kutusu kota ayarları doğru yapılandırılmamış.

Çözüm

Bu sorunu çözmek için aşağıdaki yöntemlerden birini kullanın.

Not

Aşağıdaki yöntemleri kullanmak için yönetici izinlerine sahip olmanız gerekir.

Yöntem 1: Exchange yönetim merkezini kullanma

Outlook profilindeki Önbelleğe Alınmış Exchange modu ayarına bağlı olarak Exchange Server ilgili kotaları belirlemek için aşağıdaki tabloyu kullanın.

Önbelleğe alınmış Exchange modu İlgili kotalar
Etkin
  • Sorun uyarısı:
  • Göndermeyi yasakla:
  • Şu konumda göndermeyi ve almayı yasakla:
Devre dışı
  • Şu konumda göndermeyi ve almayı yasakla:

Durum çubuğunun posta kutusu kota bilgilerini görüntüleyebilmesi için, tabloda listelenen ilgili kotaların sayısal değerlere çözümlenmesi gerekir. Şu adımları izleyin:

  1. Posta kutusu kotalarını denetleyin ve güncelleştirin:

    1. Exchange yönetim merkezinde (EAC), alıcı posta> kutularını seçin, kullanıcıposta kutusuna çift tıklayın ve ardından posta kutusu kullanım sekmesini seçin.

    2. Posta kutusu kullanımı sekmesinde Diğer seçenekler'i seçin.

    3. İlgili kotaların sayısal değerlere çözümlenip çözümlenmeyeceğini denetleyin:

      • Bu posta kutusu için kota ayarlarını özelleştir seçeneği belirlenmişse, ilgili kota değerlerinin sayısal olduğundan ve olarak ayarlanmadığından unlimitedemin olun ve 3. adıma geçin.

      • Posta kutusu veritabanından varsayılan kota ayarlarını kullan seçeneği seçiliyse, sonraki adıma geçin.

  2. Posta kutusu veritabanında ayarlanan varsayılan posta kutusu kotalarını denetleyin ve güncelleştirin:

    1. Sunucu>veritabanlarını seçin, kullanıcı posta kutusunu içeren veritabanına çift tıklayın ve ardından sınırlar sekmesini seçin.

    2. Sınırlar sekmesinde, ilgili kota değerlerinin sayısal olduğundan ve olarak ayarlanmadığından unlimitedemin olun.

  3. Posta kutusu veritabanını yeniden bağlama:

    1. Sunucu>veritabanlarını seçin.

    2. Diğer eylemler (...) menüsünü ve ardından Çıkar'ı seçin.

    3. Diğer eylemler menüsünü ve ardından Bağla'yı seçin.

Yöntem 2: Exchange Yönetim Kabuğu'nı kullanma

Outlook profilindeki Önbelleğe Alınmış Exchange modu ayarına bağlı olarak Exchange Server ilgili kota parametrelerini belirlemek için aşağıdaki tabloyu kullanın.

Önbelleğe alınmış Exchange modu İlgili kota parametreleri
Etkin
  • IssueWarningQuota
  • ProhibitSendQuota
  • ProhibitSendReceiveQuota
Devre dışı
  • ProhibitSendReceiveQuota

Durum çubuğunun posta kutusu kota bilgilerini görüntüleyebilmesi için, tabloda listelenen ilgili kota parametrelerinin sayısal değerlere çözümlenmesi gerekir. Şu adımları izleyin:

  1. Posta kutusu kotalarını denetleyin ve güncelleştirin:

    1. Kota parametresi değerlerini almak için aşağıdaki komutu çalıştırın:

      Get-Mailbox -Identity <mailbox ID> | FL *Quota*
      
    2. İlgili kotaların sayısal değerlere çözümlenip çözümlenmeyeceğini denetleyin:

      • UseDatabaseQuotaDefaults özellik değeri iseFalse, ilgili kota değerlerinin sayısal olduğundan ve olarak unlimitedayarlanmadığından emin olun ve 3. adıma gidin.

      • UseDatabaseQuotaDefaults özellik değeri iseTrue, sonraki adıma gidin.

  2. Posta kutusu veritabanında ayarlanan varsayılan posta kutusu kotalarını denetleyin ve güncelleştirin:

    1. Kota parametresi değerlerini almak için aşağıdaki komutu çalıştırın:

      Get-MailboxDatabase -Identity (Get-Mailbox <mailbox ID> | Select -Expand Database).Name | FL *Quota*
      
    2. İlgili kota değerlerinin sayısal olduğundan ve olarak ayarlanmadığından unlimitedemin olun.

  3. Posta kutusu veritabanını yeniden bağlamak için aşağıdaki seçeneklerden birini kullanın:

    • Aşağıdaki komutları çalıştırın:

      Dismount-Database -Identity (Get-Mailbox <mailbox ID> | Select -Expand Database).Name
      Mount-Database -Identity (Get-Mailbox <mailbox ID> | Select -Expand Database).Name
      

      Not: Durum çubuğunun güncelleştirilmek 3 ila 24 saat sürebilir.

    • Etkin posta kutusu veritabanını başka bir sunucuya geçin (DAG gereklidir). Aşağıdaki komutu çalıştırın:

      Move-ActiveMailboxDatabase <mailbox database name> -ActivateOnServer <other server name>
      

Daha fazla bilgi