Sık kullanılanlara ortak klasörde görüntülenen arama sonucu veya içerik Outlook 2016
Özgün KB numarası: 3169741
Belirtiler
Microsoft Outlook 2016'de, aşağıdaki belirtilerden birini alırsiniz:
- Sık kullanılanlara ekleyiş bir ortak klasörde arama yapmak, hiçbir arama sonucu döndürülmez.
- Sık kullanılanlara ekleyiş bir ortak klasörde hiçbir içerik görüntülenmez.
Neden
Ortak klasör sık kullanılanlarını indirme seçeneği etkinleştirildiğinde bu sorun oluşabilir.
Çözüm
Bu sorun, 23 Şubat 2017'de yayınlanan Güncel Kanal derlemesi 16.0.7766.2060 ile düzeltilmiştir. Daha fazla bilgi için bkz. Tarihe Microsoft 365 Uygulamaları güncelleştirme geçmişi.
Geçici Çözüm
Ertelenmiş Kanal'ın düzeltmesi yayınlanana kadar bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın.
Yöntem 1 - Ortak klasör sık kullanılanlarını önbelleğe alın
- Giriş Outlook, Dosya sekmesinde Hesap Hesapları 'Ayarlar ve ardından Hesap Hesapları'Ayarlar.
- Microsoft Exchange hesabınızı seçin ve ardından Değiştir'e tıklayın.
- Diğer Ayarlar'ı seçin.
- Gelişmiş sekmesinde Ortak Klasör Sık Kullanılanlarını İndir onay kutusunu temizleyin.
- Tamam'ı seçin, Sonraki'yi seçin, Son'a tıklayın ve sonra Kapat'ı seçin.
- Çıkın ve bu Outlook.
Yöntem 2 - Sık kullanılanlardan ortak klasörleri kaldırma
Yeni Outlook Klasörler listenizi açın. Bunu yapmak için gezinti bölmesindeki üç noktayı (...) ve sonra Klasörler'i seçin.
Ortak Klasörler'i ve ardından Sık Kullanılanlar'ı genişletin.
Sık Kullanılanlar altında listelenen ortak klasöre sağ tıklayın ve Klasörü Sil'i seçin.
Not
Klasör Sil'in seçili klasör sunucudan silemez. Bu eylem yalnızca klasörü sık kullanılanlardan kaldırır.
Sık kullanılanlardan kaldırmak istediğiniz tüm ortak klasörler için 3. adımı yinelayın.
Yöntem 3 - Office 2016 Tıkla-Çalıştır yüklemesini önceki bir sürüme döndürme
Bu yöntem, ortak klasör sık kullanılanlar klasöründe görüntülenmeen içeriğin belirtilerini geçici bir çözüm olarak kullanır ve hiçbir arama sonucu belirtisi taşımaz.
Not
Dosya yüklemenizin Office Tıkla-Çalıştır mı yoksa MSI tabanlı mı olduğunu belirlemek için, Daha Fazla Bilgi bölümüne bakın.
2016 Office-Çalıştır yüklemesini 16.0.7070.2036 sürümüne geri döndürebilirsiniz. Bunu yapmak için şu adımları uygulayın.
Tüm uygulama Office çıkın.
Yükseltilmiş bir komut istemini yönetici olarak açın.
Windows 10
- Başlat'a gidin, Arama sonuçları kutusuna Windows yazın ve Enter tuşuna basın.
- Çalıştır kutusuna cmd yazın ve Tamam'ı seçin.
Windows 8 ve Windows 8.1
- Ekranın sağ kenarından çekin ve ardından Ara öğesini seçin. Fare kullanıyorsanız, ekranın sağ alt köşesine gelin ve Ara öğesini seçin.
- Çalıştır 'a girin.
- Çalıştır kutusuna cmd yazın ve Tamam'ı seçin.
Windows 7 SP1
- Başlat'ı seçin, Arama Başlat kutusuna cmd yazın.
- Komut İstemi'ne veya Komut İstemi'cmd.exe tıklayın ve ardından Yönetici olarak çalıştır'ı seçin.
Komut istemine aşağıdaki komutu yazın ve Enter tuşuna basın:
cd %programfiles%\Common Files\Microsoft Shared\ClickToRunAşağıdaki komutu yazın ve Enter tuşuna basın:
officec2rclient.exe /update user updatetoversion=16.0.7070.2036Onarım iletişim kutusu görüntülendiğinde Çevrimiçi Onarım'ı seçin.
Onar öğesini seçin ve yeniden Onar'ı seçin.
Onarım tamamlandıktan sonra onarımı Outlook.
Dosya öğesini ve ardından Hesap'Office seçin.
Ürün Bilgileri sütununda Güncelleştirme Seçenekleri öğesini ve ardından Güncelleştirmeleri Devre Dışı Bırak'ı seçin.
Önemli
Bu adım çok önemlidir. Onarım işlemi otomatik güncelleştirmeleri yeniden sağlar. Tıkla-Çalıştır'Office en yeni sürümünün otomatik olarak yeniden yüklenmesi engellemek için bu adımı izle mutlaka izleyin.
Takvimde, bu makalenin bu sorunun çözümü için bakılması gereken gelecekteki bir tarih için bir anımsatıcı ayarlayın. Bu sorun düzeltildikten Office yeniden E-posta'da otomatik güncelleştirmeleri etkinleştirin. Otomatik güncelleştirmelerin yeniden etkinleştirilmesi, gelecekteki güncelleştirmeleri kaçırmamasanız da emin olur.
Müşterilere ilişkin güncelleştirme kanalları hakkında daha Office 365 fazla bilgi için bkz. Microsoft 365 Uygulamaları (tarihe göre listelenmiş)için güncelleştirme geçmişi.
Tıkla-Çalıştır'ın önceki bir sürümüne Office daha fazla bilgi için bkz. Office'un önceki bir sürümüne geri Office.
Durum
Bu sorun, Çözüm bölümündeki bilgiler için düzeltilmiştir.
Daha fazla bilgi
Dosya yüklemenizin Office-Çalıştır mı yoksa MSI tabanlı mı olduğunu belirlemek için şu adımları izleyin:
Outlook'u başlatın.
Dosya menüsünde Hesap'ı Office seçin.
Güncelleştirme Office-Çalıştır yüklemeleri için bir Güncelleştirme Seçenekleri öğesi görüntülenir. MSI tabanlı yüklemelerde Güncelleştirme Seçenekleri öğesi görüntülenmez.