System Center 2012 R2 için .NET Framework Gereksinimleri

 

Yayımlanan: Mart 2016

Uygulama Hedefi: System Center 2012 R2

Microsoft .NET Framework'ünüzün System Center 2012 R2 yüklemesini veya yükseltmesini desteklemeye hazır olup olmadığını değerlendirmek için bu bilgileri kullanın. Bu bilgileri, bir veya daha fazla bileşen dağıttığınız durumlarda kullanabilirsiniz.

System Center 2012 R2 bileşeni .NET 3.5 SP1 .NET 3.5.1 .NET 4 .NET 4.5 .NET 4.5.1 .Net 4.5.2
DPM Merkezi Konsolu
DPM Uzak Yöneticisi
DPM Sunucusu
Operations Manager Yönetim Sunucusu 1
Operations Manager Veri Ambarı Yönetim Sunucusu
Operations Manager Ağ Geçidi Sunucusu
Operations Manager Web Konsolu
Operations Manager Raporlama Sunucusu
Operations Manager İşletim Konsolu
Orchestrator Yönetim Sunucusu
Orchestrator Runbook Sunucusu
Orchestrator Web Hizmeti
Service Manager Yönetim Sunucusu
Service Manager Veri Ambarı Yönetim Sunucusu
Service Manager konsolu
Service Manager Self Servis Portalı (SharePoint Server ve Web İçeriği Sunucusu)
Hizmet Sağlayıcısı Altyapısı API Web Sunucusu
Virtual Machine Manager Konsolu
Virtual Machine Manager Yönetim Sunucusu

Not

  1. Windows Server 2008 R2 SP1 işletim sisteminde Operations Manager 2012 R2 Yönetim Sunucusu çalıştırıyorsanız, sunucuya .Net 3.5.1 sürümünü yüklemeniz gerekir.

Bu bilgiler System Center 2012 Configuration Manager için geçerli değildir. Bu sistem gereksinimleri için bkz. Yapılandırma Yöneticisi için Desteklenen Yapılandırmalar

Ayrıca bkz.

System Center 2012 R2 için Sistem Gereksinimleri
System Center 2012 R2 App Controller için ortamınızı hazırlama
System Center 2012 R2 Data Protection Manager (DPM) için ortamınızı hazırlama
System Center 2012 R2 Operations Manager için ortamınızı hazırlama
System Center 2012 R2 Orchestrator için ortamınızı hazırlama
System Center 2012 R2 Service Manager için ortamınızı hazırlama
System Center 2012 R2 Service Provider Foundation için ortamınızı hazırlama
System Center 2012 R2 Virtual Machine Manager için ortamınızı hazırlama