"7973 - The Sales Return Account is Inactive" error when importing items from Microsoft Dynamics RMS Headquarters
This article provides a resolution for the 7973 - The Sales Return Account is Inactive error that may occur when you import items from Microsoft Dynamics RMS Headquarters into Microsoft Dynamics GP.
Applies to: Microsoft Dynamics GP
Original KB number: 961579
Symptoms
When you use the Item Import function to import items from Microsoft Dynamics Retail Management System (RMS) Headquarters into Microsoft Dynamics GP, you receive the following error message:
7973 - The Sales Return Account is Inactive
Cause
This problem occurs if the sales return account in Microsoft Dynamics GP is inactive.
Resolution
To resolve this problem, follow these steps:
- In Microsoft Dynamics GP, point to Financials on the Cards menu, and then select Accounts.
- In the Account Maintenance window, select the lookup button in the Account field.
- Double-click the sales return account.
- Clear the Inactive check box.
- Select Save.
- Close the Account Maintenance window.
- On the Transactions menu, point to Retail Management, and then select Item Import.
- Select an appropriate date range, and then select Import.