Outlook 記錄的 Microsoft Dynamics CRM 不會同步處理,也不會丟失追蹤和設定使用者篩選的相關按鈕

本文提供針對 Microsoft Outlook 記錄未同步處理的問題 Microsoft Dynamics CRM,或已停用使用者同步處理篩選器追蹤和設定相關問題的解決方法。

適用于:  Microsoft Dynamics CRM 2011,Microsoft Dynamics CRM 2013,Microsoft Dynamics CRM Online
原始 KB 編號:   3006088

徵狀

Outlook 記錄的 Microsoft Dynamics CRM 不會同步處理或遺失追蹤和設定相關的使用者同步處理篩選器,即使存在並啟用系統同步篩選也是一樣。

原因

雖然系統同步處理篩選為特定記錄類型而啟用,但不會在啟用使用者同步處理篩選的情況下追蹤。 系統同步篩選目前取決於套用同步處理準則之前啟用的使用者同步處理篩選器。

解決方案

有問題之特定記錄類型的使用者同步處理篩選器必須存在並啟用。