行動裝置無法使用 Exchange ActiveSync 連接至 Exchange Online

原始 KB 編號:   2427193

徵狀

使用者的行動裝置無法透過 Microsoft Exchange ActiveSync 連接至 Microsoft 365 中的 Microsoft Exchange Online。 不過,先前可以連接的行動裝置。

原因

發生此問題的原因可能有多種。 這包括(但不限於)下列各項:

  • 裝置無法連接至網際網路服務提供者 (ISP) 或網際網路。
  • 裝置設定不正確。
  • 因維護或中斷問題而無法使用支援連線的 Exchange Online 信箱伺服器。

解決方法-步驟1:確認已為使用者啟用 ActiveSync

  1. 以系統管理員身分登入Microsoft 365 入口網站

  2. 選取 [系統 管理員],然後選取 [ Exchange ] 以開啟 Exchange 系統管理中心。

  3. 在左功能窗格中,選取 [收件者],**然後選取 [**信箱]。

  4. 在信箱清單中,按兩下使用者,然後選取 [ 信箱功能]。

  5. 在 [行動 裝置] 底下,採取下列動作:

    1. 如果您看到 [停用 Exchange ActiveSync],表示已為使用者啟用 ActiveSync。 請參閱「 步驟2:確認行動裝置未被本文的 ActiveSync 隔離規則封鎖
    2. 如果您看到 [啟用 Exchange ActiveSync],表示未啟用使用者 ActiveSync。 選取 [啟用 Exchange ActiveSync],當系統提示時選取 [是] ,然後選取 [儲存]。
  6. 重新啟用 ActiveSync 後,請嘗試重新設定裝置。

解決方式-步驟2:確認行動裝置未受到 ActiveSync 隔離規則封鎖

  1. 在 Exchange 系統管理中心,選取 [移動],然後選取 [行動 裝置存取]。
  2. 確認使用者的行動裝置不在隔離的裝置清單中。

解決方法-步驟3:確認可以使用自動探索來設定 ActiveSync

自動探索服務可讓您更輕鬆地設定 Outlook 和行動電話。 自動探索服務會使用使用者的電子郵件地址和密碼,以自動設定使用者的設定檔。

若要進一步疑難排解此問題,請在 Microsoft Remote Connectivity Analyzer 中執行 Exchange ActiveSync 自動探勘測試。 如果使用者使用本機無線網路連線到 Exchange Online,使用者應該執行這兩項測試,以確定本機網路允許連線到 ActiveSync 端點。

使用 Remote Connectivity Analyzer 測試 Exchange Online ActiveSync 存取權

注意

若有必要,系統管理員可能會想要指導使用者執行 Remove Connectivity Analyzer。 Exchange ActiveSync 自動探勘測試要求使用者輸入其認證。

  1. 在網頁瀏覽器中,流覽至 [ Microsoft Remote Connectivity Analyzer 工具]。

  2. 輸入您的 Microsoft 365 登入認證。

    輸入您 Microsoft 365 登入認證的螢幕擷取畫面。

  3. 選取 [ 執行測試],然後在顯示詳細資料窗格時等候。

    在遠端連線分析程式視窗中,選取 [執行測試] 的螢幕擷取畫面。

  4. 檢查測試結果。

    Remote Connectivity Analyzer 視窗中測試詳細資料的螢幕擷取畫面。

  5. 採取下列其中一個動作:

    • 如果測試通過,請設定行動裝置。
    • 如果測試失敗,請確認自動探索服務設定正確。 如需詳細資訊,請參閱下列資源:

解決方法-步驟4:若您不想要使用自動探索,請不使用自動探索 (來設定行動裝置)

建議您在嘗試設定行動裝置時使用自動探索。 不過,如果您想要設定行動裝置,但未使用自動探索,請使用下列其中一個 Microsoft 網站上所述的程式:

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