嘗試連接 Office 的 Microsoft Dynamics CRM 時,找不到伺服器錯誤的任何組織 Outlook

本文提供當您嘗試連線 Office Outlook 的 Microsoft Dynamics CRM 時發生的錯誤解決方案。

適用于:  Microsoft Dynamics CRM Online
原始 KB 編號:   3089671

徵狀

當您嘗試連接 Microsoft Dynamics CRM for Microsoft Office Outlook 時,會收到下列錯誤:

找不到伺服器上的任何組織。 請嘗試重新輸入 URL。 如果問題仍然存在,請與您的系統管理員聯繫。

原因

這並不一定表示您所指定之 URL 上沒有 CRM 組織。 這表示沒有為您的使用者記錄找到尚未為 Office Outlook 設定 Microsoft Dynamics CRM 的 CRM 組織。 由於下列其中一個原因,可能會出現這種情況:

  1. 您無法存取指定之 CRM 部署的任何組織。
  2. 您擁有存取權的組織已為此 Microsoft Dynamics CRM 設定 Office Outlook 安裝。

解決方案

請確定您可以使用網頁瀏覽器,使用相同的使用者名稱和密碼來存取所需的 CRM 組織。 如果您無法使用網頁瀏覽器進行存取,請與您的 Microsoft Dynamics CRM 系統管理員聯繫。 如果您可以使用網頁瀏覽器存取使用相同使用者名稱和密碼的 CRM 組織,且使用的是 CRM Online 選項,請嘗試使用相同的 URL,而不是在 [設定向導] 中選擇 CRM Online。

如果已設定 CRM 組織,但您想要將該組織設定為不同的使用者,請先從 Outlook Configuration Manager 的 Microsoft Dynamics CRM 中刪除現有的組織。

其他資訊

如果您仍在將 crm 的 Outlook 連接至 crm Online 組織時仍然存在問題,請使用診斷工具來協助診斷問題。