「已停用業務單位。 請與您的系統管理員聯繫以啟用它,以 Outlook 的 Dynamics 365 應用程式發生錯誤

本文可協助您解決當您嘗試使用 Dynamics 365 App 進行 Outlook 時所發生的問題。

適用于:  Microsoft Dynamics CRM Online
原始 KB 編號:   4555672

徵狀

嘗試對 Outlook 使用 Dynamics 365 應用程式時,您會看到下列訊息:

已停用業務單位。 請與您的系統管理員聯繫以啟用它。

原因

您的使用者屬於 Microsoft Dynamics CRM 的商務單位已停用。

解決方案

驗證您的使用者的營業單位是否已啟用。

  1. 以系統管理員角色的使用者身分存取 Dynamics 365。
  2. 流覽至 設定 -> 安全性
  3. 按一下 [ 使用者],選取受影響的使用者。
  4. [組織資訊] 區段可供您識別所選取的使用者商務單位。
  5. 再次流覽至 [設定 -> 安全性]。
  6. 按一下 [ 商務單位 ],然後將 view 變更為非使用中的 業務單位
  7. 如果您看到使用者的業務單位為非使用中,請啟用它或將使用者更新為位於作用中的不同業務單位。
  8. 請嘗試再次開啟 Dynamics 365 應用程式來 Outlook。