尝试在设备上激活时出现"你的组织已禁用此设备"Microsoft 365 应用版
症状
当你尝试登录或激活Microsoft 365时,你会收到以下错误消息:
出错了
你的组织已禁用此设备。
若要解决此问题,请与系统管理员联系并提供错误代码135011。
详细信息:
https://wmv.microsoft.com/wamerrors
原因
如果在 AD 设备上删除或禁用了设备,Azure Active Directory (AD) ,并且未针对设备本身启动操作,则可能会发生此问题。
解决方案
若要解决此问题,请按照以下步骤操作:
如果设备已Azure AD,则具有足够权限的管理员可以从 Azure AD 门户重新启用它,如下所示:
- 登录 Azure 门户。
- 选择 Azure Active Directory > 设备"。
- 通过搜索用户名或设备名称,检查 " 设备"中的已禁用设备列表。
- 选择设备, 然后选择启用。
有关详细信息,请参阅使用 Azure 门户管理设备标识。
如果设备已Azure AD,必须手动重新注册。 有关执行此操作的详细步骤,请参阅 重新启用或重新注册设备。
详细信息
若要详细了解如何排查Microsoft Office登录相关问题,请参阅以下文章:
- 不建议禁用 ADAL 或 WAM 来修复 Office 登录或激活问题
- Windows 10 上更新到 Office 2016 内部版本 16.0.7967 后登录时出现连接问题
- 重置 Microsoft 365 企业版应用激活状态
- 解决尝试连接到 Office 服务时应用程序身份验证Office 365问题
仍然需要帮助? 请转到 Microsoft 社区。