"若要向 Office 365进行身份验证,您必须在运行远程连接分析器工具以测试与 Office 365
备注
Office 365 ProPlus 正在重命名为 适用于企业的 Microsoft 365 应用。 有关此更改的详细信息, 请阅读此博客文章。
问题
尝试运行 Microsoft 远程连接分析器工具测试与 Microsoft Office 365 的连接时,会收到以下错误消息:
To authenticate to Office 365, you must enter your Microsoft account. This is your User Principal Name and in many cases will be something like user@contoso.com.
原因
如果满足以下一个或多个条件,则会出现此问题:
- 使用的用户名不正确。
- 你的密码已过期。
- 你的用户帐户未激活。
解决方案
若要解决此问题,请根据你的情况使用下表中的方法之一。
| 原因 | 解决方案 |
|---|---|
| 使用的用户名不正确。 | 输入你的Office 365 ID。 您的Office 365 ID 是 UPN (的用户主体) 。 例如,输入 jane@contoso.com。 如果你不知道你的用户OFFICE 365 ID,请联系管理员寻求帮助。 |
| 你的密码已过期。 | 请与公司的管理员联系以重置密码。 有关详细信息,请参阅用户或管理员忘记在Office 365、Azure 或 Intune 中的密码。 |
| 你的用户帐户未激活。 | 若要开始使用Office 365,必须激活用户帐户。 为此,请使用临时密码首次Office 365 () 登录) 门户,然后创建一个新密码以在登录时 https://portal.office.com 使用。 |
更多信息
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