当你尝试在 Office 365、Intune 或 Azure 中重置管理员密码时,出现"无法验证你的帐户"错误
备注
Office 365 ProPlus 正在重命名为 适用于企业的 Microsoft 365 应用。 有关此更改的详细信息, 请阅读此博客文章。
问题
当您尝试重置 Microsoft 云服务(如 Office 365、Microsoft Intune 或 Microsoft Azure)的管理员密码时,您将收到以下错误消息:
我们无法验证您的帐户
为了保护你的帐户,我们需要联系与帐户关联的移动电话,然后才能使用此网站重置密码。遗憾的是,最近尝试通过此号码联系你未成功。
如果需要,可以联系贵组织的另一个管理员,以重置密码。
如果此选项不起作用,请联系支持人员。
原因
如果未为用户帐户设置 UsageLocation 参数,则会发生Azure Active Directory (Azure AD) 。 如果未设置 UsageLocation 参数,则管理员的自助密码重置将不起作用。
解决方案
若要更改密码,请让其他管理员重置密码。 如果组织中没有其他管理员,请联系技术支持。
若要解决触发错误消息的问题,请根据情况使用以下方法之一。
方法 1:设置移动电话号码
与另一个管理员一起设置你的移动电话号码。 或者,在能够登录后,在云服务门户中更新移动电话号码。
方法 2:设置用户位置
与另一个管理员一起设置你的用户位置。 或者,在能够登录后,在用户门户中设置Office 365位置。 为此,请按照下列步骤操作:
- 登录到 Office 365 门户 https://portal.office.com () 。
- 转到 "用户和组", 然后选择管理员帐户。
- 转到设置。
- 在 "设置用户位置"下,选择你所在的区域。
或者,可以将 Set-MsolUser Azure Active Directory 模块Windows PowerShell UsageLocation 参数一起设置用户位置。
详细信息
有关此 cmdlet Set-MsolUser,请参阅 Set-MsolUser。
仍然需要帮助? 转到 Microsoft 社区或 Azure Active Directory 论坛网站。