用户设置 Azure 多重身份验证时不能更改其办公室电话号码

备注

Office 365 ProPlus 正在重命名为 适用于企业的 Microsoft 365 应用。 有关此更改的详细信息, 请阅读此博客文章

问题

当用户尝试设置 Azure 多重身份验证时,用户不能选择或更改 Office 电话 选项。 用户无法编辑电话号码,因为文本框不可用, (灰显) 。 此外,用户不能将办公电话设置为首选的联系人方法。

原因

从本地 Active Directory 环境同步到本地 Active Directory 环境本地用户会出现Azure Active Directory。

解决方案

在本地 Active Directory 中更改用户的办公电话号码。

更多信息

有关 Azure 多重身份验证详细信息,请参阅 Azure 多重身份验证

仍然需要帮助? 转到 Microsoft 社区Azure Active Directory 论坛网站。