对数据丢失防护策略的更改在 2013 年 2 月 2013 Outlook生效Office 365

备注

Office 365 ProPlus 正在重命名为 适用于企业的 Microsoft 365 应用。 有关此更改的详细信息, 请阅读此博客文章

原始 KB 编号:  2823261

问题

在 DLP () 策略 (数据丢失防护后,更改不会Microsoft Outlook 2013中Office 365。 例如,您遇到以下一个或多个症状:

  • 如果满足 DLP 策略中的条件,则策略提示无法正确显示。
  • DLP 策略不会适当地阻止邮件。

即使 DLP 策略在更改之前工作正常,您也遇到这些症状。

原因

如果未将更新的 DLP 策略下载到 2013 年 10 月,Outlook此问题。 Outlook 2013 每 24 小时检查一次 DLP 策略的更改。

解决方法

重要

本节包含的步骤告诉您如何修改注册表。 但是,注册表修改不当可能会出现严重问题。 因此,请务必严格按照这些步骤操作。 为了加强保护,应先备份注册表,再进行修改。 如果出现问题,可以还原注册表。 若要详细了解如何备份和还原注册表,请参阅以下 Microsoft 知识库文章:

322756 如何在 Windows 中备份和还原注册表

若要解决此问题,请强制 Outlook 2013 下载更新的 DLP 策略。 为此,请按照下列步骤操作:

  1. 使用注册表编辑器删除应用于 Outlook 2013 的现有 DLP 策略。 为此,请按照下列步骤操作:

    1. 退出 Outlook 2013。

    2. 单击“开始”,单击“运行”,键入 regedit,然后单击“确定”。

    3. 在注册表编辑器中,找到以下子项:

      HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Outlook\PolicyNudges

    4. 删除 LastDownloadTimesPerAccount 注册表项。

    5. . 退出注册表编辑器。

  2. Start Outlook 2013, create a new message, and then type some text. 当您这样做时,将强制 Outlook 2013 下载 DLP 策略。

问题是否已修复?

  • 检查问题是否已修复。
    • 如果问题已修复,则已完成这些步骤。
    • 如果问题未修复,请访问Microsoft Community联系支持人员。

更多信息

有关 DLP 功能在 Exchange Online Protection,请转到以下 Microsoft TechNet 网站:

数据丢失防护

仍然需要帮助? 请转到 Microsoft 社区