You can't start the eDiscovery PST Export Tool from the Exchange center in Exchange Online
备注
Office 365 ProPlus 正在重命名为 适用于企业的 Microsoft 365 应用。 有关此更改的详细信息, 请阅读此博客文章。
原始 KB 编号: 2919825
问题
请考虑以下应用场景: 在Microsoft Exchange Online管理中心创建电子数据展示邮箱Exchange搜索。 然后,即可将搜索结果导出到 PST 文件。 单击 "导出到 PST 文件",然后系统会提示您安装电子数据展示 PST 导出工具。 但是,安装和启动电子数据展示 PST 导出工具后,您遇到以下症状之一:
- 如果使用的是 Windows Internet Explorer 9.0 或更高版本,应用程序会尝试连接,但随后崩溃,而不会显示错误消息。
- 如果使用的是第三方浏览器,则会收到以下错误消息:
无法下载应用程序。 应用程序缺少必需的文件。 请联系应用程序供应商寻求帮助。
原因
如果满足以下一个或多个条件,则可能会出现此问题:
- 您没有使用最新版本的 Windows。
- 你使用的是 Internet Explorer 9.0 或更高版本,并且未安装 Microsoft .NET Framework 4.5 或更高版本。
- Internet Explorer 中未正确设置本地 Intranet 区域设置。
- 你使用的是第三方浏览器,并且未安装ClickOnce扩展。
- 您使用的是传出代理服务器,连接会退出。
解决方案
若要解决此问题,请根据你的情况执行下列一项或多个操作。
方案 1:你未使用最新版本的 Windows
方案 2:你使用的是 Internet Explorer 9.0 或更高版本,并且未安装 .NET Framework 4.5 或更高版本
方案 3:本地 Intranet 区域设置未在 Internet Explorer
确保已添加到本地 Intranet https://*.outlook.com 区域中Internet Explorer。 为此,请按照下列步骤操作:
- 在Internet Explorer中,单击 "工具"菜单上的"Internet 选项 "。
- 在"安全 "选项卡 上,选择"本地 Intranet"。
- 单击 "网站",然后单击"高级 "。
- 如果
https://*.outlook.com(列表,请添加) 。 - 单击“关闭”。
此外,请确保以下 URL 未列为受信任区域网站:
https://*.outlook.comhttps://r4.res.outlook.comhttps://*.res.outlook.com
方案 4:使用第三方 (非 Microsoft) 浏览器,并且未安装ClickOnce扩展
安装 ClickOnce 扩展。 该扩展可在该浏览器的加载项网页上找到。
- 对于 Mozilla Firefox:Firefox 浏览器加载项
- 对于 Google Chrome:Chrome Web 应用商店
方案 5:您使用的是传出代理服务器,连接会出站
使用 netsh 命令行工具在代理服务器上打开端口 8080。 为此,请按照下列步骤操作:
打开命令提示符窗口,然后运行以下命令:
netsh winhttp show proxy运行以下命令:
netsh winhttp set proxy proxyservername:8080例如:
netsh winhttp set proxy proxy.contoso.com:8080
更多信息
有关电子数据展示的更多信息,请参阅 Microsoft 365 中的电子数据展示解决方案。
有关浏览器的最新浏览器要求Office 365,请参阅 system requirements for Office。
本文中提到的第三方产品由 Microsoft 以外的其他公司提供。 Microsoft 不对这些产品的性能或可靠性提供任何明示或暗示性担保。
Microsoft 提供了第三方联系信息,以便你寻求技术支持。 该联系信息如有更改,恕不另行通知。 Microsoft 不保证此第三方联系信息的准确性。
仍然需要帮助? 请转到 Microsoft 社区。