当用户查看加密邮件时,Outlook Web App无法Exchange Online显示你的邮件"错误

备注

Office 365 ProPlus 正在重命名为 适用于企业的 Microsoft 365 应用。 有关此更改的详细信息, 请阅读此博客文章

原始 KB 编号:  2971787

问题

当 Microsoft Exchange Online 用户尝试阅读由 Microsoft Outlook Web App 中的 Microsoft Office 365 邮件加密的邮件时,用户会收到以下错误消息:我们现在无法显示你的邮件。 即使用户可以从邮件发送加密邮件,也会出现Outlook Web App。

原因

出现此问题的原因是,与默认策略关联的 MIME Outlook Web App已更改,因此删除了文本/html MIME 类型。

解决方案

若要解决此问题,请将与默认策略关联的 MIME Outlook Web App重置为默认值。 为此,请按照下列步骤操作:

  1. 通过使用远程 PowerShell 连接到 Exchange Online。 若要详细了解如何操作,请参阅 连接Exchange Online 使用远程 PowerShell。

  2. 运行以下命令:

    $owapolicy = Get-OwaMailboxPolicy
    
    Set-OwaMailboxPolicy -AllowedMimeTypes @{remove = "text/html"} -BlockedMimeTypes @{remove = "text/html"} -ForceSaveMimeTypes @{add = "text/html"} -Identity $owapolicy.Identity
    

    备注

    更改可能需要 30 分钟才能生效。

更多信息

有关邮箱策略Outlook Web App,请转到"Outlook Web App邮箱策略过程"。

仍然需要帮助? 请转到 Microsoft 社区