您收到"存在导致部分登录Microsoft Online Services被禁用的问题"错误
备注
Office 365 ProPlus 正在重命名为 适用于企业的 Microsoft 365 应用。 有关此更改的详细信息, 请阅读此博客文章。
问题
你在 Microsoft 云服务中遇到登录问题,例如Office 365、Microsoft Azure或Microsoft Intune。 具体来说,您看到一个包含以下错误消息的弹出对话框:
存在导致禁用登录Microsoft Online Services部分的问题。 此问题可能是由最近安装的程序导致的。
原因
当登录助理检测到Microsoft Online Services助手服务中出现问题时,Microsoft Online Services出现此问题。 在这种情况下,与服务的连接将结束。
解决方案
若要重新启动Microsoft Online Services助手服务,请按照以下步骤操作:
单击“开始”,然后单击“运行”。
在" 打开" 框中,键入 services.msc, 然后按 Enter。
在服务列表中,找到并双击"登录Microsoft Online Services服务"。
停止该服务。 为此,请单击"停止",然后等待服务停止。 服务状态应显示为"已停止"。
启动服务。 为此,请单击"启动",然后等待服务启动。 服务状态应显示为"已启动"。
验证该问题已解决且不再显示弹出对话框。
如果继续看到该弹出对话框,请重新启动计算机,然后验证该问题已解决。
问题是否已修复?
检查问题是否已修复。
- 如果问题已修复,则已完成这些步骤。
- 如果问题未解决,请转到Microsoft Community、Azure Active Directory论坛网站或联系支持人员。
感谢你提供反馈。 若要提供反馈或报告此解决方案的任何问题,请发送电子邮件 至 我们。
更多信息
有关相关技术问题详细信息,请参阅以下 Microsoft 知识库文章:
2637629如何排查无法登录到 Office 365、Azure 或 Intune 的非浏览器应用
仍然需要帮助? 转到 Microsoft 社区或 Azure Active Directory 论坛网站。